Cubase 7 corte de sonido

AntQuart
#1 por AntQuart el 27/01/2020
Buenas noches, compañeros. Trabajo con Cubase 7.5 y Windows desde 2014. Todo bien hasta hace unas semanas en que ha aparecido un pequeño problema: a veces el audio se corta, y otras veces el propio programa se cuelga, es decir, se queda congelado. Os ha pasado algo similar a alguno? Sabéis qué está ocurriendo? Gracias anticipadas y un saludo!
Subir
Australia mod
#2 por Australia el 27/01/2020
Hola. ¿Te pasa usando como interfaz de audio tanto el Access Virus como el Yamaha MoxF?
Subir
AntQuart
#3 por AntQuart el 28/01/2020
Hoy probaré con el Moxf, aunque creo que no está ahí el problema: el sonido de los teclados se sigue escuchando cuando se pierde el de las pistas de audio del Cubase. De todas formas, probaré a ver. También alguna vez, al ocurrir el corte de audio, se ha colgado el programa (no siempre), por eso creo que es de Cubase o incluso del ordenador.
Subir
MrBlue
#4 por MrBlue el 28/01/2020
Hola, pues me suena a hardware (ram, gráfica, disco duro) mas que al software.
No tendrás algún Plugin en modo demo y te corta el sonido?

Pásate por este hilo, igual encuentras alguna respuesta o puede hacer alguna comprobación.
https://www.hispasonic.com/foros/pc-i9-9900k-w10-audio-entrecorta-10-carga/538282
Subir
AntQuart
#5 por AntQuart el 28/01/2020
No tengo ningún plugin en demo. Me pasaré por ese hilo que dices. Gracias
Subir
Australia mod
#6 por Australia el 29/01/2020
AntQuart escribió:
el sonido de los teclados se sigue escuchando cuando se pierde el de las pistas de audio del Cubase
Si te refieres a que estás tocando el Access mientras reproduces temas desde Cubase con el Access actuando como interfaz, lo que describes es compatible con que haya un problema de entendimiento entre el ordenador y la interfaz ¿no? ¿O el sonido del Access sólo sale por el USB, va hacia Cubase y luego vuelve al Access por USB y por eso comentas que no crees que la cuestión está ahí?
El Cubase se cuelga también cuando la conexión con la interfaz se pierde. Eso pasa muchas veces por el cable USB. Tanto si llevas tiempo usando el mismo como si es que has empezado a usar uno nuevo, podría ser el culpable.
En cualquier caso ¿estás usando el programa controlador ("driver") específico del Access y, con el Yamaha MOXF, el de Yamaha - en este caso, es el Yamaha Steinberg USB Driver descargable desde https://es.yamaha.com/es/support/updates/yamaha_steinberg_usb_driver_for_win.html?
Subir
AntQuart
#7 por AntQuart el 29/01/2020
Australia, al usar la tarjeta de sonido del Virus (no tocando el sinte Virus, sino utilizándolo solo como tarjeta de sonido) es cuando ocurre: las pistas de audio grabadas ya en Cubase dejan de sonar (las pistas midi siguen sonando, por eso yo diría que no es problema de la tarjeta) . Llevo varios años con esa misma configuración y hasta ahora había ido todo bien. Miraré las conexiones del cable usb que une el Virus al pc o incluso cambiaré el cable a ver qué pasa.
Subir
Australia mod
#8 por Australia el 30/01/2020
Las pistas MIDI que mencionas ¿disparan VST o disparan sonidos del Access?
Subir
AntQuart
#9 por AntQuart el 31/01/2020
Disparan sonidos de teclados externos y vst también. Podría probar asignando una de ellas al Virus. Has tenido una buena idea!!
Subir
AntQuart
#10 por AntQuart el 05/02/2020
Después de hacer no sé cuántas pruebas, esta tarde me he metido en My Steinberg y he bajado la actualización de la licencia usb. He actualizado la llave usb (al meterme en el menú de mantenimiento del Licenser, había algunos fallos, que se han corregido al actualizar la llave usb). He comprobado que Cubase arranca bien. Mañana comprobaré todo lo demás. Espero que vaya bien. Mañana daré novedades aquí en el foro, compañeros
Subir
Australia mod
#11 por Australia el 05/02/2020
Espero tu nuevo comentario y que sea que eso ha solucionado tus problemas.
Subir
AntQuart
#12 por AntQuart el 09/02/2020
Compañero Australia, no he querido poner ningún comentario hasta no estar seguro de que se han solucionado los problemas. Después de varios días trabajando con Cubase (pocas horas, eso sí), no ha vuelto a aparecer ningún problema. Actualización de la llave-licencia usb de Cubase y listo. Espero que todo siga así. Muchas gracias por tu interés y colaboración. Saludos
Subir
MrBlue
#13 por MrBlue el 09/02/2020
:plasplas: :ook:
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo