Cubase 9 Pro, no aprovecha todo el rendimiento CPU

Housesion
#1 por Housesion el 12/04/2017
Pues eso llevo semanas con este problema, vst Performance a tope y administrador de sistema marca que al 40% Cpu y 18 % memoria

le ocurre a alguien mas?

Mi equipo :Cpu un intel i7 5930k con 64gb ram - Hdd ssd Raid 0 512 gb - Hdd Externo 16 Tb Raid 5 ,con tarjeta dedicada PciXpress 6gb ancho
Grafica Nvidia GTX 970 - tarjeta sonido Scope Pro 14 Dsp shark (Driver 64 bit)

Algunas fotos de configuración y chequeo ,ya desactive Asio Guard

https://drive.google.com/file/d/0BzdmpzE8ONdhU2xXZlViUzZrVGc/view?usp=sharing

https://drive.google.com/file/d/0BzdmpzE8ONdhSnFzcFdqVHdaSG8/view?usp=sharing
Subir
eo-rec
#2 por eo-rec el 12/04/2017
Buenas Housesion,

Como tienes configurado el plan de energía de Windows?, yo tuve un problema bastante similar y resulto ser que el problema provenía de que tenía el plan de energía equilibrado en vez de en alto rendimiento...

Un saludo!
Subir
Housesion
#3 por Housesion el 12/04/2017
Si, el plan esta siempre al 100% "Alto rendimiento"

Pero ese no es mi problema, es el administrador de tareas el que me dice que solo esta utilizando el 40% de la CPU
Subir
undercore
#4 por undercore el 13/04/2017
¿Tienes el hyper-threading activado? puede que mejore el rendimiento si lo desactivas

https://www.steinberg.net/nc/es/support/knowledgebase_new/show_details/kb_show/hyper-threading-and-asio-guard.html

PD: veo que tienes activado el asio guard, a mi en su momento me daban picos sin sentido y al desactivarlo se solucionó.
Subir
--652381--
#5 por --652381-- el 13/04/2017
A mí al menos en Mac me funciona correctamente, a la par el medidor de Vst performance y el de actividad de Os X. Manda un correo a Steinberg con los datos de tu equipo o incluso mejor un extracto de Aida64 a ver si te pueden ayudar con ello.
Subir
Housesion
#6 por Housesion el 13/04/2017
#4 Si lo desactive, y me quito algún pico también

Me temo, que estoy llegando a un limite donde el buffer Asio no puede mas, y ese limite es 40% del equipo, o bien los medidores están mal

para llegar a ese 40% tengo que activar 24 instrumentos Native y 60 Plugins
Subir
Ben Monroe
#7 por Ben Monroe el 26/06/2018
Hola compañero Housesion, ¿obtuviste alguna solucion al respecto "vst performance Vs Actividad del sistema"? Experimento algo parecido además de sufrir a mas no poder al acabar un proyecto plagado de drop outs. Performance inestable y a la que me clipa a 384 de buffer da igual si lo subo a tope porque hay picos de 100x100 ... muy decepcionado al respecto ya que es muy fustrante ver que las actualizaciones no son suficientes. Es entrar en el bucle de ir actualizando os y cubase y nunca arreglarse ese problema. Incluso con vsti´s renderizados ( no congelados que esa es otra, al descongelar suele petar el proyecto). Tengo uad y tampoco arregla el problema.. luego ves estudios con proceso a tiempo real incluso corrigiendo latencias y cero drop outs y eso no puede ser...
Subir
Housesion
#8 por Housesion el 28/06/2018
Hola Ben, todo igual, pienso lo que tu, que no puede ser

Mi equipo actual edita en 8k raw, ahora tengo 4 discos M2 en raid 0, y mas de lo mismo

tenemos un cuello de botella insalvable.
Subir
Carlos Mariño
#9 por Carlos Mariño el 29/06/2018
En ocasiones se trata de que algún Plugin está tirando mucho del sistema.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo