Cubase: grabar en dos pistas de audio a la vez

tanghi47
#1 por tanghi47 el 10/03/2004
¡Hola!

Supongo que debe de estar tirado, pero nunca antes había tenido que grabar dos pistas al mismo tiempo. ...De manera que no sé cómo se hace.

He asignado cada entrada a cada canal (izda y derecha) de la tarjeta, y recibe ambas señales perfectamente. Y para grabar en estéreo en una sola pista no hay problema.

El problema está en que no consigo activar para grabación las dos pistas al mismo tiempo. (Pistas mono). :(

Y lo peor es que se me está poniendo cara de gilipollas (lo que, en mi caso, no deja de mejorar el conjunto). :lol:

Venga, tieradme de las orejas y sacadme de esta duda que me está matando... Gracias por adelantado.

Saludos
Subir
ArkaNoise
#2 por ArkaNoise el 11/03/2004
Buenass, creo q si activas la grabacion en las dos pistas debería salir, ya me dices q tal va así. Saludos tanghi!!
Subir
tanghi47
#3 por tanghi47 el 11/03/2004
Sí, eso es lo que intento hacer. Pero ¿cómo haces para qeu se active la grabación en las dos pistas? Porque en mi caso es lo del gato y el ratón: activo una, perfecto; voy a activar la segunda y me desactiva la primera.

He probado con las teclas alt, control y mayúsculas pulsadas, y nada.

(Por cierto, lamento, señora brujita, que esos últimos piños qeu danzaban en sus encías hayan terminado por desprenderse y hayan transformado así su barrio).

Saludos y gracias.
Subir
txuki
#4 por txuki el 11/03/2004
Necesitas un previo que te panee las señales alos lados de lo contrario se mezclaran las dos señales en una stereo (previo externo una mesita de mezcla vale
Subir
Seangle
#5 por Seangle el 11/03/2004
Hola, la verdad es que no deberias tener problemas en poder grabar dos o más pistas a la vez, al menos con cubase sx es bastante fácil, no se como será con vst. Dese la ventana de arreglos activo el botoncito de grabar de cada pista y ya esta( a veces necesito apretar la tecla ALT a la vez que pinxo en el ratón en la segunda pista). Si ya lo has intentado y no te deja no se que puede ser :shock: , a lo mejor la versión de cubase que tienes no lo permite o algo está mal configurado en cubase, no se...
Subir
tanghi47
#6 por tanghi47 el 11/03/2004
Todo esto lo he intentado, y nada. Mi cubase es el sx versión 1.0.1 y me va muy bien.

Txuki: tengo un previo, y me panea las señales, y las hago entrar cada una por un canal. El problema es qeu no se me activan las pistas para grabar, y no consigo cambiar esto.

Muchas gracias, tíos, estoy dispuesto a probar cualquier "receta" qeu se os ocurra. Esto me desquicia un poco.

Saludos
Subir
AlbertoMiranda
#7 por AlbertoMiranda el 11/03/2004
Mira a ver con estas capturas si tienes todo bien puesto..

Asegurete de tener las dos entradas seleccionadoas en VST inputs(entradas)
y que en el mezclador asignes a la otra pista la entrada 2....

SUERTE
Subir
tanghi47
#8 por tanghi47 el 11/03/2004
Voy a verlo ahora mismo...

Y gracias...
Subir
tanghi47
#9 por tanghi47 el 11/03/2004
¡sssssssssssssssssssssssí!


Era eso. ¡Por fin! Se me han puesto los dos en rojo.

Gracias. Voy a poner loles aquí a todo gassto :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol:

Parecerá una tontería, pero es que ya no sabía qué hacer. Muchas gracias Alberto Miranda, tron, te debo una. Y a todos los demás.

¡Estoy entusiasma-do!
Subir
ArkaNoise
#10 por ArkaNoise el 11/03/2004
Juas, no me digas q tenias seleccionadas la misma entrada pa las 2 pistas... te vi a dar una collejaaaa
Subir
tanghi47
#11 por tanghi47 el 11/03/2004
Asín es... asín...
Subir
tanghi47
#12 por tanghi47 el 11/03/2004
Voy a probar, a grabar un par de cosas y todo eso...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo