En cubase se me corta el sonido

#1 por brunole el 24/05/2009
hola buenas a todos tengo un prblema en cubase sx3 tengo una targeta de sonido audigy 2 platinum ex con los draivers de asio ALL_2_9 bueno el problema es que cuando grabo varias cosas se me corta el sonido no se si sera el pc o los draivers el un amd a 3200+ con 2 gb de ram y 200gb de disco creo que no esta mal si me podeis alludar
por favor que me e quedao a medias tengo unas 14 pistas de audio y 2 minutos 50 segundos grabados
Subir
#2 por Alberto Lopez el 24/05/2009
comprueba la tarjeta con otro pc, o bien, prueba con los cascos si te va bien. Si así no tienes problemas el dilema está en el pc :roll: :roll:
Subir
#3 por brunole el 25/05/2009
suena igual cada cierto tiempo se entrecorta el sonido perdona en el titulo puse que se me cortaba y es que se me entrecorta cada 15 o 20 segundos depende cada vez que se me corta a bajo del escritorio en el lado derecho se enciende el simbolo de los draivers en rojo
Subir
#4 por ZOS3R el 25/05/2009
has probado a subir el buffer de audio?
Subir
#5 por brunole el 25/05/2009
si y tarda menos tiempo en cortar pero igual se me entrecorta la verdad no se bien como configurar los draivers asioall
Subir
#6 por brunole el 25/05/2009
perdon tarda mas tiempo en cortar pero igual
Subir
#7 por Alberto Lopez el 25/05/2009
a ver si es que no tienes bien configurados en cubase o algo esos drivers o en el propio pc, que no están bien configurados..
Subir
#8 por brunole el 25/05/2009
e leido en foros y lo llevo bien pero se me entrecorta nose que puede pasar
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo