Cubase no se abre

reekey
#1 por reekey el 07/07/2005
Wenas a todos!
Me acabo de comprar un portatil con Windos XP home ed. SP2 y he instalado perfectamente el Cubase SX 2 pero no hay forma de que se abra.
Cuando hace el test de sincronizacion con la tarjeta (Maya 44 USB con drivers actualizados v.2.5.5) se queda colgado justo antes de que la linia roja llegue al final.
Si le digo que no haga el test, se keda colgado en "Vstplugins".
Al abrir el "Asio Multimedia" le digo que no haga el test y me sale un warning diciendo que la configuracion actual no ha sido testeada y puede ser que la sincronizacion de audio con el MIDI sea inestable.
En "Asio Multimedia setup" Detecta 5512 de buffer size y si le doy a "Check buffers and Sync", a veces supera la sincronizacion y a veces no y me dice que vaya aumentando el buffer hasta que funcione...:S
La verdad es que ya no se que hacer.
He probado en un PC con la misma tarjeta y me pasa lo mismo...
A ver si alguien me puede echar una mano, le estare muy agradecido.
Muchas Gracias!
Subir
variara
#2 por variara el 07/07/2005
si lo que te ocurre es que se pone a cargar y cuando se tiene que abrir se cierra como si nada, ya nos ha pasado a otros usuarios, hay un hilo creado por jordimatik con el mismo titulo que el tuyo, y de momento, no hay solucion.
saludos
Subir
variara
reekey
#4 por reekey el 07/07/2005
No, no se cierra sin nada. Se queda congelado. El programa no responde y tienes que hacer finalizar programa. Se cuelga vamos.
Subir
AlbertoMiranda
#5 por AlbertoMiranda el 07/07/2005
has puesto bien la llave de protección usb? jeje
Subir
maziu
#6 por maziu el 07/07/2005
"Si le digo que no haga el test, se keda colgado en "Vstplugins".

Eso puede ser un pluggin no registrado que hallas instalado en algun momento.
Desinstalalo.

Prueba a instalar otra version de los drivers,y tambien prueba con algun instrumento virtual que funcione standalone y tenga soporte asio para ir descartando posibilidades.

De momento se me ocurre eso.
suerte.
Subir
hipopo
#7 por hipopo el 07/07/2005
Tienes algun vst con DXI? mira aver si se te an instalado juntos los dll vst y dxi, y si se trata de eso,separalos

salud
Subir
Jordimatik
#8 por Jordimatik el 07/07/2005
Si se te congela en "VST Plugins", desinstala o elimina los plugins uno a uno e intenta arrancar cada vez. Seguro que alguno está corrompido o lo que sea.
También puedes eliminarlos todos de golpe para ir más rápido. Si después arranca, instala los plugins de 1 en 1 para acotar al culpable del problema.

Evidentemente, eso es si no tienes un sospechoso por reciente instalación.
También puedes intentar una restauración del sistema.
Subir
geefe
#9 por geefe el 09/07/2005
otra idea.
Prueba eliminar los archivos de configuracion (config) e intentar arrancarlo luego. Al principio puede tardar hasta 20 minutos pero si pasa, al entrar indicale que no escanee el directorio de plugins.

a mi me paso algo similar pero era porque le di a escanear todo "archivos de programa" y ahi se encontro con los plugins de Nero, que segun me dijeron despues, fueron los que ocasionaron el crash.

saludos, geefe
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo