Cubase no detecta plugins

javipsk
#1 por javipsk el 18/12/2017
Hola a tod@s.
En primer lugar pido disculpas ya que de este tema soy consciente que se ha hablado mucho pero me veo en la obligación de crear esto ya que soy incapaz de solucionar mi problema leyendo otros hilos.

El problema que tengo es el siguiente:
Me he comprado ordenador nuevo y he instalado el Cubase 5 tal y como lo hice en mi anterior ordenador. También he instalado dos o tres plugins que anteriormente usaba sin ningún problema y el programa no me los detecta. Creo que las instalaciones han sido de manera correcta y las carpetas están en donde creo que tienen que estar. Los plugins por su cuenta se abren y funcionan a la perfección pero el cubase no me los reconoce. Incluso he actualizado las carpetas en "Información de plug-ins" y nada...

¿Alguien me puede echar una mano?

Gracias anticipadas.
Subir
kamikase ♕ ♫
#2 por kamikase ♕ ♫ el 18/12/2017
Aparecen registrados los plugins en información de plugins?
Si aparecen y están en gris, solo debes activarlos.
Como se activan? Haciéndoles un tick ✔ en la casilla correspondiente.
Si no son compatibles con Cubase ni siquiera aparecerán en la lista, a no ser que estén mal instalados.

Saludos.
Subir
javipsk
#3 por javipsk el 18/12/2017
#2 Ni siquiera me aparecen. Compatibles tienen que ser ya que en mi anterior ordenador trabajaba con los mismos plugins y la misma versión de cubase. Por eso me extraña tanto.
Subir
kamikase ♕ ♫
#4 por kamikase ♕ ♫ el 18/12/2017
Entonces están mal instalados.
Escanea la carpeta de plugins o busca la ruta correcta.
Subir
8noise
#5 por 8noise el 19/12/2017
Creo que puede serte de ayuda la respuesta que dí en este hilo. (Si tus rutas están correctas entonces comprueba el blacklist)
https://www.hispasonic.com/foros/integrar-addictive-drums-2-cubase-8/519282#post4457108
Subir
jordovic
#6 por jordovic el 19/12/2017
Hola,
¿no tendras instalado el Cubase a 32 bits y los plugins a 64?
Subir
javipsk
#7 por javipsk el 19/12/2017
#5 No encuentra la carpeta blacklist. ¿Puede ser porque en cubase 5 se llame de otra manera?
Espero que sea por algo así.
Subir
javipsk
#8 por javipsk el 19/12/2017
Creo que tiene que ser algún problema con el propio Cubase ya que he hecho la prueba de instalar un nuevo plugin y tampoco me lo reconoce.
¿Cómo podría comprobar si el Cubase está a 64 bits? Los plugins los estoy instalando a 64 ya que mi ordenador funciona a 64 pero ahora tengo la duda con el Cubase.
Muchas gracias por vuestra ayuda.
Subir
kamikase ♕ ♫
#9 por kamikase ♕ ♫ el 19/12/2017
Blacklist de plugins no es una carpeta, es un archivo de setup (Está en la carpeta de configuraciones) donde aparecen los VST permitidos y funcionales, y los que han sido bloqueados por presentar problemas.
Subir
jordovic
#10 por jordovic el 19/12/2017
Si es el Cubase pirata que circula por ahí, es a 32.
Si es original, tienes las dos versiones
Subir
javipsk
#11 por javipsk el 19/12/2017
#10 Vale, solucionado. Tenía el cubase pirata ese y los plugins a 64bits, por eso no me los detectaba.
Ya está arreglado.
Mil gracias a todos.
Subir
8noise
#12 por 8noise el 19/12/2017
javipsk escribió:
Tenía el cubase pirata ese

[-X
Subir
2
David Mateos
#13 por David Mateos el 20/11/2020
Hola,
Siento reabrir un tema tan antiguo, pero me estoy volviendo loco y seguro que alguien me ayuda a ver la luz. Y es que me pasa algo muy similar que al OP.
Me he comprado un portátil nuevo, y estoy volviendo a instalar Cubase 5 en él. La idea es cargar el plugin de Native Instruments "Kontakt 5".
En mi anterior PC funciona perfectamente, pero no soy capaz de que Cubase me lo reconozca en el nuevo.

He revisado la Información de los Plugins en Cubase, y me he asegurado que las "Carpetas de Plugins VST 2.x" son exactamente las mismas en ambos ordenadores.
Aún así, en el antiguo PC aparece Native Instruments como Plugin VST, y en el nuevo no, no hay manera.

Creo que mi Cubase es de 64 bits (se ha instalado en Archivos de Programa x86), y he intentado indexarlo tanto a la carpeta de 32 bits como a la de 64 bits del Kontakt 5, y nada de nada.

Referente a la blacklist no he encontrado nada, podría ser algo relacionado? Me podéis indicar donde encontrarlo?

Gracias!!
Subir
pablin_drummer
#14 por pablin_drummer el 07/12/2020
#13 hola...si el cubase es a 64 no se instala en la ruta x86...cubase 5 en 2020...y si das esos datos......revisa las instalaciones,anda...
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo