Cubase Pro 8.5 y eLicenser, PROBLEMAS!!!!

#1 por Dynaudio82 el 28/11/2016
Alguien me puede decir que esta pasando con mi eLicenser? y con Cubase Pro 8.5?

Información de pluings no muestra los botones para añadir mas carpetas de vsts, solo muestra "actualizar" lo cual es muy raro

index.php?controller=forum&action=view_attachment&attachment_id=185466

y mi eLicenser parece no funcionar bien, ya le di mantenimiento y limpieza (en las opciones)... todo lo "acepta", de paso al abrir cubase menciona un error con "cubase artist" lo cual me parece aun mas raro pues tengo cubase pro, entonces ¿en donde esta el problema?

index.php?controller=forum&action=view_attachment&attachment_id=185467

index.php?controller=forum&action=view_attachment&attachment_id=185468
Archivos adjuntos:
3 problem.jpg
BBCode:
4 permisions.jpg
BBCode:
5 what happens.jpg
BBCode:

Antes fui un fiel creyente del articulo que traduje, ahora lo dudo.
Mitos de Audio y DAW wars (secuenciadores)
Y No, FL Studio No es profesion

Subir
#2 por Jose el 28/11/2016
A mi tambien me ha estado pasando eso mismo. Y me asusté bastante porque no solo tengo la licencia de Cubase 8.5, sino que tengo la de Wavelab 8.5 y alguna mas.
Lo que hice fué desinstalar el license control center, volverlo a descargar y actulizar. Y listo, funcionó
Espero que te funcione.

"A menudo encontramos nuestro destino por los caminos que tomamos para evitarlo".
Jean de La Fontaine

Subir
#3 por pablin_drummer el 28/11/2016
Actualizad el software elicenser y ya deberia estar.a mi se me soluciono asi.

Para añadir carpetas vst es en Gestor de Plugins

Saludos
Subir
#4 por MrBlue el 28/11/2016
Hola, tambien da problemas sinconectas la llave en algun hub, aunque si se repite mucho el problema igual es la llave que se esta fastidiando. Yo hace poco la he cambiado y de monento cero problemas, incluso conectada a un hub, tambien decir que la llave tiene sus añitos, alla por el cubase SX 1.
Saludos.

nuestra música..
https://open.spotify.com/album/42UNhHcyyBrDuGaaPv2X7r

http://www.fourhandsproject.com

BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/fo

Subir
#5 por Jose el 29/11/2016
A mi esos problemas me los dió el viernes pasado cuando se actualizó el windows 10. Antes no me habia pasado nunca. Desinstalé y volví a instalar el programa de gestion control center y listo. Seguramente hubo algún conflicto con la actualización de windows 10.

"A menudo encontramos nuestro destino por los caminos que tomamos para evitarlo".
Jean de La Fontaine

Subir
#6 por Neosynth el 29/11/2016
Hola que tal, Actualiza el software de la elicenser y se solucionará, a mi me paso algo parecido y se solucionó así

Salu2!!!

Mi Musica
Web

Subir
#7 por Dynaudio82 el 01/12/2016
hola!!! muchas gracias a todos por la ayuda, pregunte en el foro de steinberg tambien, y en efecto se trata (para algunos) de la actualización de windows...

En mi caso fue actualizar el elicensor, pero eso no fue todo... desconecte el USB y reinicie un par de veces la computadora hasta que finalmente
elicensor logro detectar bien la informacion

Les agradezco la ayuda

Antes fui un fiel creyente del articulo que traduje, ahora lo dudo.
Mitos de Audio y DAW wars (secuenciadores)
Y No, FL Studio No es profesion

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo