Cubase SX 2 y Delta 1010, ¿Alguien ?

SINSON
#1 por SINSON el 03/04/2004
Hola, colegas. Tengo un problema al grabar en Cubase sx con una delta 1010. Una vez grabada la toma , al reproducirla se oyen unos pops y clicks. Si importo un archivo de otro sitio, suena perfectamente y el ordenador tiene caña de sobra.¿Sabe alguíen que puede pasar?¿PLIS?

:x

Gracias

Tengo Asus ASUS a7n8x DeLuxe, ATHLON XP 3000,1GB RAM DDr 400,
Subir
Jorge Ruiz
#2 por Jorge Ruiz el 03/04/2004
Raúl, mirando en Google he encontrado esto:
http://club.cdfreaks.com/showthread/t-83509.html

"Good tip... if the motherboard is nForce2-based, like the A7N8X, the accelerated IDE drivers (2.45 or 3.13) could be the problem... "

La verdad es que tiene toda su lógica, en realidad lo que tú grabas va directo al disco duro. Si el controlador IDE hace algún extraño, enseguida te va a producir los clicks.

Sahul
Subir
Jorge Ruiz
#3 por Jorge Ruiz el 03/04/2004
"As for the nforce ide controllers I think there has been a few posts of people having problems with them. I would try just letting windows load the ides and see if that fixes it."
Subir
Jorge Ruiz
#4 por Jorge Ruiz el 03/04/2004
Aquí te lo explican todo detalladamente. Parece ser un problema bastante común:
http://www.cakewalk.com/forum/tm.asp?m= ... chor#45491

Espero que sepas inglés ;)

"The SATA glitching problem has been discussed at length elsewhere in the Cakewalk forums and in others as well. In short, it manifests as annoying glitches (pops and clicks, but not to be confused with dropouts or stutters) either in playback, recording, or both. The glitches cannot be resolved by any of the standard means, i.e. isolating IRQ's, swapping slots, adjusting audio buffer latencies, yelling at tech support etc.

The problems are typical for systems configured with:



an early-design motherboard (i.e. with the nForce2 chipset) featuring onboard SATA, and

a PCI card for audio I/O, and

a SATA (or SATA RAID) drive for audio.



The problem has been explained as follows. These earlier SATA motherboards implemented their SATA interface using a controller chip separate from the processor's chipset (on mine, it's the Silicon Image SiI3112). Such SATA controllers are hardwired onto the PCI slot bus, and as such, they must share bandwidth with any and every other PCI card plugged into a PCI slot on the motherboard. Later motherboards integrate the SATA controller into the Southbridge of the processor chipset, and so do not appear to show this problem. Technically, the entire PCI slot bus must communicate with the CPU through the PCI-PCI bridge controller, which in turn bridges the internal high-bandwidth PCI bus to the external one with physical slots running (typically, now) at 66MHz. This causes a bottleneck for high-demand PCI devices like the SATA drive, which then tend to choke the PCI bus from other devices, particularly the sound card, thus leading to the glitches. The problem is fundamental to PCI bus communication and as such, it goes deeper than your typical IRQ and buffer settings. "
Subir
Jorge Ruiz
#5 por Jorge Ruiz el 03/04/2004
Vamos, resumiendo, que el problema está en que controlador SATA comparte, por diseño, ancho de banda del bus PCI con otros dispositivos, por lo que el truco de poner cada cosa en su IRQ no funciona. Los discos duros SATA causan cuellos de botella en el bus PCI, y ello afecta a otros dispositivos, como las tarjetas de sonido, produciendo los clicks.

Ahora solo nos falta encontrar una solución...
Subir
Jorge Ruiz
#6 por Jorge Ruiz el 03/04/2004
Bueno, se me ocurre una para empezar, aunque cuesta pasta: comprar una tarjeta Serial ATA PCI, que están por 30€ más o menos, y deshabilitar el controlador que lleva la A7N8X desde la BIOS. Eso funcionaría sin duda, pues el problema reside, por lo que voy leyendo, en que en esa placa en concreto, al menos las revisiones antiguas, el SATA lo han clavado en el bus PCI.
Subir
Jorge Ruiz
#7 por Jorge Ruiz el 03/04/2004
Más info, curioso, ¿el disco duro en el que grabas es Seagate? Mira este post:

"I have an ASUS A7N8X-E Deluxe motherboard with two Seagate SATA drives. I suffered from the same problem with the M-Audio Delta 66 card I was using. After multiple hours of pulling my hair out, I bought a Western Digital ATA-100 HD to use as my audio drive and that fixed the problem. The crackling was driving me nuts. "
Subir
SINSON
#8 por SINSON el 03/04/2004
Gracias,Sahul.Voy a probarlo.!!!!
Subir
Jorge Ruiz
#9 por Jorge Ruiz el 03/04/2004
Una posible solución sin tener que gastar un duro, tienes que bajar el programa Power Strip de aquí: http://www.entechtaiwan.net/util/ps.shtm

Con este software puedes modificar las latencias de cada slot PCI. Básicamente, la idea es que existen valores de latencia entre 0 y 255, los cuales indican cuánto ancho de banda se va a reservar cada dispositivo y cuánto va a dejar para los demás. Por lo que leo, varios usuarios arreglaron su problema bajando la latencia del SiI 3112 SATA a 16 (normalmente está en 32), haciendo así que robe menos ancho de banda a los demás dispositivos. Lo puedes probar a ver qué tal.

Seguiremos informando, hay alguna información interesante sobre un tio que usa Gigastudio y tiene los problemas antes descritos al cargar los samples desde el disco Serial ATA.
Subir
Jorge Ruiz
#10 por Jorge Ruiz el 03/04/2004
Bueno, la solución más sencilla de todas, la que ha hecho el tío dos posts más arriba: ha puesto el disco Serial ATA como disco de sistema únicamente, y los samples los graba y carga desde un ATA100 conectado al puerto IDE normal. Más fácil imposible, siempre que tengas un disco ATA100 de bastante capacidad.
Subir
SINSON
#11 por SINSON el 04/04/2004
Bueno,no controlo mucho de inglés, pero si dices tú que es eso, es que es eso. tü crees que se arreglaría comprando una tarjeta ATA PCI? y si no que tendría que comprar otro disco duro ATA?

No puedo hacer la solución de cambiar los discos porque el ATA que tengo solo tiene 20GB.

Ah, el SATA es Maxtor.

Voy a bajar el programa ese , pero prefiero gastarme algo y que no me de problemas, después de la pasta que me he gastado en el pc.

GRACIAS, Sahul.
Subir
Jorge Ruiz
#12 por Jorge Ruiz el 04/04/2004
Yo empezaría por conectar el ATA al puerto IDE normal y probar a grabar en Cubase en ese disco, los clicks deberían desaparecer. He seguido leyendo cosas por ahí, el tema es interesante, parece ser que eso de meter el SATA en el bus PCI ocurre en muchas otras placas base. Las nuevas ya lo llevan incluido en el propio chipset, con lo cual no tienen el problema. También llama la atención que otras dos personas con problemas similares a los tuyos tienen también tarjetas de M-Audio, una Delta 66 y una Audiophile, da que pensar. Y curioso también que el asunto ha comenzado a airearse justo desde Enero hasta ahora, coincidiendo con el auge de los discos Serial ATA, se nota que antes no eran tan ampliamente usados.

En fin, yo de ti primero me aseguraría bien, ya te digo, pon el disco ATA de 20GB junto al que ya tienes, y úsalo para hacer unas pruebas y cerciorarte del todo de que el problema está ahí y en ningún otro sitio. Cuando estés seguro, tienes varias opciones:

1) Comprar un disco ATA133 de 120 o 160 GB, los hay no excesivamente caros, y usarlo para grabar audio y para leer muestras, dejando tu disco SATA actual sólo como arranque y archivo de datos o fotos o lo que sea.

2) Comprar una tarjeta Serial ATA PCI y deshabilitar el puerto SATA interno de la placa. Quizá la solución más barata, creo que te saldría por unos 30€, y aunque no lo he leído en ningún sitio, estoy casi seguro de que funcionaría. Las tarjetas IDE en formato PCI suelen ir bastante finas, yo tengo una ATA66 en el equipo antiguo ya varios años y funciona muy bien, digamos que funcionan aparte y son más controlables, las pones en el PCI que quieras y te evitas que compartan IRQ con dispositivos "indeseables".

3) Puedes probar a jugar con las latencias de los slot PCI con el Power Strip. Algunos usuarios han solucionado así el problema, tendrías que bajar la del controlador SATA a 16. Es cuestión de probar, aunque el programa no es gratuito, te costaría 30€ la licencia, lo mismo que comprar la controladora SATA PCI.

Ya nos vamos acercando al final, lo presiento :lol:
Subir
SINSON
#13 por SINSON el 04/04/2004
Alguien escribió:

Ya nos vamos acercando al final, lo presiento

Santo Dios ¡ Cuando llegará!!!
Alguien escribió:

Yo empezaría por conectar el ATA al puerto IDE normal y probar a grabar en Cubase en ese disco, los clicks deberían desaparecer


Voy a hacer eso ahora mismo, Luego te cuento.
Subir
SINSON
#14 por SINSON el 04/04/2004
Alguien escribió:

Yo empezaría por conectar el ATA al puerto IDE normal


Sahul, no se como se hace eso, tienen conexiones diferentes,
Subir
Jorge Ruiz
#15 por Jorge Ruiz el 04/04/2004
No hombre, quiero decir que conectes el ATA de 20GB al puerto IDE estándar que lleva la placa. El disco SATA no puede ir ahí, lógicamente, la conexión es distinta.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo