Cubase sx 2.01 o cubase 4

dano75
#1 por dano75 el 07/10/2007
Hola soy nuevo en el foro, actualmente tengo instalado cubase sx version 2.01, quisiera saber vuestra opinin a cerca de cubase 4, en caso de ser conveniente el cambio de version: cuento con proyectos sin finalizar, que debo hacer para no perderlos, desinstalo el sx y cargo cubase 4 y simplemente cargo cubase 4 sin desinstalar sx, gracias y quedo a vuestra dispocision.
Subir
Rubensdb
#2 por Rubensdb el 07/10/2007
todo lo que sea funcionar sobre una versión mas amplia y mejorada es bueno. Si puedes, actualizate.
Subir
dano75
#3 por dano75 el 07/10/2007
Gracias por tu respuesta, me gustaria saber la forma de proceder a la actualizacion sin perder nis proyectos actuales en cubase sx.
Subir
Pere López
#4 por Pere López el 11/10/2007
No es exactamente tu caso pero quizas te pueda orientar esto:
actualizar-sx4-t163261.html
Subir
AlexFer
#5 por AlexFer el 12/10/2007
Merece la pena si reunes algunos requisitos;

a) Trabajas mucho con esl secuenciador y le estás sacando rendimiento

b) Cuentas con un ordenador con especificaciones suficientes como para tirar bien de un software tan reciente (hablamos de recursos CPU, Memoria...)

Creo que la versión 4 tiene mejoras significativas respecto a la versión SX2, además está el tema del nuevo lote de instrumentos y FX que a mi personalmente me están empezando a convencer... el nuevo motor vst3, el sistema de gestión de patches, etc, etc, etc

Salu2
Subir
Iu Gob (Angel Cubero)
#6 por Iu Gob (Angel Cubero) el 13/10/2007
No sé el Cubase 4 pero la versión SX3 no abría proyectos trabajados con versiones previas.
Para mí supuso plantarme en la SX2 con la que nunca he tenido problemas incluso abriendo viejos trabajos realizados con mi finado Atari.
Otra cuestión para mí también muy importante es el midi. Y en este sentido no conozco mejoras. Mas bien puede que sea todo lo contrario. Al parecer son malos tiempos para el midi. Una pena.
Salu2
Subir
AlexFer
#7 por AlexFer el 13/10/2007
Hombre, lo suyo es no habrir a saco los antiguos proyectos hechos con SX2 y luego guerdarlos a saco. Lo suyo es hacer backup de todo. Y por supuesto dejar sx2 y 4 conviviendo juntos hasta estar completamente seguro de que no se necesita la antigual versión. En cuanto a que proyectos de SX2 no se habran en 4, no había tenido noticias hasta ahora. Ahora si que os puedo decir, en su día probé SX2 y realmente pensé que Steinberg estaba llegando a sun fin... Con SX3 recuperé la fé en Steinberg y ahora con 4 creo que vuelve a estar a la altura.

Salu2
Subir
jesuscalderon
#8 por jesuscalderon el 13/10/2007
Pues yo uso Cubase desde el SX1, y siempre he podido abrir mis temas en todos cuando me actualizaba.
Subir
AlexFer
#9 por AlexFer el 14/10/2007
JesusCalderon escribió:
Pues yo uso Cubase desde el SX1, y siempre he podido abrir mis temas en todos cuando me actualizaba.


Es lo lógico, y lo que se supone que te garantiza Steinberg cada vez que actualizas. De lo contrario no tendrían mucho sentido las actualizaciones.

Personalmente estoy trabajando con algunos proyectos que en su día comenzaron en SX3 y no he experimentado problemas. De versiones más antiguas no puedo hablar.
Subir
Iu Gob (Angel Cubero)
#10 por Iu Gob (Angel Cubero) el 14/10/2007
¿Nunca has tenido que revisar un arreglo o una idea antigüa? Yo compongo y voy guardando ideas. Nunca se sabe cuando vas a necesitarla. No soy el único que ha tenido incompatibilidad con versiones anteriores. Es algo muy común. Investiga en este mismo foro y verás. Me gusta tener instaladas las menos cosas posibles y ello me garantiza "rendimiento". Por lo que a mí respecta el SX2.2 es muy estable y eso que lo tengo al límite en numerosas ocasiones. Soy compositor y estoy trabajando con él y Finale abiertos casi todo el día. Soy usuario de Cubase desde tiempos del PRO 24 y el "abandono"del midi en las últimas versiones no me alegra en absoluto y creo importante reflejarlo y comentarlo.
Salu2
Subir
loflipas
#11 por loflipas el 15/10/2007
Y a todo esto imagino que hablamos de Windows XP y no del Vista, no?

No sé si bajo Windows Vista puede correr el Cubase a partir de alguna versión.
Subir
dano75
#12 por dano75 el 19/10/2007
Gracias a todos por vuestras respuestas, estuve investigando y segun propias palabras del propio director de tecnologia musical de steinberg en una nota a future music, no hay problemas de compatibilidad entre las versiones sx y "4", si con vst., espero que este dato les sirva.saludos
Subir
Werokey
#13 por Werokey el 22/10/2007
Hola!Qué me decís de los plug-in?Si cambio a una version mas avanzada me los seguirá detectando?He de desinstalar uno para dejar paso a otro?Siii,ya se,menuda pregunta mas novata pero es una duda y quisiera solventarla.Gracias
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo