Desesperado con la Soundblaster Live! 5.1,

Auty
#1 por Auty el 24/06/2007
Hola a todos, estoy que no puedo más.

Veréis, me he comprado un ordenador nuevo y flamante, que venía con una tarjeta de sonido integrada en la placa. una Realtek High Definition Audio. Al poner el SONAR 6 a funcionar, me decía que esa tarjeta no tenía una salida válida para reproducir proyectos MIDI, y por supuesto no tenía entradas MIDI. Así que decidí pasar mi tarjeta soundblaster live 5.1 del ordenador viejo a esta, y empezó el infierno...

Resulta que cuando cojo el CD que me venía con la soundblaster y lo instalo, voy al panel de control de windows y deshabilito la realtek, y me suena todo perfectamente, me funciona todo y genial...

PERO CUANDO REINICIO... primero tarda muchísimo en iniciar, luego no suena nada, si le das al mixer de creative o a los altavoces, te dice que no están instalados. Reproduces un mp3 y te dice "no sound devices found. Please buy a soundcard".

Para más inri, en el administrador de tareas del windows veo que aún está el proceso RTHD....exe ejecutándose, que pertenece a la realtek aunque voy al panel de control y veo que sigue deshabilitada.

Y ya PARA REMATAR LA JUGADA, cuando me rindo y quiero deshabilitar o desinstalar la soundblaster desde el panel de control y habilitar la realtek... EL PANEL DE CONTROL DE HARDWARE SE ME CUELGA!!! no puedo hacer nada!!

¿¿qué puedo hacer?? ¿cómo puedo hacer que el windows ignore a la realtek y la soundblaster me funcione bien DESPUÉS DE REINICIAR el equipo? ¿cómo puedo desinstalar completamente una tarjeta de sonido, sin que queden aplicaciones, directorios, etc en el equipo (vamos, dejarlo a cero para volver a probar)?

Ayuda, por favor, estoy desesperado!!!

Gracias de antemano.
Subir
chemat
#2 por chemat el 24/06/2007
Prueba esto cuando arranque el ordenador dale al suprimir del teclado así pasaras a la bios, una vez dentro de la bios vete a integrated periphericals y allí debe estar audio o tu tarjeta realtek, dandole a av pag en el teclado lo pone en disabled , con f 10 lo guardas y reinicias, si no funciona vuelve a dejarlo como estaba
Subir
Jaume
#3 por Jaume el 24/06/2007
Ojito, ojito, que esta SoundBlaster no es compatible con WindowsXP y te puede causar un desastre como me sucedió a mi. Tienes que descargarte un parche desde la página de Creative.
Subir
Auty
#4 por Auty el 24/06/2007
Pues tengo XP yo también, Jaume.

El caso es que voy a la página de creative, busco por ahí, pero me dicen que para mi tarjeta no hay actualizaciones disponibles ¿dónde tengo que buscar? Si me das un enlace al archivo o me guías un poco te lo agradecería un montón.
Subir
Jaume
#5 por Jaume el 24/06/2007
Pues no lo he encontrado :shock:

Pero mira, olvídate de los parches. Creo que lo mejor que puedes hacer es desintalar los drivers de tu Creative e instalar los drivers kx, que son para tarjetas de Creative. Tendrás una latencia mucho menor y además son compatibles con XP. Te aconsejo que te leas este hilo que escribo abajo y extraigas toda la información que puedas. Descargas los drivers y los instalas. Y a olvidarse de problemas :wink:
https:/www.hispasonic.com/foros/configurar-drivers-kx/39371


Suerte.
Subir
Auty
#6 por Auty el 26/06/2007
GRACIAS, JAUME!!

Ahora por fin me suena la tarjeta al reiniciar el ordenador con los drivers kx project. Hay una actualización del 2007, por si te interesa. Yo la encontré en el google poniendo "kx project 2007" (es que según leí llevaban sin actualizarse desde el 2004).

Pero ahora me surge otro problema. Aunque ya me suena todo, aún tengo en el ordenador el Creative Launcher y el proceso de la tarjeta realtek rthdclp.exe dando la lata. ¿Cómo puedo desinstalarlos? Finalizo los procesos, pero por supuesto al reiniciar vuelven a estar ahí...

Venga, muchas gracias de nuevo!!
Subir
Auty
#7 por Auty el 26/06/2007
Hola otra vez. Me alegré demasiado rápido.

Resulta que cuando inicio windows sí me reproduce el sonido de inicio, pero luego le pongo un mp3 normal y nada, no se oye. No me da ningún mensaje de error, pero no se oye absolutamente nada.

¿Hay algún sitio donde expliquen cómo configurar estos drivers para un XP SP2? De todas formas me interesaría saber cómo "limpiar" mi ordenador de drivers y aplicaciones de creative y realtek, porque aunque pruebe después a instalar drivers creative que estoy buscando por la mula, a ver si encuentro el famoso parche para XP, creo que es un conocimiento que me puede venir bien para toneladas de pruebas en el futuro.
Subir
Jaume
#8 por Jaume el 26/06/2007
Te mando un privado con un tutorial a ver si te sirve de algo.

Suerte
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo