Desfase en la grabación de ableton

dosconleche
#1 por dosconleche el 09/04/2013
Buenas, tengo un problemilla con la grabación de voces al programa. Ocurre que se desfasa el sonido y llega un segundillo más tarde. Que opciones hay a probar? Se puede cambiar este error en las preferencias del ableton?

Muchas gracias!
Subir
galman
#2 por galman el 10/04/2013
¿Estás usando Asio?
En caso afirmativo bájale la latencia en preferencias.
En caso negativo instálalo y úsalo por defecto como controlador de sonido.
Un saludo.
Subir
dosconleche
#3 por dosconleche el 11/04/2013
Si, lo he usado pero creo que puede ser cosa de la tarjeta de sonido que no lo perimite... la que tengo es realtek hd tipica. Gracias men
Subir
Sr. Ese
#4 por Sr. Ese el 13/04/2013
Problema de tarjeta de sonido y latencia, instala ASIO4ALL o compra una tarjeta decente, puedes jugar con la compensacion de latencia pero a mi nunca me ha funcionado
Subir
sangoo
#5 por sangoo el 17/04/2013
Hola, en este hilo solucionamos un problema similar al tuyo:

https://www.hispasonic.com/foros/como-disminuir-latencia/426416

Efectivamente es un problema de latencia que se soluciona con la compensacion de retardo.
Subir
1
Skisitum
#6 por Skisitum el 20/04/2013
Retomando el tema, a mi hay un tema que me sigue quedando en el aire, ¿Por qué ableton no tiene como otros daws para poner lo de Reloj Maestro: "x"? Porque así no habría estos problemas no??? Es un tema que estoy un poco desinformado la verdad.

Saludos!! :)
Subir
1
Hilos similares
Responder

Regístrate o para poder postear en este hilo