Distinto sonido monitorizando que grabando con Cubase

Seamusito
#1 por Seamusito hace 3 semanas
Hola,
Tengo un interfaz scarlet 2i2 all que he conectado mi guitarra. He creado una pista de audio mono en Cubase y he puesto el plugin amplitube como inserción. El problema es que el sonido que escucho cuando monitorizo via Cubase es distinto al sonido grabado. El grabado es como con menos brillo. No debería sonar igual uno que otro? He leido que si se usa la monitorización a través de Cubase, la señal de entrada se mezcla junto con la señal de audio reproducida y no se si esto es lo que causa la diferencia de sonido, es decir que cuando monitorizo escucho la mezcla de la señal seca con la señal procesada y cuando escucho una grabación solo se escucha la señal procesada . La latencia de mi sistema es de 3.86 ms. Alguna idea? Gracias!
Subir
Dogbert
#2 por Dogbert hace 3 semanas
Apaga el monitoreo directo de la 2i2 y quedate únicamente con el monitoreo de Cubase.


.
Subir
Seamusito
#3 por Seamusito hace 3 semanas
Hola, El monitoreo directo lo tengo ya en off. Alguna otra idea?
Subir
xaviandreu
#4 por xaviandreu hace 3 semanas
Hola! puedes especificar dónde colocas el plugin? el la pista de entrada o en la de grabación/reproducción?, el monitoreo dónde lo pones? en la entrada o en la pista que grabas o ambas? dices que tienes el monitoreo en Off, entonces, ¿cómo escuchas? ¿a través del monitoreo propio de la 2i2? mírate también cómo tienes configurada la sala de control, si estás escuchando Mixer de sala de control y/o Output, etc etc... con más pistas igual resolvemos
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo