Duda: ¿Cómo quitar el autoajuste en un sample?

#1 por Erik Schoen el 05/01/2011
¡Hola a todos!
Hace tiempo que entraba en esta web pero nunca me decidí a postear hasta hoy, que ya me duele la cabeza de dar vueltas por el Cubase.

Sí, soy novato con el Cubase. La duda que tengo es cómo puedo poner una pista de audio sin que el dichoso Cubase me la intente ajustar, tengo distintas pistas todas a 88 bpm (las grabé con el Akai) sin embargo, después de sonar hay un espacio en blanco o una continuación del sample que quiero recortar. Bien, el Cubase me adapta el tempo de cada una A PESAR DE NO ACTIVAR EL WRAP NI NADA DE ESO. En realidad lo que quiero es que cada pista tenga SU duración original, no una adaptada por Cubase. (Para el que haya utilizado el Ableton Live, quiero lo mismo que quitar la opción de WRAP).

¡Un saludo y gracias de antemano!

PD: ¡Espero que os traigan muchas cositas los Reyes! (Desde equipo hasta felicidad :D).
PD2: Si esta pregunta ha sido contestada anteriormente pido disculpas, pero juro que no encuentro el post (llevo un par de días buscando).
Subir
#2 por undercore el 05/01/2011
mira en la pantalla "pool" y asegúrate de que "modo musical" está desactivado

aunque si ya sabes los bpm de las muestras, lo que podrías hacer es ajustar los bpm del proyecto a 88
Subir
#3 por undercore el 05/01/2011
http://www.soundonsound.com/sos/jul07/images/CubaseTech7_l.jpg

bueno, esta es la pool de cubase, es la pantalla donde podrás ver todos los archivos de audio que metes en el proyecto, verás que hay una columna que pone "Mus" y debajo un cuadrado blanco...así es como te indica que el modo musical esta desactivado para esos archivos de audio, si te pone una cruz es que está activado, solo tienes que hacer clic en el cuadrado para activar/desactivar el modo musical
Subir
#4 por Erik Schoen el 05/01/2011
Gracias por la respuesta undercore.
Acabo de mirar en pool y lo tengo desactivado y en el editor de muestras tampoco tengo nada de Warp y eso, también el proyecto lo tengo a 88, sin embargo ningún sample cuadra como debería (por ejemplo el bombo me lo marca a 80bpm a pesar de estar desactivado lo del modo musical. Cubase coje el sample y lo encaja los ocho compases en la cuadricula pero el sample entero, es decir, con su silencio al final). :S Que mareo xD
Subir
#5 por Erik Schoen el 05/01/2011
Perdon por el doble Post. Acabo de fijarme que en el Pool y cada sample pone que está en un bpm diferente. Quizás sea por eso, yo lo que quiero es que no me marque el Bpm de cada Sampler... no sé si me explico :S!
Subir
#6 por Erik Schoen el 05/01/2011
Nada, sigue sin tirar. La única solución aparente que se me ocurre es usar lo de "Cambiar con alteración de la duración) y ajustarlo de oído... Es que no sé si habrá alguna opción como la que tiene Acid Pro de pasar de "Loop" a "One-Shot" o algo similar...

En fin, gracias de nuevo por la ayuda!

Un saludo!!!!
Subir
#7 por yimianders el 05/01/2011
Mira a ver si en menú audio/procesos a tiempo real/ deshacer corrección de tiempo ....te devuelve el archivo a su forma original.

Es un poco raro que lo haga solo.
Subir
#8 por Erik Schoen el 05/01/2011
Gracias por la respuesta yimianders :)
Acabo de comprobarlo y esa opción la tengo deshabilitada... no sé :S
Jajajaja, esto es un mareo.
Subir
#9 por yimianders el 05/01/2011
Lo único que se me ocurre es que estes en un proyecto de "X" resolución por ejemplo 44.000 y estes metiendo unas muestras o grabaciones de diferentes resoluciones por ejemplo 48.000 y no le hayas dado afirmativo al proceso de conversion.

Aunque tampoco creo que sea eso, porque según dices te lo pone justo en la cuadrícula.
Subir
#10 por Erik Schoen el 05/01/2011
Minipunto para yimianders!

Justo era eso, porque trabajo a 48 y el akai va a 44 (lo acabo de probar y ya funciona!) Muchas gracias a ambos por echarme la manita. ¡Ha sido un buen regalo de reyes! :D

Un saludo!!!!!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo