Duda sobre Traktor Control Vinyl

Jordi Artero
#1 por Jordi Artero el 02/07/2018
Buenas, tengo los Vinilos de Traktor ya quemados y al ir a Microfusa a comprar un par nuevos, me comentaron que para mi Traktor, concretamente el Traktor Scratch Duo adquirido el 30-11-2010 con un numero de serie que empieza por 12249, me olvidase de comprar uno nuevo porque solo se vendían las versiones MKII de estos timecodes y dicha versión no es compatible con mi Traktor... Pero al preguntar en Plastic en cambio me dijeron que no sabían nada de esa incompatibilidad, pero quien me atendio en ese momento no parecia saber que hubo una versión anterior al Traktor actual y no acabo de confiar demasiado... Estuve por comprarlos en Plastic y si luego no funcionaban ir a que me realizaran la devolución, pero antes de entrar en lo que puede ser una discursion porque esto de devoluciones en vinilos suele ser algo que te pueden decir que nanai, preferí volver a mi coche mal aparcado, antes de que me saliera mas cara la duda, e irme a mirar info por Internet donde no acabo de encontrar nada que me aclare la duda.
En Thomann también parece que les consta ser compatible, pero si alguno de aquí tiene conocimiento de esto le agradecería que me acabase de aclarar el asunto... Muchas gracias de antemano

PD: Tengo un correo enviado a Native, a ver si no tardan en exceso en responder...
Subir
javi_sd
#2 por javi_sd el 02/07/2018
Todo depende de la versión de Traktor. Sí existe esa incompatibilidad de la versión DVS mk1 y la mk2. De echo la versión mas actual de Traktor acepta ambas versiones de código de tiempo, pero las primeras versiones de Traktor solo acepta la versión mk1. Pero lo dicho, todo depende de la versión que tengas tu a día de hoy. Eso lo puedes ver cuando abres Traktor y arriba a la derecha pinchas el logotipo de Native Instruments, te saldrá la versión que tengas instalada. con esa información podremos ayudarte mejor. Un salido
Subir
david laroke
#3 por david laroke el 02/07/2018
hola,ahora la unica version de vinilos para traktor es la mk2 y solo es compatible SOLAMENTE con TRAKTOR 2.1.1..versiones atras o con la licencia traktor duo,tendras que busca los vinilos version mk1,que raramente podra encontralos nuevo en tiendas,en el mercado de segundamanos si que encontraras las version mk1
Subir
Jordi Artero
#4 por Jordi Artero el 02/07/2018
#2 #3 Version 1.2.7... vamos que he de ir a versiones MK1, a ver que encuentro en el mercado... Muchas gracias a ambos!
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo