X
¡No te pierdas nuestro Especial Black Friday!

Error al actualizarme al 2.0.1

KURX
#1 por KURX el 17/02/2004
Hola a todos,
me he actualizado a la versión 2.0 de Cubase SX y ahora me he bajado de la web de Steinberg la actualización 2.0.1 y al 59% del proceso me dice que no se ha podido abrir el archivo cubase sx2/ Cubasesx.exe.
Lo he desinstalado todo, y he vuelto a empezar desde la versión 1.5 con los cds originales y me sigue dando el mismo error.
Que hago tíos, me he gastado una pasta y estoy desesperado-cabreado.
¿hay solución o me autoliquido.
Espero...de momento.
Subir
Jorge Ruiz
#2 por Jorge Ruiz el 17/02/2004
Supongo que cuando dices "versión 1.5" te referiras a la 1.05 de SX1. Bien, he leído alguna vez sobre tu problema en cubase.net, creo que tiene algo que ver con que la actualización de SX2 no apunta al directorio correcto y no te deja elegirlo. Por casualidad, ¿tienes varias particiones con distintos sistemas operativos instalados?
Subir
KURX
#3 por KURX el 17/02/2004
No, y he buscado en el buscador de inicio de windows xp el dichoso archivo y dice que no existe. La actualización 2.0 si se instala bien, el problema lo tengo con la última 2.o.10
Subir
Jorge Ruiz
#4 por Jorge Ruiz el 17/02/2004
Mira, lo encontré:

Error when using Cubase SX 2 update patcher:
http://service.steinberg.net/knowledge_ ... date_patch
Subir
Jorge Ruiz
#5 por Jorge Ruiz el 17/02/2004
Solution:
Assuming your Cubase SX 2 is installed into "\program files\steinberg\cubase sx\" delete the files and folder from the previous failed update installation manually ("\program files\steinberg\cubase sx 2\"). Then run the update patcher again and change the path there to match the correct location of your Cubase SX 2 installation. The update process should be finished correctly now.
Subir
KURX
#6 por KURX el 17/02/2004
joder tío eres un lince.
Ahora si me lo traduces a cristiano te prometo amor eterno.
Subir
Jorge Ruiz
#7 por Jorge Ruiz el 17/02/2004
Si me dices eso no te lo traduzco :lol:
Subir
Jorge Ruiz
#8 por Jorge Ruiz el 17/02/2004
A ver: se supone que el error se debe a que has actualizado SX2 en la misma carpeta donde tenías SX1, que por defecto en XP en castellano es algo así como C:\Archivos de programa\steinberg\cubase sx\ . Luego has instalado SX2 en otra carpeta, pero el instalador de la 2.01.10 intenta encontrar el ejecutable del SX2 2.0 en la carpeta del SX1, por error, y por eso para la instalación... Así que lo que propone Steinberg es que borres la carpeta donde tenías el SX2 y vuelvas a ejecutar el actualizador, DICIENDOLE AHORA QUE SE INSTALE EN C:\Archivos de programa\steinberg\cubase sx 2 EN LUGAR DE C:\Archivos de programa\steinberg\cubase sx\
¿Complicado? ;)
Subir
Jorge Ruiz
#9 por Jorge Ruiz el 17/02/2004
Moraleja: nunca confíes en la ruta que te da por defecto una actualización... dale siempre tú manualmente la carpeta de instalación.
Subir
KURX
#10 por KURX el 17/02/2004
Ja, ja. Para tu tranquilidad estoy casado y tengo mellizos.
Por cierto la versión 2.0 me corre bien, pero al instalarla se quedó colgada instalando componentes de windows media. Reinicié el equipo y funciona.¿...?
Subir
Jorge Ruiz
#11 por Jorge Ruiz el 17/02/2004
Alguien escribió:
Ja, ja. Para tu tranquilidad estoy casado y tengo mellizos.

Na, no te preocupes, no soy celoso :lol: Espero que se te resuelva el problema.
Subir
KURX
#12 por KURX el 17/02/2004
Gracias, mañana seguiré tus instrucciones.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo