Error al Iniciar Pro Tools en Mac

#1 por zappa_experiment el 15/06/2006
Yo siempre he usado Pro Tools con Pc, y el otro día lo instalé en el Mac portatil de un colega para hacer unas pruebas en su local y nos daba un error que decia que el Core Aduio ya estaba siendo usado por otro programa.

La cuestión es que lo tenia todo desactivado y seguia dando el mismo mensaje al intentar iniciar Pro Tools. El resultado es que Pro Tools ni arranca.

Error 1333: Core Audio es´ta siendo usado por otra aplicación.

Pero no acaba aquí el xiste, poque luego vino otro colega, con otro mac portátil, instalamos el Pro Tools y nos daba el mismo error.
Finalmente acabamos gravando por la entrada del portatil con el nose que Express (Logic creo que era).

Si alguién sabe como se solucionar esto se lo agradecería, ya que nuestra intención era empezar a trbajar con mi Mbox y su Mac.

Gracias de antemano!

Error 1333: Core Audio es´ta siendo usado por otra aplicación.
Subir
#2 por zappa_experiment el 15/06/2006
A nadie le ha pasado nunca?

Tenemos todas las aplicaciones cerradas y sigue dando el error. Sabeis de algo que éste constantemente activado?

Yo es que de MAc se bién poco.
Subir
#3 por Bens el 15/06/2006
oye zappa, de verdad ni idea de lo que es, pero la verdad es que también he notado en hilos que he lanzado, que no abundan los usuarios de pro tools con Mac en hispasonic, y si los hay, la mayoría tiene artritis porque no responden.

Saludos y suerte, si supiera te respondería
Subir
#4 por arkallatas el 15/06/2006
Podria ser que garage band tenga asignada la Mbox por defecto y el core audio para su uso...si no recuerdo mal a veces pasaba algo asi ...lo solucionaba abriendolo y asignandole la entrada de audio interna del mac...despues abria logic (en mi caso y asignaba la digi01 y asunto concluido)....O sea que ada vez que tires de garage band cuando termines antes de cerrar cambia la configuracion para dejar libre el core audio para el protools...
Tambien podrias ser itunes si lo tienes configurado para que use la Mbox.
Subir
#5 por Salsah el 15/06/2006
Y yo que crei que con enchufar valía........
Subir
#6 por arkallatas el 16/06/2006
garage band esta pensado para megatorpes profundos (algo como el imovie que con UN SOLO CLICK te hace un dvd de video casero con transiciones y efectos aunque no sepas absolutamente nada de edicion de video), para que no tengan que configurar ABSOLUTAMENTE NADA y lo que enchufes funcione solo ...claro a consta de "robarselo" a otros programas ...y si luego le añades que el soltfare de digidesing solo rula con su hardware pos ni arranca el puñetero....Desactivandole la Mbox al garage ya esta solucionado...
Subir
#7 por zappa_experiment el 16/06/2006
Alguien escribió:

....Desactivandole la Mbox al garage ya esta solucionado...


¿? Yo no dije nada del tal Garage Band ¿?
Aunque leyendo esto quizá pruebo de entrar en Logic, gonfigurar desde ahí que la entrada és la Mbox y entonces cerrarlo. Quizá deéste modo se solucione.

Ya os contaré!
Subir
#8 por arkallatas el 16/06/2006
Garage band se "apalanca" en su configuracion por la cara cualquier targeta que le metas ...tambien si tienes mas programas el ultimo que hyas abierto si no le as cambiado la configuracion antes de cerrar es que tiene la Mbox en uso...
Subir
#9 por zappa_experiment el 16/06/2006
Lo probaré, pero me extraña que sea eso, porque aunque un programa tenga la Mbox como tarjeta predeterminada, al cerrar ese programa ya la deja libre la tarjeta, o almenos en PC funciona así.

Si cada vez que abres un programa has de configurar con que Hardware trabajas es un cachondeo, no?

De todos modos lo probaré. Entraré en todos los programas de Audio del PC y les pondré a todos la tarjeta interna, haver si así responde la dichosa manzana.
Subir
#10 por arkallatas el 16/06/2006
no, garage band no lo hace porque esta pensado para gente que no sepa configurar absolutamente nada ...has de abrirlo y configurarlo a mano para que "suelte" la Mbox ...solo tendras que hacerlo una vez a partir de hay si no lo abres otra vez no tendras problemas....
Subir
#11 por zappa_experiment el 16/06/2006
Gracias arkallatas, pero............ yo no se si éste programa está instalado en el MAC. A mi no me suena, claro que como ya dije el Mac no es mio sino de un colega.

Puede ser que ya te venga de serie con el sistema Operativo de los Mac?
Subir
#12 por arkallatas el 16/06/2006
garage band se instala con el sistema ...si tu colega no a impedido manualmente que se instale el soltfare que biene con el mac ...esta ahi...y es el secuenciador por defecto...
Subir
#13 por zappa_experiment el 16/06/2006
OK! Ahora ya lo he pillado, se lo comentaré al colega y te digo algo.

Gracias por aguantar a un PC-adicto.

Saludos!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo