Escucho un sonido que no se de dónde sale.

shelton22
#1 por shelton22 hace 4 semanas
Hola a todos colegas del foro, les cuento un problema que tuve ayer, resulta ser que poseo Cubase 9 y también un Korg Kross cuya intención era usarlo como 'banco de sonidos' para usarlo dentro de Cubase y así crear canciones, hasta ahí todo bien, he podido otorgarle dicha intención (creando un canal MIDI), pero resulta ahora que cuando creo una pista MIDI y acciono una tecla, no sólo suena el timbre que esta seleccionando en mí sintetizador korg, sino que, también suena otro timbre (que se escucha un segundo más tarde luego de que yo baje la tecla y escuche primero el timbre de mí sintetizador), y sinceramente no sé de dónde sale ese sonido, ¿Alguien sabe como puedo solucionarlo? Hace mucho tiempo vengo con ganas de hacer lo que estoy haciendo ahora mismo y siempre aparece un problema nuevo jaja, estoy desesperado, gracias a todos por el espacio!
Subir
shelton22
#2 por shelton22 hace 4 semanas
Quiero decir que logre solucionarlo, si alguien es tan amable de decirme como eliminar este hilo lo agradeceria!
Subir
dorremifasol
#3 por dorremifasol hace 4 semanas
Lo correcto sería no eliminar el hilo, sino comentar en qué consistía el problema y cómo lo solucionaste, para que otras personas puedan hacerlo también si les ocurre lo mismo. Para eso son los foros ; ) Saludos.
Subir
Australia mod
#4 por Australia hace 4 semanas
Hola. Efectivamente, no se borran los hilos por haber encontrado la solución. Como bien dice dorremifasol, lo más adecuado es que expliquemos cuál es esa solución. Por más que, a veces, descubramos que era tremendamente simple.
Supongo que en este caso lo que te sucedía es que la salida del canal MIDI al que le entraba la señal MIDI del Kross, estaba asignada a algún instrumento virtual (VST) y ese sonido que disparaba esa señal MIDI era el otro que oías.
Subir
shelton22
#5 por shelton22 hace 4 semanas
#4 fue exactamente eso, una cosa realmente sencilla pero a veces uno piensa que los problemas son mayores de lo que realmente son y uno busca la solucion a algo complejo e ignora chequear primero lo mas 'obvio'
Subir
kamikase ♕ ♫
#6 por kamikase ♕ ♫ hace 4 semanas
y lo más obvio era????
Subir
shelton22
#7 por shelton22 hace 4 semanas
#6 lo que comentaron arriba.
Subir
kamikase ♕ ♫
#8 por kamikase ♕ ♫ hace 4 semanas
Era obvio.
Subir
shelton22
#9 por shelton22 hace 4 semanas
#8 extremadísimamente obvio.
Subir
MrBlue
#10 por MrBlue hace 4 semanas
Hola, es tan elementalmente obvio que nadie comenta la obviedad. Al crear pista midi creaste una pista de instrumento en vez de una pista midi, la diferencia consiste en que la pista midi no está ruteada a ningún VSTi y por tanto no suena y la pista de instrumento si, pero tienes que elegir uno en el menú. si hubieras creado la pista midi luego tendrías que haberla tuteado hacia algún. VSTI y de eso no comenta nada, así que lo más obvio....
Saludos desde la obviedad. :juas: :satan:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo