Escucho todo lo que hace el Windows.

--38357--
#16 por --38357-- el 21/04/2009
Merenguebomba escribió:
harpocrates666 escribió:
+2, jejeje, pues si, habia comentado que solo se escuchaba al grabar, pero en realidad lo que pasa es que al grabar la distorsion que coloco amplifica el sonido, pero esta siempre persente, ayer probe dando a tope el volumen, y por los auriculares podia escuchar muy levemente ese sonido. Por los monitores era casi imperseptible, pero habia una sensacion de aire en los monitores cada vez que minimizaba una ventana, pero esta ahi siempre presente ese sonido, habra alguna configuracion de tu equipamiento que la haga mas perceptible?

pero esto te molesta al trabajar? se te cuela en las grabaciones? no estoy seguro pero creo que esto no se cuela al grabar al menos yo no he notado nada, saludos.


Si se me cuela al grabar, bueno grabo la guitarra con dos distorsiones y a ese nivel el ruido ya es algo mas perceptible. Mientras toco no hay problema, pero en partes en que queda el acorde sonando al irse perdiendo el acorde se va persiviendo el ruido y si le coloco una puerta de ruido me sirve un poco para limpiar las zonas en donde no voy tocando nada, pero no la cola de los acordes y tampoco puedo llegar y cortarle ese pedazo a la grabacion.

El problema es precisamente durante la grabacion que es cuando mas presente esta ese ruido, que mientras trabajo en la edicion y mezcla es imperseptible, pero al abrir el canal para grabar se cuela todo el ruido que amplificado por la distorsion de la guitarra si llega a ser demasiado perceptible.
Subir
#17 por Trms el 21/04/2009
Mi PC -> Panel de control -> Dispositivos de sonido y audio -> sonidos -> sucesos de programa -> activa y desactiva lo que te parezca.
Subir
--38357--
#18 por --38357-- el 21/04/2009
Triames escribió:
Mi PC -> Panel de control -> Dispositivos de sonido y audio -> sonidos -> sucesos de programa -> activa y desactiva lo que te parezca.


???

No es eso amigo, es otro el tema el que discutimos aca.
Subir
#19 por pylorca el 21/04/2009
harpocrates666 escribió:
Triames escribió:
Mi PC -> Panel de control -> Dispositivos de sonido y audio -> sonidos -> sucesos de programa -> activa y desactiva lo que te parezca.


???

No es eso amigo, es otro el tema el que discutimos aca.


probá cambiar la tarjeta de lugar, osea, cambiala de slot PCI, ¿me explico?
Subir
#20 por Trms el 21/04/2009
harpocrates666 escribió:
Triames escribió:
Mi PC -> Panel de control -> Dispositivos de sonido y audio -> sonidos -> sucesos de programa -> activa y desactiva lo que te parezca.


???

No es eso amigo, es otro el tema el que discutimos aca.


En ese menú se puede configurar el ordenador para que emita un sonido cada vez que minimizas o maximizas una ventana, o cada vez que abres un programa, o cada vez que haces click en algo, o copias datos, o lo que sea.

Por tu primera intervención, da la impresión de que lo tengas configurado para que emita un sonido. Tal vez te haya entendido mal. Prueba a mirar en ese menú si tienes activados los sonidos de maximizar/minimizar ventanas de todos modos, tardas un minuto.
Subir
--38357--
#21 por --38357-- el 21/04/2009
Triames escribió:
harpocrates666 escribió:
Triames escribió:
Mi PC -> Panel de control -> Dispositivos de sonido y audio -> sonidos -> sucesos de programa -> activa y desactiva lo que te parezca.


???

No es eso amigo, es otro el tema el que discutimos aca.


En ese menú se puede configurar el ordenador para que emita un sonido cada vez que minimizas o maximizas una ventana, o cada vez que abres un programa, o cada vez que haces click en algo, o copias datos, o lo que sea.

Por tu primera intervención, da la impresión de que lo tengas configurado para que emita un sonido. Tal vez te haya entendido mal. Prueba a mirar en ese menú si tienes activados los sonidos de maximizar/minimizar ventanas de todos modos, tardas un minuto.


SI, bueno te cuento cual es el tema, a lo que me refiero es ruido electromagnetico, que se induce en la interfaz, o en lo monitores o en los cascos, no se en realidad por donde se cuela, pero lo que escucho no son los sonidos propios de windows al realizar una terea, lo que escucho es el flujo de bits a traves del ordenador, lo que se escucha es el tren de pulsos de bits asociados a cada proceso que realiza el ordenador y esto se cuela hasta los cascos, entiendes a que me refiero?

Cuando participas de un hilo es util leerse los primeros post y los ultimos, como para ponerte en contexto.
Subir
--38357--
#22 por --38357-- el 21/04/2009
pylorca escribió:
harpocrates666 escribió:
Triames escribió:
Mi PC -> Panel de control -> Dispositivos de sonido y audio -> sonidos -> sucesos de programa -> activa y desactiva lo que te parezca.


???

No es eso amigo, es otro el tema el que discutimos aca.


probá cambiar la tarjeta de lugar, osea, cambiala de slot PCI, ¿me explico?


Pues no, no te explicas, me podrias decir como muevo de slot PCI la interfaz FireWire??? jeje, pues fuera de bromas, con todas las interfaces que he tenido me ha pasado lo mismo, eso lo señalo desde un principio. Lo mismo que al anterior, ponte en contexto leyendo un poco del hilo antes, luego contestas.
Subir
#23 por Trms el 21/04/2009
De acuerdo, te había entendido mal. Mis disculpas.
Subir
--38357--
#24 por --38357-- el 21/04/2009
Triames escribió:
De acuerdo, te había entendido mal. Mis disculpas.


Sip es algo raro, pero al parecer es comun que ese ruido se cuele, solo que en mi caso se cuela mas de la cuenta, a ver si con una buena puesta a tierra se soluciona, o ahi ire probando que puedo hacer para que se solucione.
Subir
#25 por Próximo B el 21/04/2009
harpocrates666 escribió:
Triames escribió:
De acuerdo, te había entendido mal. Mis disculpas.


Sip es algo raro, pero al parecer es comun que ese ruido se cuele, solo que en mi caso se cuela mas de la cuenta, a ver si con una buena puesta a tierra se soluciona, o ahi ire probando que puedo hacer para que se solucione.

Si es comun, pero lo que no es comun que se te cuele cuando grabas.
Subir
#26 por Iu Gob (Angel Cubero) el 22/04/2009
Creo que tienes un Ground Loop. Problemas con las tomas de tierra. A mi me sucedía (y sucede ya que mi casa no tiene una conexión a tierra en condiciones) algo parecido con todas PCI (más sensibles a este tipo de interferencias por razones obvias). Yo lo elimino interponiendo entre la salida del interface de audio y la mesa un dispositivo servo balanceado. O bien puede servirte alguna caja de inyección que corte el recorrido de la toma de tierra. Si tiene independientes los transformadores de entrada y salida (pasiva) mejor.
Salu2
Subir
--38357--
#27 por --38357-- el 22/04/2009
Iu_Gob escribió:
Creo que tienes un Ground Loop. Problemas con las tomas de tierra. A mi me sucedía (y sucede ya que mi casa no tiene una conexión a tierra en condiciones) algo parecido con todas PCI (más sensibles a este tipo de interferencias por razones obvias). Yo lo elimino interponiendo entre la salida del interface de audio y la mesa un dispositivo servo balanceado. O bien puede servirte alguna caja de inyección que corte el recorrido de la toma de tierra. Si tiene independientes los transformadores de entrada y salida (pasiva) mejor.
Salu2


Bueno hasta donde se la toma a tierra en mi casa debe ser de tan mala calidad como en tu casa, pero me suena un poco caro eso del dispositivo servo balanceado, o me equivoco? bueno pero el tema es saber en que punto se esta colando el ruido. Que es lo que necesito aterrar?
Subir
#28 por Iu Gob (Angel Cubero) el 22/04/2009
Al no haber una toma de tierra clara digamos que el sistema busca una y se produce este conflicto. De ahí lo de bucle. Hay que intentar que todos enchufes de los aparatos vayan a una sola toma. Si todo el cableado es balanceado mejor. De hecho se me producía el conflicto desde la salida de la tarjeta hasta la mesa ya que su entrada ( la de la mesa) era sin balancear. En uno de mis intentos (ya estaba medio loco y afortunadamente un forero me puso en canción en que sería un ground loop) puse un compresor Behringer (tienen entradas y salidas servo balanceadas) entre las salidas de la tarjeta y la entrada de la mesa de mezclas y los ruidos desaparecieron completamente. Investigando descubrí que una caja de inyección pasiva que tuviera independientes el transformador de entrada y salida era otra buena ( mejor) solución. De hecho hay muchos que desactivan la toma de tierra. Uno bueno es https://www.thomann.de/es/art_dti.htm
Antes de invertir pasta en resolver el problema prueba a llevarte el equipo a algún sitio que sepas tenga una buena toma de tierra y saca conclusiones.
Subir
#29 por JABEstudio el 22/04/2009
Yo tube un problema similar, desde la salida de mi Yamaha 01X (salidas des balanceadas) a la entrada de los monitores (entrada balanceada) se metía bastante ruido, lo solucioné con dos acciones, la primera poniendo a masa el negativo del XLR, con esto tube una reducción significativa y lo segundo fué poner un equalizador entre la salida de la mesa y los monitores.

Lo cierto s que no recuerdo que el ruido fuera dependiente de la max o minimización de ventanas, pero si que se incrementaba al tocar con la mano cualquier parte metálica por ejemplo la superficie de la mesa.

Creo que es dependiente del propio ordenador, ya que esto me ocurría con un portátil Acer que tenía, cuando cambié de ordenador, desapareció.

Si el problema no es de masas o de filtrado de red, sino como dices de inducción electromagnética, es mas complicado de solucionar, esto deberían darlo solucionado los fabricantes de los equipos con mediciones de laboratorio y cumplimiento de la normativa EMI EMC.
Subir
--38357--
#30 por --38357-- el 22/04/2009
JABEstudio escribió:
Yo tube un problema similar, desde la salida de mi Yamaha 01X (salidas des balanceadas) a la entrada de los monitores (entrada balanceada) se metía bastante ruido, lo solucioné con dos acciones, la primera poniendo a masa el negativo del XLR, con esto tube una reducción significativa y lo segundo fué poner un equalizador entre la salida de la mesa y los monitores.

Lo cierto s que no recuerdo que el ruido fuera dependiente de la max o minimización de ventanas, pero si que se incrementaba al tocar con la mano cualquier parte metálica por ejemplo la superficie de la mesa.

Creo que es dependiente del propio ordenador, ya que esto me ocurría con un portátil Acer que tenía, cuando cambié de ordenador, desapareció.

Si el problema no es de masas o de filtrado de red, sino como dices de inducción electromagnética, es mas complicado de solucionar, esto deberían darlo solucionado los fabricantes de los equipos con mediciones de laboratorio y cumplimiento de la normativa EMI EMC.


Si, al parecer esos ruidos que comentas provenian de diferente fuente, me queda claro que el ruido electromagnetico proviene de la circuiteria interna del PC y no es externo o probocado por los ventiladores o la fuente de poder, por ejemplo no tengo ese problema que comentas al tocar superficies metalicas. Bueno el fin de semana probare todo lo que se me ocurra y les cuento cual fue la solucion (si es que lo soluciono :mrgreen: ) Aunque aun no puedo saber si es un tema con la tierra y otra cosa.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo