¿Algún especialista electrico/electrónico en la sala?

mrvanyo
#1 por mrvanyo el 08/05/2019
Desde que cambien de equipo (torre de Pc e interface de audio a una focusrrite) sufro de unos artefactos electricos, interferencias que se filtran de una manera horrible hasta los altavoces de mi estudio.

No es el típico ruido parasitario contínuo de red, o de una tierra en malas condiciones, de hecho no es contínuo ni obedece a ninguna frecuencia determinada, es bastante aleatorio.

El ruido o interferencia que se produce es similar al generado por las microondas que producen los móviles cerca de un altavoz, esas tan características, unos pulsos cortos y continuos, como una ráfaga de 3 o cuatro pulsos que ralentiza la reproducción del audio, durante unas décimas de segundo u que se reproducen a un volumen elevado.

Investigando un poco a cerca del tema he ido descartando las causas posibles más evidentes. La torre está conectada a un sae ( no a un furman que regule la tensión ni un filtro, porque tampco sé seguro que no sea aguas arriba del equipo). He probado a invertir la clavija donde van conectados los equipos, para alternar entre fase y neutro, por si sonaba la flauta. Nones.

Interface de audio y torre se conectan a las tomas protegidas del SAE. La tarjeta va conectada una de las tomas principales usb de la placa base, no a un hab/concentrador, donde van todos los periféricos( que tampoco son muchos).

He probado a desconectarme del wifi y hacer la conexión mediante cable ethernet. Tampoco.

Ya no sé qué más probar.

He llamado a la compañía eléctrica para que monitoreasen la red, en mi edificio, pues vivo cerca de una zona portuaria donde hay naves industriales, no sea que se cuelen armónicos generados por maquinaria pesada, motores etc y en mi edificio ni hay ascensor, ni los artefactos se producen por tener lavadora conectada ni nada similar.
Tampoco hay antenas de telefonía lo suficientemente cerca para generar interferencias de radiofreq ni nada que parecido.

Lo único que se me ocurre es tratar de averiguar si hay algún equipo de medida para auditar la red en tiempo real lo suficientemente sensible que corrobore si cuando se producen las interferencias sucede algo reseñable en la red eléctrica o ya es cuestión del transformador o la placa base del pc, o no sé...

Alguna sujerencia?. No quiero empezar a gastarme pasta dando palos de ciego, preferiría ir sobre seguro encontrando la causa real del problema, porque me tiene muy, pero que muy jodido.

Gracias compañeros! ;))
Subir
mrvanyo
#2 por mrvanyo el 08/05/2019
Adjunto clip de audio para el alma caritativa que tenga a bien echarme un cable pueda escuchar la interferencia en directo. Arranca directamente HAciendo la interferencia en cuestión y al final del audio la vuelve a reproducir, pero esta vez, muy bajito, cosa que no suele ser frecuente, más bien son como la primera.
Archivos adjuntos ( para descargar)
Interferencias.mp3
Subir
pablofcid
#3 por pablofcid el 08/05/2019
¿Has probado si desaparecen al elevar la longitud de los bufferes?
Lo digo porque si como dices te 'ralentizan' el audio, más parece que puedan ser cortes, como interrupciones del modo normal de trabajo.
Si fuera realmente una interferencia no tendría que parar/ralentizar nada, sencillamente se montaría el ruido y listo.
Subir
robinette
#4 por robinette el 08/05/2019
pablofcid escribió:
Si fuera realmente una interferencia no tendría que parar/ralentizar nada, sencillamente se montaría el ruido y listo.

Además, si fuera una interferencia no se grabaría (si no se está grabando nada).

Un saludo.
Subir
pablofcid
#5 por pablofcid el 08/05/2019
#4
No te entiendo eso. Las interferencias sí se graban. Son un ruido independiente de la señal que estés registrando y que se suma a ella. Así que aunque la señal no esté activa sí se pueden colar interferencias.
Subir
robinette
#6 por robinette el 08/05/2019
#5
¿En un bounce?
Subir
l_b
#7 por l_b el 08/05/2019
#5 no parece estar registrando nada. Simplemente parece ser un sinte VST. Es verdad que suena a tamaño buffer insuficiente.
Sí fuesen interferencias que se cuelan en el trayecto al altavoz solo se grabarían si está grabando de aire la sala.
Subir
mrvanyo
#8 por mrvanyo el 08/05/2019
hola,
Gracias a todos por interesaros por el tema.

DAvid, he probado varios tamaños del buffer, puesto que cuando grabo lo bajo para la menor latencia y cuando mezclo lo subo para un mejor rendimiento.

La tarjeta es una focusrite scarlett 18i20 y el pc va sobrado de potencia (i7, 32gbram, ssd..).

El caso es que incluso fuera del daw, en reproducción multimedia y con un sample rate bajo, 44.1, que el equipo ni se despeina, reproduciendo spoty, youtube o el mediaplayer, hace exactamente lo mismo.

Empiezo a sospechar de la tarjeta, o del driver para windows..

gracias por las sugerencias chicos
Subir
pablofcid
#9 por pablofcid el 08/05/2019
robinette escribió:
¿En un bounce?
no había caído en eso, pensaba que estaba grabando de alguna mesa o interfaz. Yo es que sigo con mucho trasto out of the box ;-)
Subir
1
hanoif
#10 por hanoif el 14/05/2019
eso me suena a el interface prueba en otra computadora a ver si hace lo mismo. si lo hace, trata de hacer un update del firmwere y los drivers si no es posible que tenga defectos
Subir
mrvanyo
#11 por mrvanyo el 14/05/2019
Yo creo que puedes tener razón Hanoif. El caso es que tengo un amigo con la misma tarjeta y le hacía algo muy parecido. Además unos problemas de sincronía con los instrumentos hardware imposibles de solucionar (ableton live, varios sintes y caja de ritmos).

El caso es que harto de la situación se pasó a mac y desaparecieron tanto las interferencias como los problemas de sincronía, lo cual me hace pensar en el driver mal resuelto para pc.

Si este fuese el problema imagino que una firma como focusrite ya tendría más casos y este fallo más que registrado, no?
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo