Estado de Beatport

  • 1
#1 por peich el 25/04/2008
Hola. ¿Sabeis si no funciona Beatport?, ¿o es que no me funciona a mi?.

Cuando lo abro está todo sin nada y no se abre el reproductor. Entro con mi password pero nada.

Gracias
Subir
#2 por Daniel_Dejota el 25/04/2008
Me acabo de meter para comprobarlo por tupost y me va de lujo...
Subir
mod
#3 por Carlos R el 26/04/2008
Va bien.
Subir
#4 por peich el 26/04/2008
Pues que movida. A mi se me abre el formato del beatport, con el reproductor y todo, pero no hay ningun tema ni ningun disco.

¿Sabeis que podría ser?

Que raro
Subir
mod
#5 por Carlos R el 26/04/2008
Igual tienes que actualizar el flash.
Subir
#6 por Alexman el 26/04/2008
Ahora iba a abrir un tema al respecto. Desde ayer no puedo entrar en beatport. De la noche a la mañana y sin ningun motivo. Se me carga la pantalla principal pero sin los rotulos y no me deja entrar al poner mi usuario y contraseña, se queda colgado. A un amigo se le carga todo bien en su pc.
He probado a actualizar el Flash Player, pero ni por esas.
Estoy muy jodido, necesito entrar ya. que putada.
Subir
#7 por Daniel_Dejota el 26/04/2008
Puede ser que al actualizar el flash no lo haya hecho en otro navegador si usas opera, netscape, firefox, safari...
Por defecto se supone que cuano instalas flash reconoce todos los navegadores que tienes pero de vez en cuando se le va la olla y no lo hace (a mi me ha pasado, yo uso Opera y muchas veces al actualizar el shockwave, el flash o el java, en internet explorer va todo debuti pero en el opera no lo ha actualizado).
Ve paso a paso en las instalaciones y mira si aparece en tu navegador en las prefencias la ultima version que has instalado.
1 saludete
Subir
mod
#8 por Carlos R el 26/04/2008
Escribidles un mail a ver que pasa.
Subir
#9 por Alexman el 26/04/2008
Funcionaaaaaaaaaaaaaaaaaaaaaaa 27 Horas sin poder entrar. casi me da un yuyu.
Subir
#10 por peich el 27/04/2008
Hola. A mi me sigue sin funcionar.

Alguien escribió:

Escribidles un mail a ver que pasa.


No puedo porque no me deja escribirles sin registrarme, lo cual tampoco me deja.

Alguien escribió:

actualizar el shockwave, el flash o el java, en internet explorer va todo debuti


He actualizado el flash y sigue igual.
Alguien escribió:

Funcionaaaaaaaaaaaaaaaaaaaaaaa 27 Horas sin poder entrar



¿Como lo has conseguido?

Un saludo
Subir
#11 por O?Segura el 27/04/2008
A mi me funciona perfectamente :P
Subir
#12 por O?Segura el 27/04/2008
Por cierto, a mi una vez en el antiguo G5, al reproducir los temas, safari se reiniciaba... era problema de la versión de safari.

Prueba con otro navegador, si puede ser firefox mucho mejor :wink:
Subir
#13 por peich el 27/04/2008
Me ha funcionado perfectamente siempre con el navegador que tengo. No entiendo como de repente de buenas a primeras deja de funcionar.

Haber si me comenta Alexman como lo ha conseguido.

Si no instalaré firefox a ver que tal
Subir
#14 por belume el 25/01/2009
no se q pasa pero cuando entro se me queda en initializing 100% y no me entraaaaa :(
no se q hacer hace meses q esta asi
Subir
#15 por Betooo el 25/01/2009
Yo me bajaria algun otra navegador.. Firefox, Safari, Chrome.. a mi me pasaba lo mismo con Firefox en tuenti.com, y me baje Google Chrome y de lujo.. de hecho me he cambiado a Chrome xD es mas rapido y mas ligero, aunque no tiene extensiones (tampoco las utilizaba mucho :/)

Prueba aver ;P
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo