Estoy sesperado de la vida ¡problemas con midi!

Jose
#1 por Jose el 10/06/2004
El caso es que desde hace poco estoy interesado en lo que es el midi pero tengo un problema que no se como resolver.
El caso es que dispongo de dos ordenadores con la misma configuracion esceptuando la tarjeta de sonido, en una esta la integrada en placa y en el otro ordenador dispongo de una RME HDSP 9652. El caso es que este ultimo ordenador es el que tengo para grabar en mi estudio y en cuanto a la grabacion de audio es una maravilla, uso Nuendo 2 (autentico).

El problema es que el ordenador con el sonido integrado funciona perfectamente el midi, puedo crear bateras y usar el drum map pero en el del estudio no puedo hacerlo funcionar, reproduce pero no suena.
En el ordenador del estudio tengo solo funcionando la RME, la de placa esta desactivada, pero no me reproduce nada de midi, siquiera cuando coloco una cancion en midi la reproduce, no se si es problema de la tarjeta, del windows o de ........no se.

Cuando hago algo en midi y coloco un vst para reproducirlo tampoco funciona, la verdad es que lo que mas me interesa es el drum map para la creacion de bateras pero es que aparecen los golpes, pero no suena nada de nada.
Como he dicho antes tampoco suena las canciones que sean en formato midi pero si todo lo que sea audio y no se como solucionarlo.

A ver si alguien me puede ayudar.
Subir
Stil
#2 por Stil el 10/06/2004
Creo que lo tengo.
La Hammerfall es una tarjeta sólo de audio. Esto es que no tiene un banco de instrumentos MIDI como sin duda tiene la tarjeta integrada en placa. No puede generar sonidos por ella misma.
Si quieres que tus canales MIDI suenen debes, o bien conectar un cable MIDI a un módulo externo (pasta, pasta...) o bien utilizar un instrumento VST. Yo utilizo un módulo de percusión Waldorf Attack y me va de maravilla.
Recuerda que si utilizas un plugin debes abrir la ventana de configuración del canal MIDI que estés utilizando y seleccionar como salida el plugin que hayas abierto.
Yo utilizo Cubase, pero me imagino que será parecido en Nuendo, es el cuadro que está encima del todo del fader del canal.
Espero que te funcione ahora.
Stil
Subir
lunatic
#3 por lunatic el 10/06/2004
si tienes windows xp, en panel de control-> dispositivos de sonido y audio -> audio -> reproduccion de musica midi deberias tener el driver Microsoft GS Wavetable Synth.

las versiones anteriores de windows no tenias banco GM, pero este si, mira a ver si haciendo eso luego suena en nuendo.
Subir
texvo
#4 por texvo el 10/06/2004
por cierto, recuerdo que el banco por defecto del sinte de windows se puede cambiar, trae uno de 4 megas de roland pero se le puede poner uno de 150 megas por ejemplo, el sonido sera mejor.
Subir
lunatic
#5 por lunatic el 11/06/2004
coño texvo, eso no lo sabia, que archivo hay que cambiar?
Subir
yesus_wallace
#6 por yesus_wallace el 13/06/2004
Hola, soy un principiante, y al igual q habeis comentado algunos aquí a mi lo q más me interesa es un drum map para crearme mis propias baterías, pero aun no lo he conseguido. Yo pretendo utilizar cubasis, ya que con el adobe audition (antiguo cool edit) q es el programa q mas ó menos se utilizar, no se pueden crear baterías, pero por lo q os he estado leyendo con cubase si, y supongo q por extensión con Cubasis también.
En principio tengo dos problemas; 1 q no consigo grabar directamente al enchufar un instrumento a la entrada de audio en un canal d audio a pesar d q si se oye en los altavoces (la tj d sonido, q es una terratec DMX 6 fire, está bien configurada ya q con el adobe si consigo grabar correctamente), he entrado en VST channel mixer y he pulsado el icono "in" para verificar la entrada tal y como me pone en el manual y no aparece señal y no se pq es...
y 2, no consigo entrar en un mapa de baterías para poder diseñarlas y posteriormente grabarlas en un canal midi. Me refiero a un mapa como por ejemplo el de el cackewalk sonar. Se q el canal de baterías en general es el canal 10, pero cuando lo voy a seleccionar en una pista de midi para entrar en él me dice q no hay nada q editar. Como mucho consigo abrir el LM-9, pero no es la solución para diseñar las baterías como yo quiero...
Bueno, como veis mis problemas son los de un autentico principiante, a ver si me podeis echar un cable. Muchas gracias, un saludo.
Subir
Andromeda
#7 por Andromeda el 13/06/2004
texvo se me corto la conexion ayer y no te pude contestar que tienes razon en lo que decias hay mucho por ahi linchpin estas colado por esa chavala eh? :D
Subir
yesus_wallace
#8 por yesus_wallace el 14/06/2004
¿Cómo veis mi tema?, ¿chungo?....
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo