Ez Drummer: como poner golpes en pistas separadas?

ivanmsas
#1 por ivanmsas el 02/02/2009
Que tal, estoy con Pt 7.4, querría saber como separar cada golpe en pistas separadas.
En el mixer te d ala opción de poner multitrack y cada golpe se asigna a track1..track2...etc

EL tema es que después creo las pistas y no tenog forma de rutearlo, solo me suena el bombo que esta en el track 1, depsues no pueod asignarle a que vayan a los demas canales,

Alguien tiene idea?

Saludo Ivan
Subir
teklareal
#2 por teklareal el 02/02/2009
hola ivan, desde el plugin del ezdrummer entras a su mixer (el mixer de protools,cubase,sonar,logic, NO, el del EZDRUMMER), y donde ves las pistas de todos los instrumentos por separados, donde pone Track 1, activa multichannel, o multitrack, no recuerdo como lo nombra, y ya te saldran en el mixer de Protools por pistas separadas.

Saludos
Subir
evil5150
#3 por evil5150 el 04/02/2009
es que ese es el problema cundo en el mixer de ezdrummer pones multichanel
y ruteas solo se escucha el bombo es decir

midi 1 > chanel 1 se escucha el bombo
midi 2 > chanel 2 se debiera escuchar el snare pero se escucha solo el bombo
y asi susesivamente

yo tuve el mismo problema
Subir
sloppy soul
#4 por sloppy soul el 04/02/2009
Hola. En el mixer del Ez tienes que asignar cada elemento a un track (track 1, track 2...). Luego en en secuenciador tienes que abrir tantas pistas de audio como necesites para cada elemento y asignar en su entrada correspondiente la salida que marcaste en el mixer del Ez. Ej. Abre un pista para el charles y selecciona en la entrada de esa pista "EZdrummer" output 3 si pusiste en el mixer del EZ el track 3 para el charles y así sucesivamente. Espero haberme explicado.

Un saludo
Subir
evil5150
#5 por evil5150 el 04/02/2009
asi si funciona pero si quiero pasar el midi a audio, no se si esto le sirva a ivan,,, pero lo que yo queria hacer es como lo hago con philarmonic, ejemplo

chanel 1 pongo violines
chanel 2 pongo celos o chelos


en mis tracks midis
track midi 1 a chanel 1 de philarmonic y suenan violines
track midi 2 a chanel 2 de philarmonic y suenan celos

despues los paso a audio con la ruta que me das pero cuando ya tengo la edicion final
Subir
sloppy soul
#6 por sloppy soul el 04/02/2009
Ok. Ya entiendo. Yo lo más que he hecho es usar varias pistas midi (una para cueros y otra para platos) pero he usado siempre el mismo canal midi. A ver si alguien sabe cómo.

Un saludo
Subir
evil5150
#7 por evil5150 el 04/02/2009
yo lo he venido haciendo en un solo track midi y ya cuando estoy seguro del beat lo paso a audio y lo manejo por tracks individualmente

gracias por el tip para los que no sabian como hacer este ruteo que explicaste

un saludo
Subir
ivanmsas
#8 por ivanmsas el 27/02/2009
Gracias de todos modos!
Parece que en Nuendo es facil, pero en Pro tools no lo pude hacer.
Las pasaré a audio invidualmente
Saludos!

http://www.myspace.com/malosaires
Subir
funkyman
#9 por funkyman el 19/03/2009
Hola amigos!!

Estoy un poco loco con este tema aver si podeis echarme un cable!

Uso ez drummer con cubase Le4. Abro una pista de instrumento y le asigno el ez drummer. Posteriormente en el mixer del ez drummer, pongo la opción "multichannel" , para poder tener cada elemento ( bombo, caja etc) en una pista separada en mi secuenciador. Hasta ahi guay.. ahora bien:

Para asignar estos elementos..¿abro pistas de audio ó de MIDI? He intentado ambas cosas, y os cuento lo que me pasa en cada uno de los casos:

Si abro una pista MIDI ( que creo que es lo más logico) no me deja enrutar la salida al ez drummer. Cuando intento asignar una salida las que me aparecen son :

microsfot wavetable synth (supongo que el que te viene con el windows)

TASCAM US 122 ( que es mi tarjeta de sonido)

VSL OUT 1 ( y 2, 3, 4, 5, etc y que no sé lo que son...:S)

En las pistas de audio no me deja asignar nada, sólo las entradas izqda y dcha de mi tarjeta ..

¿Qué leches estoy haciendo mal??? HELP!!!
Subir
--76656--
#10 por --76656-- el 20/03/2009
Este es el foro de PRo Tools ..no de cubase
Subir
prinzerocks
#11 por prinzerocks el 09/11/2009
funkyman escribió:
Hola amigos!!

Estoy un poco loco con este tema aver si podeis echarme un cable!

Uso ez drummer con cubase Le4. Abro una pista de instrumento y le asigno el ez drummer. Posteriormente en el mixer del ez drummer, pongo la opción "multichannel" , para poder tener cada elemento ( bombo, caja etc) en una pista separada en mi secuenciador. Hasta ahi guay.. ahora bien:

Para asignar estos elementos..¿abro pistas de audio ó de MIDI? He intentado ambas cosas, y os cuento lo que me pasa en cada uno de los casos:

Si abro una pista MIDI ( que creo que es lo más logico) no me deja enrutar la salida al ez drummer. Cuando intento asignar una salida las que me aparecen son :

microsfot wavetable synth (supongo que el que te viene con el windows)

TASCAM US 122 ( que es mi tarjeta de sonido)

VSL OUT 1 ( y 2, 3, 4, 5, etc y que no sé lo que son...:S)

En las pistas de audio no me deja asignar nada, sólo las entradas izqda y dcha de mi tarjeta ..

¿Qué leches estoy haciendo mal??? HELP!!!



Hey Señores me pasa exactamente lo mismo que a funkyman !! se sabe algo yá de cómo solucionar este problema??? es urgente !
Subir
Bichi
#12 por Bichi el 10/11/2009
Yo lo solucione poniendo el plugin en el primer canal de Instrumento. En ese salía el bombo. En los siguientes le iba asignando en la entrada-plugin-EZ2, EZ3, EZ4 y asi sucecivamente con los demas canales.

Si no se entiende bien pregunten
ojala sirva
Subir
prinzerocks
#13 por prinzerocks el 11/11/2009
bozziabducido escribió:
Yo lo solucione poniendo el plugin en el primer canal de Instrumento. En ese salía el bombo. En los siguientes le iba asignando en la entrada-plugin-EZ2, EZ3, EZ4 y asi sucecivamente con los demas canales.

Si no se entiende bien pregunten
ojala sirva



ehh? como? jeje... pensé que ya no había solución a esto.

A ver tu dices... creando la pista de VST i, en ella hacer la secuencia y seguidamente en la opción de Mixer del ezdrummer poner multicanal ( hasta aquí se queda solo en bombo en ella) después sigues creando pistas VSTi o pistas midis? Yo he probado las 2 opciones pero no doy con la solución. Probé en poner pistas midi y no detecta el ezdrummer en "in" y en pistas Vsti ahí no se muy bien como se hace...

Te recuerdo que es en Cubase Le 4.

Gracias
Subir
Bichi
#14 por Bichi el 11/11/2009
prinzerocks escribió:
bozziabducido escribió:
Yo lo solucione poniendo el plugin en el primer canal de Instrumento. En ese salía el bombo. En los siguientes le iba asignando en la entrada-plugin-EZ2, EZ3, EZ4 y asi sucecivamente con los demas canales.

Si no se entiende bien pregunten
ojala sirva



ehh? como? jeje... pensé que ya no había solución a esto.

A ver tu dices... creando la pista de VST i, en ella hacer la secuencia y seguidamente en la opción de Mixer del ezdrummer poner multicanal ( hasta aquí se queda solo en bombo en ella) después sigues creando pistas VSTi o pistas midis? Yo he probado las 2 opciones pero no doy con la solución. Probé en poner pistas midi y no detecta el ezdrummer en "in" y en pistas Vsti ahí no se muy bien como se hace...

Te recuerdo que es en Cubase Le 4.

Gracias


Perdón...pensé que estaban hablando de protools.
Subir
fraileovies
#15 por fraileovies el 13/11/2009
En la pag. de toontrack hay un download de templates para ptools , cubase etcc....no tienes mas que descargarlo y ejecutarlo y te abre un proyecto protools ya con las pistas configuradas y luego ya en otro tema no te hace falta cargarlo porque veras como se hace es facil.....ah y las pistas para cada instrumento...bombo, caja etccc..son auxiliares no de audio
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo