Fallo de Shure Inalambrico

Victor
#1 por Victor el 25/10/2007
Hola, soy saxofonista y tengo un sistema inlambrico Shure que contiene el receptor PGX4 y el trabsimor PGX1. Lo que le pasa es que cuando estoy acendo las pruebas de sonido y tambien mientras que estoy tocando se corta durante 1 segundo o menos y me pasa muchas veces, he provado a cambiar el receptor de canal y sincronizo el transmisor y el receptor y no me falla durante unos minutos o agunta asi toda la actuacion. Eso tambien le pasa a los micro de los cantantes que utiliozxan la misma gama de sistemas con los mismos receptores y tambien el trompeta, y los colocan todos apiñados por donde pueden. Si me pueden decir a que se puede producir el problema y como se podria solucionar pues lo agradeceria mucho.
Un saludo y gracias.
Subir
Bola
#2 por Bola el 25/10/2007
Lo que comentas indica que hay interferencia o algun otro transmisor en la misma frecuencia que el tuyo, lo que te recomiendo es realizar un escaneo con todos los inalambricos.

Para hacer esto primero prende todos tus receptores y ponlos en el mismo grupo de frecuencia, activa el escaneo de frecuencia en el primer receptor, cuando este seleccione un canal libre sincroniza su transmisor, cuando el primer sistema este listo deja prendido el transmisor y repite la operacion con el segundo receptor, y asi hasta que termines con todos tus inalambricos. Recuerda que tienes que dejar encendidos los transmisores despues de que ya estan en un canal libre para que los demas receptores no seleccionen la misma frecuencia.

Tambien coloca los receptores en un lugar donde no tengan obstrucciones entre ellos y los transmisores.
Subir
Martin
#3 por Martin el 04/12/2017
Hola buenas...tengo un sistema inalambrico pg4 y el receptor aparentemente se quemo xq le colocaron un transformador q no era el adecuado....algyien sabe q debo probar o que debo cambiar p arreglarlo???
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo