Por favor ayuda, mi m-audio audiophile hace clicks y pops!

coleco
#1 por coleco el 18/04/2003
Hace ruidos desde que la instale, soy totalmente nuevo en esto. Hace ckics y pops, sobretodo con aplicaciones de audio. Los hace cada cierto tiempo, y sin regularidad.

Tengo un amd con placa base SiS 730D. La tarjeta es una m-audio delta audiophile.

Por favor, no me mandeis mensajes tipo si quieres audio profesional... comprate un sistema intel. porque ya puestos me compraria un Apple G4 dual y Logic platinum... pero no es el caso

Muchas gracias por las respuestas. Estoy un poco perdido.
Subir
CollinPowell
#2 por CollinPowell el 18/04/2003
Prueba a cambiar los valores de latencia, igual la tienes muy baja, subela y a ver que pasa...
Subir
--31852--
#3 por --31852-- el 18/04/2003
Si la subes y te sigue dando problemas seguramente sera el chipset de tu placa, a mi compa~ero de piso le paso lo mismo y termino por cambiarse a Pentium con chipset intel

saludos
Subir
xxazzz
#4 por xxazzz el 18/04/2003
hola:

curiosamente la audiophile si tiene la latencia muy alta da clicks, bajala a 528 . creo que funcionara bien, si no seguiremos con otra cosa.
Subir
Antonio Escobar
#5 por Antonio Escobar el 18/04/2003
Esto huele a que no tienes los drivers Via para el chipset de la placa. Aún así lo de la latencia tampoco es mala idea y, a unas mala, modificar el Latency Delay de la BIOS, pero esto no te lo recomiendo a menos que estés desesperado.

Saludos.

Yoshi.
Subir
coleco
#6 por coleco el 21/04/2003
no se, he escrito al suport de m-audio y me dicen que instale el servide pack del XP y que reduzca la latencia.
He probado con todas las latencias y frecuencias... y nada, antes o despues aparece el click pop o lo que sea.

Me he dado cuenta de que los ruidos siempre suenan si cambio de ventana activa mientras reproduzco audio (con una mano tocando el tecladomusical y con otra el raton) puede esto significar algo?

Creeis que me debo de cambiar de placa base? seria una putada.
Subir
Sejoh
#7 por Sejoh el 21/04/2003
Yoshi escribió:
Esto huele a que no tienes los drivers Via para el chipset de la placa.


Pues cómo le instale los 4-1 de VIA en una placa con chipset SIS igual si que va a tener más problemas que antes.. :wink:

Mejor mira primero el modelo de la placa (la casa que hace la placa ,no el chipset) y mira a ver si en su web oficial pone algo sobre el tema o si hay alguna novedad (alguna actualizacion de Bios,etc.)..aunque lo de actualizar la BIOS informate mucho y tenlo muy claro antes de meterte (si es necesario ) en el tema.

Saludos.
Subir
Sejoh
#8 por Sejoh el 21/04/2003
..mensaje repetido..
Subir
xxazzz
#9 por xxazzz el 21/04/2003
hola:

intentelo cambiando la terjeta de sonido de slot, puede ser algun problema con la tarjeta de video, quizas comparta interrupciones. prueba la tarjeta en los diferentes slots.

salud.
Subir
AF
#10 por AF el 21/04/2003
Para saber bien que hardware tenes podes usar un programa que se llama AIDA32 http://www.aida32.hu/aida32.php

Y en http://www.musicgearnetwork.com/ubb/ult ... forum;f=10
podes contactarte con Gustavo Lozada encargado del soporte tecnico para Latinoamerica de M-Audio
Subir
xxazzz
#11 por xxazzz el 21/04/2003
hola:

si tienes instalado el win xp, ese fallo me suena mucho. y si es asi es de facil solucion, simplememte ajustar el Xp. yo no se hacerlo por que utilizo el Me pero creo que es facil. quizas alguien aqui lo recuerde.

salud
Subir
xxazzz
#12 por xxazzz el 21/04/2003
lo tenemos aqui mismo en hispa en la biblioteca.

https:/www.hispasonic.com/subjects+inde ... eno-2.html


optimizar-proceso.gif
Subir
park
#13 por park el 23/04/2003
prueba a cambiar la resolucion de la pantalla (lo he leido hace poco en una revista)de 32bit a 16 o al reves. A mi me pasaba con la tarjeta sintonizadora y la tuve que deshabilitar.
saludos.
Subir
coleco
#14 por coleco el 23/04/2003
muchas gracias a, xxxazz, sejoh, af, yoshi, chus, y a todos los demas

sigo cruzando los dedos, creo que ya no escucho clicks y pops (exeptuando las canciones de autechre jeje)

he cambiado la terjeta de raja y por ahora creo que no hace ruidos

muchas gracias!!!!!!!!!!

:D

ahora soy feliz


:D


os quiero!!!!!!!!!






:DDDDDD



que dia mas bonito hace hoy




:DDDDDDDDDDDDDDDDDDDD



soy feli





bueno corto ya
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo