FL me cambia el pitch/tempo

Ivancin9
#1 por Ivancin9 el 16/05/2008
Hola, aver si alguna alma caritativa me puede ayudar.
Cuando enciendo Fl studio, me baja el pitch y el tempo de todo el resto del ordenador, no puedo escuchar música con el winamp ni con el windows media ni con el itunes, y los sonidos de windows también están como lentos y bajados de tono.
Por cierto esto me empezó a pasar cuando formatee el ordenador, pero lo raro es que instalé los drivers y los programas que tengo siempre y antes no me pasaba.
Mi tarjeta es una ESI Maya 44. Tengo asio4all corriendo y los últimos drivers instalados.

Agradezco toda ayuda, salu2
Subir
Dynaudio82
#2 por Dynaudio82 el 16/05/2008
no abras ni win amp ni nada de eso cuando abras tu FL y asunto resuelto... :)
Subir
Liquid Proj3ct
Ivancin9
#4 por Ivancin9 el 17/05/2008
gigolo, muchas gracias por tu respuesta extremadamente inteligente, lo que pretendía con la pregunta era resolver el asunto, y no quedarme como estaba.
Kyo_deejay, gracias por el enlace al post, pero no doy encontrado ningún hilo que me resuelva el problema...
Subir
Liquid Proj3ct
#5 por Liquid Proj3ct el 17/05/2008
Ivancin9, ese hilo te lleva al foro oficial donde puedes pedir que te arreglen todas esas cosas.

De todas formas que te baje asi el pitch/tempo me suena a que se te ralentiza todo el PC, bien sea por recursos como la CPU, RAM o por una tarjeta de sonido mediocre, pero yo lo preguntaria alli (si te lo permite el nivel de ingles).

Salu2
Subir
jhbenav
#6 por jhbenav el 17/05/2008
gigolo escribió:
no abras ni win amp ni nada de eso cuando abras tu FL y asunto resuelto... :)


#-o
Subir
Ivancin9
#7 por Ivancin9 el 22/05/2008
El problema del pitch ya está resuelto, era un problema con la configuración midi.
El rollo es que ahora tengo otro problema... no se que coño le pasa al fruity, lo llevo usando 1 año mínimo y nunca me hizo estas putadas.
Cuando introduzco una nota con el controlador justo en el momento en el que suena el metrónomo(es decir en cada linea vertical grande del piano roll), el FL no la pilla, ni se enciende tampoco la lucecita de MIDI, ni la graba ni hostias. También pasa con con el metrónomo apagado.
Puede ser que sea algo con la sincronización midi, pero no estoy seguro ya que no tengo ni idea del tema

Aver si alguien sabe del tema antes que contesten los de image-line, que son mas lentos que mi abuela...
Subir
supermode
#8 por supermode el 22/05/2008
pero que es que tocas la nota y suena mas tarde? porque si es eso es por la latencia....
Subir
Ivancin9
#9 por Ivancin9 el 23/05/2008
no, de latencia no hay problemas. Solmente cuando toco una nota justo en el comienzo de un bar(creo que se llama cada 4 beats) y cada segundo beat(en el comienzo del 3º, 7º, 11º. Vamos, que si toco una nota justo en un momento de los que dije antes el fruity loops simplemente pasa de ella, no la pilla.
Y solo pasa cuando el tiempo corre, es decir cuando está con el play activado o cuando está grabando.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo