Focusrite ADAT Behringer ADA8000

raat
#1 por raat el 26/11/2015
Hola, estoy intentando conectar como esclavo, una Behringer ADA8000 a una Focusrite 18i20 (master), me estoy haciendo un lío con la configuración y no consigo que Nuendo me detecte la Bahringer, por lo que veo, la Focusrite si reconoce a la Behringer pero algo configuro mal en el Mixcontrol que no lo consigo hacer funcinar.

Que conste que llevo dos días leyendo hilos del foro donde se debate este tema pero no he conseguido aclararme (soy tonto :loco:)

He conectado el cable óptico digital (he comprado otro por si era tema del cable pero no), conecto el cable desde el OUT de la Focusrite al IN de la Behringer y en esta, pongo el conmutador en ADAT IN, un micrófono al primer canal, en la Focusrite se activa el led LOCKED y en la Behringer también, así que están lickadas, entiendo.

30e2046401518661e07c0c92a24c8-4190946.jpg

Creo dos pistas mono, una para la Focusrite y otra para la Behringer.
En "conexiones VST-Entradas", asigno el canal de la focusrite al MONO IN(1) le he llamada GUITARRA y el canal de la Behringer al MONO IN(2)le he llamada ADAT, el bus de Salida estereo OUT a la Focusrite

d692f97887ee0179a58ab4cae80eb-4190946.jpg

En "configuración de dispositivos" veo que el canal de la Behringer está "activo" igual que el canal de la Focusrite,

c2cc1aae365df0962b6265af6427c-4190946.jpg

La configuración de la Focusrite está bien, le conecto un micrófono y llega señal pero en la Behringer no, aunque en la propia Behringer si que está entrando sonido por que el led donde conecto el micrófono emite luz cuando hablo por el.

7fc6e4c873f24664169a91ea1aa48-4190946.jpg

En el Mixcontrol, la configuración la tengo puesta en SYNC SOURCE - INTERNAL,si elijo la opción ADAT, se descanecta la Behringer de la Focusrite.
El SYNC STATUS está en LOCKED.

He leído en algún hilo que el mixcontrol de la Liquid tiene una opción en Routig resets, que desliza un menú en el que salen ADAT 1 y ADAT 2, en el mixcontrol de la Focusrite 18i20 no sale eso, solo sale un menú en el que puedes elegir entre CLEAR, DAW TRACKING, ZERO LATENCY TRACKING Y MIXING.

a2bafff290ae7412049eaa1cd4a3e-4190946.png

En el canal que he asignado para la Behringer, en Mixcontrol configuro el Imput con el ADAT IN 1.

bec38f251ec337412f2e8445b1a5f-4190946.jpg

Y hasta aquí, he probado varias cosas pero no consigo hacer que funcione, algo hago mal y ya no sé que mas hacer.

:birras:
Subir
OFERTASVer todas
  • -26%
    ¡Precio de derribo! AKAI MPC Key 61
    1.290 €
    Ver oferta
  • Focusrite Scarlett 2i2 3rd Gen
    118 €
    Ver oferta
  • -7%
    Behringer Pro-800
    366 €
    Ver oferta
raat
#2 por raat el 26/11/2015
Vale, olvidad todo, me ha dado ahora mismo por conectar el otro cable Óptico digital de la Focusrite IN al Out de la Behringer y funciona, pensaba que con solo conectar un cable óptico valía...
Subir
2
RaulMX
#3 por RaulMX el 27/11/2015
Si funciona con un solo cable, pero si querías usar las entradas del ADA lo estabas conectando mal era del out del ADA behringer al in de la interfaz focusrite, de la forma en que estabas conectando un solo cable obtienes salidas en el ADA.
Subir
raat
#4 por raat el 27/11/2015
#3 Lo probé de las dos maneras y no funcionaba, solo colocando los dos cables, con uno solo, usando las dos posibilidades no funciona, supongo que será cosa de configuración.
Subir
Manuel Gasco
#5 por Manuel Gasco el 12/07/2016
Si en efecto, tienes que conectar los dos cables. Sino no funciona

Yo tenia el mismo problema con dos ada8000 y una mesa digital behringuer ddx3216 y
mirando en tutoriales esa es la configuración que funciona.
Subir
Ezio Estudios
#6 por Ezio Estudios el 29/03/2018
tengo la misma configuracion, focusrite 18i20 2da gen + ada8000 conecte los 2 cables opticos in/out out /in, coloque el ADA en modo "in adat" y me hace un ruido horrible, el mix focusrite esta en internal. se lockean los 2 pero hace ruido, probare cambiando los cables opticos. pero que otra cosa puede ser?
Subir
Danii Ruiz
#7 por Danii Ruiz el 07/04/2023
#6 Hola pudiste solucionarlo'
Subir
RaulMX
#8 por RaulMX el 09/04/2023
#6 Tienes todos los equipos configurados a la misma frecuencia de muestreo, por que eso del ruido horrible normalmente pasa cuando alguno de los componentes no está a la misma frecuencia de muestreo de tu configuración en el DAW.

Y que raro que a todos les funcione el ADA solo conectando los dos cables ópticos, yo lo tengo solo con un cable ya que solo estoy usando las salidas y funciona de maravilla.
Subir
mcclane_e30
#9 por mcclane_e30 el 01/01/2024
RaulMX escribió:
Y que raro que a todos les funcione el ADA solo conectando los dos cables ópticos, yo lo tengo solo con un cable ya que solo estoy usando las salidas y funciona de maravilla.


Para las salidas, efectivamente, con un único cable es suficiente, porque estás enviando las pistas MÁS el sincronismo. Pero si quieres usar las entradas, ya necesitas los dos ópticos.

Como entrada, funcionar, funciona con un solo cable. Tengo esta ADA8000 que uso muy poco y con un único cable óptico la puedes hacer funcionar sin problema. ¿Problema? Que debes usar la ADA como fuente de reloj, y si quieres que tu fuente sea la tarjeta de sonido, necesitas el segundo cable óptico o tirar de sincronismo por wordclock. ;-)
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo