Focusrite Saffire Pro 14 - previo volumen

  • 1
Sky
#1 por Sky el 11/09/2018
Buenos días,

Hace ya bastante tiempo me compré la interfaz de sonido Focusrite Saffire Pro 14 para intentar reducir la latencia y el ruido que tenía con la otra. El microfono que uso es un behringer C1.

Algo que me he observado y que no se si es normal, es que el micrófono sólo se oye a través de la interfaz si el volumen del previo está al máximo, al poco que lo baje se deja de oír. Y no se si es un problema del previo, aunque quizás he esperado mucho para hacer la pregunta porque ya no tengo garantía. Pero al menos me gustaría saber si es un error o no.

Aprovecho también para preguntar como veis ese micro para grabar rap (siendo consciente de que hay micrófonos mejores).

Muchas gracias.
Un saludo.
Subir
Sky
#2 por Sky el 19/09/2018
Buenas,

¿alguien que haya tenido esta tarjeta que me pueda ayudar?

Muchas gracias.
Subir
Alexmx03
#3 por Alexmx03 el 19/09/2018
Eso no es normal, ¿tienes el phanton activado?
Subir
Sky
#4 por Sky el 19/09/2018
#3

Claro, es más si no.. no va el micro. El problema viene al mover el volumen. Va de 1 a 10 y pasados los 9 como si no hiciera nada es más ni entra el sonido y justo a llegar al 10 ya se oye el micro a un volumen medio-bajo. Y me parece raro.

Pero claro, estuve probando a cambiar entre Instr/linea por si era eso pero tampoco, es más según las instrucciones al conectarlo con un cable XLR debería ser automático. Así que no se que puede ser. La tarjeta ha funcionado así desde el principio pero por mi poco conocimiento cuando me la compré no miré si podía ser un fallo y lo di por bueno, al oirse al subirlo a tope el volumen.

Espero que me puedan ayudar.

P.D. He solicitado en la página de Saffire soporte por si me pueden solucionar algo.

Muchas gracias.
Subir
Alexmx03
#5 por Alexmx03 el 19/09/2018
Igual es el potenciometro que está defectuoso, ¿has probado a limpiarlo? Soldar uno nuevo tampoco es muy difícil y valen poquito.
Subir
Sky
#6 por Sky el 19/09/2018
#5 No se si me veo capaz jaja pero podría ser esto.. lo que es raro es que me pasara desde un principio. Que mala suerte.
Subir
Alexmx03
#7 por Alexmx03 el 19/09/2018
Si te pasaba desde un principio porque no la devolviste o tiraste de garantía? :machaca:
Si no te ves capaz seguro que conoces a algún amigo que sabe soldar o entiendo un poquito, es realmente fácil reemplazarlo y no pierdes mucho probando
Subir
Sky
#8 por Sky el 19/09/2018
#7 Me pilló de novato y pensaba que era por el micro que tenía poco volumen y que para que se oyera mejor me tenía que comprar un micrófono más profesional.
Subir
Coruja
#9 por Coruja el 19/09/2018
¿¿Y te pasa por igual en las dos entradas?? en tal caso es muy posible que no sea del potenciometro como apunta el compañero.

Imagino que la siguiente pregunta será un poco estúpida por ser muy obvia, pero por ir descartando... ¿¿la usas conectada a la alimentación de corriente, verdad??
Subir
Sky
#10 por Sky el 19/09/2018
casquinha escribió:
¿¿Y te pasa por igual en las dos entradas?? en tal caso es muy posible que no sea del potenciometro como apunta el compañero.


Si, justo. Pasa en las dos entradas. Lo acabo de probar porque tenía la duda, y sól funciona cuando está al máximo, con bajarlo un poco deja de oirse. La verdad que es rarísimo y esto es cierto que descartaría lo del potenciometro.

casquinha escribió:
Imagino que la siguiente pregunta será un poco estúpida por ser muy obvia, pero por ir descartando... ¿¿la usas conectada a la alimentación de corriente, verdad??


Si, claro. Está conectada a la toma de corriente y por firewall al ordenador.
Subir
Coruja
#11 por Coruja el 19/09/2018
https://en.audiofanzine.com/firewire-interface/focusrite/saffire-pro-14/forums/t.9126,low-input-levels-with-saffire-pro-14.html

Aquí un usuario de la misma tarjeta que tú con el mismo problema y el de focusrite medio que le echa la bronca y "que la culpa es suya". Yo no volvería a comprar una tarjeta Focusrite después de ver esto, la verdad. A ver si a tí te contestan los del servicio técnico, me da a mi que van a pasar de ti.
Subir
Sky
#12 por Sky el 19/09/2018
#11 Sí, visto lo visto me tendré que comprar otra interfaz de sonido.. aunque ya no se si fiarme mucho de Focusrite. Por lo que he leído esto solo ha pasado en el modelo con firewall. No se si tendrá que ver.
Subir
Alexmx03
#13 por Alexmx03 el 20/09/2018
FireWire, firewall no lleva ninguna puesto que sería absurdo. No te fíes de focusrite, la gama que medio merece la pena es la clarett y por lo que veo no sé si entrará en tu presupuesto. Da un vistazo a las Tascam, suelen ser bastante resultonas y con unos drivers decentes a día de hoy. Me confundí de modelo y no se porque creí que tú interface solo tenía un previo, de todas formas intenta probar el micro en otro sitio para descargar su posible mal funcionamiento.
Subir
Australia mod
#14 por Australia el 20/09/2018
casquinha escribió:
el de focusrite medio que le echa la bronca
Yo no veo ni esa mitad de tono de bronca en las respuestas del técnico de Focusrite. Una vez chequeado que lo más probable no era (como lo del "phantom", que también hemos preguntado en este hilo), le dice algo que es muy probable (a ver si va a ser una cuestión de tu micrófono, tu habitación..) y simplemente le plantea a ver si puede hacer distintas pruebas, para comprobar si se reproduce el problema. Por cierto: el usuario luego no escribe más. Lo mismo le pasó alguna desgracia, así que no diré que es una muestra de falta de educación.
Sky, ese micrófono necesita que te acerques bastante y que tu boca esté bien enfrentada a la membrana (esto es común a todos los micrófonos direccionales). Lo primero ¿has probado con otro micrófono? Si es que sí, con iguales resultados ¿has probado con algo que puedas conectar en esas mismas entradas, pero por jack? ¿Has probado usando la interfaz en modo autónomo - sin necesidad de conectarla al ordenador? https://customer.focusrite.com/sites/default/files/downloads/7239/userguidesaffireprostandalone4.pdf
Subir
Sky
#15 por Sky el 22/09/2018
#14 Por ahora he mandado un correo a soporte técnico para descartar un posible problema. Pero me gustaría probar con otro micrófono, lo que pasa que por ahora solo tengo un micrófono condenador con esa entrada para hacer pruebas.

Os envío el correo por si me podéis ayudar adjunto.
Archivos adjuntos ( para descargar)
email focusrite.pdf
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo