Focusrite Scarlet Solo 3ra Generacion

Maxi Gero
#1 por Maxi Gero el 07/12/2020
Hola amigos de Hispasonic hace un mes me compre una placa Focusrite pero tengo un inconveniente:
Al activar una pista del DAW y al querer grabar algo por el MIC o Con el instrumento,se escucha en los auriculares que son del set de la focusrite, del lado izquierdo se escucha mi voz o el instrumento con delay, dejando en claro que el boton de Direct Monitor esta apagado, y como no tengo monitores solo tengo que usar los auriculares para grabar por ahora. Pero esto me hace imposible grabar, ya que al llegar ese delay es molesto e ilogico que suene. A otra cosa cuando activo el Direc Monitor solo del lado derecho se escucha sin el delay mientras que del lado izquierdo sigue saliendo ese delay.
Alguien que me pueda ayudar con este drama o es un problema de la placa.
Ya conecte la placa en diferentes puertos USB y el cable de auriculares igual controle que este todo bien.
Subir
Subir
Lucas
#2 por Lucas el 08/12/2020
No sabía decirte por qué sale en uno con delay y el otro no. El delay que comentas en realidad es producido por la latencia que tienes.

Mira en tu daw cómo puedes hacer para reducir el buffer de tu tarjeta de audio y verás que la latencia se reduce. Si lo pones en los valores más bajos, la latencia será prácticamente imperceptible.


Un saludo.
Subir
Rayan
#3 por Rayan el 11/12/2020
Asegurate q la pista en la q intentas grabar es una pista mono
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo