Fusibles monitor fundidos

tumbaito
#1 por tumbaito el 17/01/2020
Buenas. He cambiado los fusibles de un monitor Tannoy que no encendía y nada más encenderlo se han fundido los dos. ¿Alguna sugerencia?

Gracias.
Subir
Bossa Vechia (Vechio)
#2 por Bossa Vechia (Vechio) el 17/01/2020
Que algo está mal y que conviene llevarlos al servicio técnico, si los fusibles saltan por segunda vez...
Subir
tumbaito
#3 por tumbaito el 18/01/2020
Lo imaginaba. Es un monitor barato y no se si merece la pena. Se lo pasaré a mi hermano para que lo revise a ver qué se puede hacer.
Saludos.
Subir
Mkukala
#4 por Mkukala el 19/04/2020
Yo he tenido el mismo problema con uno de mis Adam A7X, el monitor fundio el fusible, pero lógicamente no tiene pinta de ser una simple subida de tension (en mi casa no dispongo de proteccion de sobretensiones,pero por lógica habría tenido el mismo problema con otros aparatos electrónicos)

Ahora, despues de desmontarlo por completo, no hay nada visual quemado, ningun condensador hinchado, ninguna pista negra ...
Tal y como está hecha la electronica hoy dia, me temo que la sustitucion de algun componente será casi tan costoso como el precio del monitor, y la reparacion no será coser y cantar ni barata tampoco...

Según he estado leyendo, es bastante usual este tipo de fallas en estos monitores. Mala partida de transformadores ? componentes electronicos low cost? obsolescencia programada ? : /

A ver si la sabiduría hispasónica puede iluminarme o aconsejarme sobre cuál es el siguiente paso a seguir, o a su vez, recomendarme algún experto a nivel nacional que tenga experiencia en este tipo de reparaciones.
Subir
tumbaito
#5 por tumbaito el 19/04/2020
Aún no los he podido arreglar así que no puedo decirte nada. El monitor cuesta 85€ IVA incl. Teniendo en cuenta que puedo recuperar el IVA, que tendré que hacer dos viajes a Barcelona,... no se si merece la pena.
Saludos
Subir
kamikase ♕ ♫
#6 por kamikase ♕ ♫ el 19/04/2020
Mkukala escribió:
Según he estado leyendo, es bastante usual este tipo de fallas en estos monitores. Mala partida de transformadores ? componentes electronicos low cost? obsolescencia programada ?

Por lo que he leído y visto en foros y videos de electrónica, eso generalmente ocurre por un transistor que no hace lo que debería hacer y queda "en corto" a veces invirtiendo, sumando o dejando pasar corriente eléctrica que no debería.

Yo partiría por revisar los transistores y ver si están bien.

Saludos.
Subir
elpatxi_bcn
#7 por elpatxi_bcn el 19/04/2020
Hooolaquetal!!!!

Si el monitor tiene fuente de alimentación clásica, transformador, puente rectificador y banco de condensadores, la avería casi seguro está en el amplificador, transistores de potencia en corto.
Su la fuente es SMPS, lo más probable es que la avería esté en la propia fuente. En éste caso lo que se suelen ir son los Mosfet de conmutación y casi siempre, el circuito integrado driver que los controla.

No son averías difíciles, ni tendrían que ser caras, pero ya sabemos lo que hay.

Edit: por lo que he visto en internet, al Adam tiene fuente con transformador y ampli clase D. Salvo que tengas un corto en el transformador ( algo común por lo que he leído en diyaudio.com) el problema debe estar en los Mosfet del ampli de graves o el circuito integrado que se encarga de los agudos.

Saludos!
Subir
Mkukala
#8 por Mkukala el 08/05/2020
kamikase ♕ ♫ escribió:
Por lo que he leído y visto en foros y videos de electrónica, eso generalmente ocurre por un transistor que no hace lo que debería hacer y queda "en corto" a veces invirtiendo, sumando o dejando pasar corriente eléctrica que no debería.

Yo partiría por revisar los transistores y ver si están bien.

Saludos.
elpatxi_bcn escribió:
Hooolaquetal!!!!

Si el monitor tiene fuente de alimentación clásica, transformador, puente rectificador y banco de condensadores, la avería casi seguro está en el amplificador, transistores de potencia en corto.
Su la fuente es SMPS, lo más probable es que la avería esté en la propia fuente. En éste caso lo que se suelen ir son los Mosfet de conmutación y casi siempre, el circuito integrado driver que los controla.

No son averías difíciles, ni tendrían que ser caras, pero ya sabemos lo que hay.

Edit: por lo que he visto en internet, al Adam tiene fuente con transformador y ampli clase D. Salvo que tengas un corto en el transformador ( algo común por lo que he leído en diyaudio.com) el problema debe estar en los Mosfet del ampli de graves o el circuito integrado que se encarga de los agudos.



Muy agradecido, seguire vuestros sabios consejo y os mantendre informados si consigo localizar el problema !
Subir
Bossa Vechia (Vechio)
#9 por Bossa Vechia (Vechio) el 08/05/2020
#8

Carlos, ¿has abierto otro perfil?,¿en éste nuevo eres pianista o tocas la melódica?
Subir
Mkukala
#10 por Mkukala hace 3 semanas
Bueno parece que en mi caso el problema se ha resuelto. Transformador en corto y por lo tanto quemaba los fusibles. Se sustituye el transformador y todo solucionado:

Os dejo algunos datos por si os interesan ;

Me cobran por el transfor de Adam a7x (SAT) 66 €
por la mano de obra 18 €
por un fusible nuevo de 1.6 A 0,40

TOTAL reparacion 102,27 €

El fusible original es de 1.6, en el otro tengo montado uno de 3A ( siempre de fundicion lenta) y me dice el tecnico que los puedo usar asi sin problemas.
Subir
Bossa Vechia (Vechio)
#11 por Bossa Vechia (Vechio) hace 3 semanas
Pues bien resuelto, las cosas se joden (incluidos nuestros cuerpos) cuando así al técnico (al menos es el SAT suele ser como el médico de fiable).
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo