Grabacion midi en loop

k4c
#1 por k4c el 25/02/2008
Como puedo solucionar el hecho de que cuando grabo en loop una secuencia de bateria empiezo con el kick, en la segunda pasada le doy con el snare pero me borra el kick... y asi todo lo de la pasada anterior.

Busque en el manual pero no encuentro el problema...

Lo que pretendo es grabar las partes de la bateria por separado y luego cuantizarlas.

Gracias...
Subir
zappa_experiment
#2 por zappa_experiment el 25/02/2008
Para grabar MIDI y ñluego hacer otra pasa añadiendo cosas has de activar una casilla con forma de flecha que hay en la barra de transporte, arriba del indicador del tempo.

De lo que no estoy seguro, porque no lo he probado, es si con el REC en modo Loop también sirve. Sino sirve graba un trozo, para, vuueleve a atràs y vuelve a grabar añadiendo.
Subir
k4c
#3 por k4c el 25/02/2008
De hecho en ese modo lo hago ](*,)

Y esa solución que me propones es la que uso xD ... pero es mui primitiva y me quita mucho tiempo ](*,)
Subir
zappa_experiment
#4 por zappa_experiment el 26/02/2008
Si tienes el selector de posición en el modo en que no avanza, sino que se queda en el mismo sitio, solamente has de apretar espacio para parar la gravación y el 3 para reanudarla.

Un plis plas!
Subir
k4c
#5 por k4c el 26/02/2008
eso hago ... pero en la segunda pasada BORRA la anterior... ESE es mi problema...
Subir
cajamaja
#6 por cajamaja el 27/02/2008
zappa_experiment escribió:
Para grabar MIDI y ñluego hacer otra pasa añadiendo cosas has de activar una casilla con forma de flecha que hay en la barra de transporte, arriba del indicador del tempo.


A mi tambien me paso esto al principio, pero al picar la flechita esa de la barra de transporte lo solucione, es eso lo que te debe pasar.

;)
Subir
elmundodelbolo
#7 por elmundodelbolo el 12/05/2008
como se llama esa flechita no la veo en LE 7.3
Subir
elmundodelbolo
#8 por elmundodelbolo el 12/05/2008
ok, es MIDI MERGE y esta en la barra del transport a la derecha, en las opciones MIDI, vigila no tengas las opciones midi ocultas en la barra de transport, si es así ves a view/transport/midi controls
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo