Grabar - Midi - Latencia - Edirol UA25

#1 por mr_grofen el 22/09/2008
Hola que tal?
A ver explico mi problema
Tengo un Pc Acer con Asio Drivers y un 1Gb de Ram
Utilizo Ableton 6 por supuesto, con una tarjeta edirol UA25
Mi problema es que tengo una Roland V-Drum, concretamente la TD-12k, y he probado a utilizarla y grabarla como MIDI, pero la latencia es tanta que aunque este tocando con el metronomo del ableton, despues de cada grabacion tengo que mover toda la pista midi un poco hacia la izquierda en la ventana de edicion (clip view) para que este sincronizada con el click ( la latencia es minima pero siendo bateria me molesta bastante)

Tambien he probado a grabar la bateria en audio (no MIDI) a traves de los outputs que tiene por medio de los dos inputs de la Edirol, pero la latencia continua, y es un conyazo tener que mover y editar lo que has tocado, cuando mi timing tocando la bateria es diria del 95%, ya que llevo tocando la bateria mas de 15 anyos y lo hago como un relog.

He intentado ajustar el tamanyo del buffer, minimizandolo al maximo pero esa minima latencia sigue molestandome mucho y mis tomas no son perfectas, y para un bateria profesional que hace sesiones para otros musicos es bastante frustrante.
Como deberia ajustar la Drive Error Compesation..
Tambien tengo algunos problemas de clipping y saltos

TOdo esto explicado arriba es con una sola pista midi o una sola pista de audio!!!

El caso que tengo un controlador midi, y hay no suelo tener latencia (en cuanto a MIDI, el audio sigue siendo problematico), sera porque cuando toco con el teclado solo utilizo un par de teclas al unisono, y con la bateria hay mas golpes (aunque sinceramente esto no tiene mucho sentido, porque creo que si hay latencia en MIdI deberia de haber para cualquier aparato MIDI)

Bueno si alguien pudiera ayudarme o tuviera alguna experiencia en esto se lo agradeceria un monton

Saludos
Subir
#2 por mr_grofen el 22/09/2008
Como utilizo el direct monitoring? hay creo que podria estar la solucion!
Alguien sabe?
SLS
Subir
#3 por Fernando Ribera el 24/09/2008
Pues no me hagas mucho caso, pero creo que en menu de asio, configuras la latencia..
creo, perdona si no estoy en lo cierto.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo