Hasta los webos

  • 1
#1 por damoru el 07/03/2009
Pues eso, estoy hasta los webos.

Tengo una Audiophile 192, a la que conecto un V-amp vía S/PDIF. Y se me oyen chasquidos. Y no tengo ni idea de por qué. Por tanto, la solución se me escapa. Es imposible grabar nada así. Calidad de sonido: cojonuda. Pero los malditos chasquidos lo arruinan todo.

A alguien se le ocurre alguna genialidad al respecto? Porque a mí no. Bueno, se me ocurre una: Coger el PC, una botella de alcohol de 96º y pegarle fuego.

Es desesperante estar así. No hay cojones a grabar nada, coño.

A veces la música viene a mí. Otras veces, acudo yo a la música. Cuando esto último pasa, me verás por este foro.

Esto es lo que hago, o hacía, o no sé:
http://www.hispasonicos.

Subir
--8559--
#2 por --8559-- el 07/03/2009
Prueba con otro SO a ver que tal.
Subir
--46730--
#3 por --46730-- el 07/03/2009
Yo puedo decirte que tengo la audiophile 192 y la tengo a mis monitores conectada por via SPDIF y me va bien, lo unico que de vez en cuando no suena, hay que darle al stop y despues otra vez al play y ya suena :lol: , no se por que hace eso, pero bueno tampoco es un drama.

En cuanto al SPDIF-in este verano hice varias grabaciones del master de una mesa digital de directos y no me daba chaskidos. No se. Lo malo que si la entrada está "picando" poco haces con bajarle los niveles de entrada del mixer que trae el driver, los del driver con los que me venía a mi la tarjeta (hace 2 años) no hacían absolutamente nada, los pusieses a cero o a mil. Hace poco instale los nuevos controladores que han salido, si aun tienes los anteriores prueba, puede que hayan corregido algún error de ese tipo.
Quien sabe a lo mejor los chasquidos es porque satura. De todas formas supongo que ya habrás comprobado el nivel de salida del V-Amp ¿no?

Un Saludo
Subir
#4 por Metalchus el 07/03/2009
Hola damoru.

Si usas una fuente de reloj externa, tienes que configurar en el panel de control de tu tarjeta en "master clock" la pestaña "S/PDIF In", si lo tienes en interna te provocara chasquidos.

Saludos
Archivos adjuntos:
1º.jpg
BBCode:

El Mundo está en las manos de aquellos que tienen el coraje de soñar y correr el riesgo de vivir sus sueños.

Subir
#5 por neph el 08/03/2009
yo tambien entre otros tengo el v-amp (por sus distorsiones) y es como dice metalchus, debes poner la sincronia del reloj en externo, lo que es mas puedes usar el v-amp como reloj de grabacion que seguro que ira mas fino que el de tu tarjeta.
Subir
#6 por damoru el 08/03/2009
No me pispo mucho de lo que decís... En todo caso, el "nuevo" driver de la M-Audio no tiene un panel específico para "Master clock"; o estoy tan cegato que no lo veo, algo nunca del todo descartable...

A veces la música viene a mí. Otras veces, acudo yo a la música. Cuando esto último pasa, me verás por este foro.

Esto es lo que hago, o hacía, o no sé:
http://www.hispasonicos.

Subir
#7 por damoru el 08/03/2009
Vale, OK. Retiro lo dicho.

Creo que es donde dice "sync source", con dos opciones: internal o external-spdif. Pero en todo caso, arriba dice "locked" así que no puedo cambiar el parámetro a external...

A veces la música viene a mí. Otras veces, acudo yo a la música. Cuando esto último pasa, me verás por este foro.

Esto es lo que hago, o hacía, o no sé:
http://www.hispasonicos.

Subir
#8 por Metalchus el 08/03/2009
Si tu tarjeta tiene entradas y salidas digitales, te tiene que aparecer por algún sitio :wink:

El Mundo está en las manos de aquellos que tienen el coraje de soñar y correr el riesgo de vivir sus sueños.

Subir
#9 por Metalchus el 08/03/2009
Tienes que cambiarlo a external cuando uses el V-amp al grabar y cuando no uses las entradas digitales lo tienes que tener en internal.

Saludos

El Mundo está en las manos de aquellos que tienen el coraje de soñar y correr el riesgo de vivir sus sueños.

Subir
#10 por damoru el 08/03/2009
Pregunta del imbécil:

Por qué?

Quiero decir: Por qué no dejarlo siempre en "external"? Es más: como he dicho, está "locked". Cómo lo desbloqueo?

A veces la música viene a mí. Otras veces, acudo yo a la música. Cuando esto último pasa, me verás por este foro.

Esto es lo que hago, o hacía, o no sé:
http://www.hispasonicos.

Subir
#11 por Metalchus el 08/03/2009
Vamos a ver si lo sé explicar, cuando grabas una señal externa digital, tienes que sincronizar el aparato que genera la señal digital con el que la va ha grabar o recibir, es necesario una sincronía entre aparatos para evitar errores de cuantización.

Si tu sistema no tiene un reloj maestro externo y dedicado como es tu caso, tienes que seleccionar en tu tarjeta la entrada digital que quieres sincronizar (S/PDIF In) y el sistema automáticamente sincronizará el V- amp y tu tarjeta.

Y si, podrías mantener siempre la sincronía en external, el problema es que siempre tendrías que tener el V- amp encendido.

Saludos

El Mundo está en las manos de aquellos que tienen el coraje de soñar y correr el riesgo de vivir sus sueños.

Subir
#12 por Metalchus el 08/03/2009
La captura de imagen que te puse, está sacada del manual de la Audiphile 192, no tendrías por que tener problemas para hacerlo.
Este es el manual del que saque la captura: http://www.m-audio.com/images/global/manuals/AP192_UG_ML1.pdf

download.php?id=69762&mode=view

El Mundo está en las manos de aquellos que tienen el coraje de soñar y correr el riesgo de vivir sus sueños.

Subir
#13 por solker el 08/03/2009
De todas formas ... yo tuve en su día algún tipo de problemas con el POD por spdif, por usar cable inadecuado.

El cable para una conexión digital, debería de ser de 75Ohmn, y la mayoría de RCA no lo son. Normalmente, tampoco suelen dar muchos problemas los cables normales, pero a mi, algunos si que me han dado perdida de sincronía.

Por otra parte, el POD, podía trabajar como master o esclavo al igual que la tarjeta, por lo que si el V-amp tiene también está opción, puedes dejar la tarjeta tal cual, y poner el chisme en esclavo. En el caso del POD solo podía trabajar a 44,1 y a 48 khz, así que si optas por poner el aparato de esclavo, tendrías que poner la tarjeta a una de esas 2 resoluciones (repito, desconozco el v-amp y no se trabaja de la misma forma)

Visita La construcción de mi estudio
LMDL en Facbook
Move-sound studio

Subir
#14 por damoru el 08/03/2009
Me habéis facilitado un mogollón de posibles soluciones. Hasta el cable puede ser el culpable, algo que jamás se me ocurriría (tengo un RCA de vídeo, creo). Así que a probar cosillas.

No sabéis cómo os estoy de agradecido. Ya os contaré!!!! ;)

A veces la música viene a mí. Otras veces, acudo yo a la música. Cuando esto último pasa, me verás por este foro.

Esto es lo que hago, o hacía, o no sé:
http://www.hispasonicos.

Subir
#15 por Briar el 08/03/2009
Se infravalora la cantidad de veces que los cables son culpables de las cosas...

http://www.myspace.com/yourprunetang http://cdbaby.com/cd/plasticfangvexer

http://www

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo