No encuentro Driver para M- audio Fast Track Pro

sikoterapia
#1 por sikoterapia el 15/11/2012
Hola a todos abro este hilo para ver si alguien podría ayudarme ami y si ahí alguien con el mismo problema que también pueda beneficiarse del post.
El problema es que no encuentro los DRIVERS de M- audio Fast Track Pro ni tan siquiera en la pajina oficial de M- AUDIO y bueno e llamado por teléfono a la empresa THOMANN donde me compre la interfaz y ni ellos se lo creían , san metido en la pajina y ciertamente no ahí rastro alguno de que allá drivers para dicha interfaz, asi que uno de los que se a puesto en contacto conmigo me a dado el nombre de esta web para ver si algún compañero pudiera ayudarme o facilitarme dichos drivers. serian para M- audio Fast Track Pro para windows 7 (x64 bit).
Si alguien pudiera ayudarme seria de agradecer muchas gracias de antemano un saludo para todos!
Subir
robertolo
#2 por robertolo el 15/11/2012
Porque no preguntas directamente al fabricante?
Seguramente no encontraras drivers ya que será un class compliant device, vamos que se conecta solo...aunque es raro, debería tener unos drivers ASIO hechos por M-Audio..
Un saludo
Subir
--104025--
#3 por --104025-- el 15/11/2012
#1
Van a seguir con los drivers de M-audio?

Están todos en la pagina de M-Audio y Avid.

https://www.hispasonic.com/foros/pasa-m-audio/415624

Saludos!
Subir
Ciberprofe
#4 por Ciberprofe el 29/01/2013
los que están buscando los Drivers de Fast Track Pro para le sistema operativo Windows 7 los encontré aquí:
http://es.driverscollection.com/?H=Fast%20Track%20Pro&SS=Windows%207%2064-bit
:yuju:
Subir
Ciberprofe
#5 por Ciberprofe el 29/01/2013
Aquí lo subí el Drivers para Fast Track pro, sistema operativo Windows 7 de 64 bits
Archivos adjuntos ( para descargar)
FastTrackPro_6_0_2_5_10_0_5134.exe
Subir
Ciberprofe
#6 por Ciberprofe el 29/01/2013
Encontré un controlador más reciente, antes de instalar cualquier drivers por si de pronto, creen un punto de restauración antes, por precaución, en caso de que no funcione vuelven a restaurar el sistema como se encontraba antes y listo, esto lo hago para que después no me estén reclamando, hay que ensayar, prueben y comenten con eso ayudamos a la comunidad. gracias :punk:

El controlador está aquí abajo, hay lo subí para el que quiera descargarlo:
Archivos adjuntos ( para descargar)
Install M-Audio FastTrackPro 6_0_7.exe
Subir
1
--38357--
#7 por --38357-- el 29/01/2013
Desháganse ya de una buena vez de las fastrack pro, como serán de malas que hasta los mismos fabricantes esconden los driver así como quien oculta la evidencia.
Subir
1
-rich-
#8 por -rich- el 29/01/2013
#7 Te vendo la mía :desdentado: (la flecha moco verde va de mi parte :ook: )


Como no creo que el buen Sr. harpocrates me la compre, aqui les traigo "buenas nuevas"

Resulta que los drivers para las fast track siguen siendo soportados... pero no por M-audio, sino por el propio AVID :loco:

Si... AVID se llevó la línea de Fast Track cuando vendió M-audio.

Así que busquen en la website oficial de AVID por los últimos drivers... Pero lo decepcionante es que son de hace 2 años .

En otras palabras: Cualquier esperanza de una actualización de drivers para win7 o superior pasa al final de la lista de prioridades del fabricante... tal y como había estado sucediendo desde hace años.

Tal vez hubiera sido mejor que la línea se quedara en M-audio :triston:
Subir
David Alba
#9 por David Alba el 27/05/2014
Hola a todos
Aqui les dejo el link de sitio mas actualizado para descargar los driver de la tarjeta USB de M-audio Fast track Pro (Windows y Mac OS X) ya que en la pagina oficial de M-AUDIO descontinuaron este producto y no se encuentra nada de drivers

http://avid.force.com/pkb/articles/en_US/download/Fast-Track-Pro-Drivers
Subir
jesus
#10 por jesus el 18/07/2015
después de volverme loco, leyendo algún que otro foro, he comprobado que la versión 6.1.10 funciona mal, por lo menos en cubase 7, usando la versión 6.0.7 va perfecto
Subir
--38357--
#11 por --38357-- el 18/07/2015
jesus escribió:
después de volverme loco, leyendo algún que otro foro, he comprobado que la versión 6.1.10 funciona mal, por lo menos en cubase 7, usando la versión 6.0.7 va perfecto


Yo voy a comenzar a denunciar este tipo de hilos y comentarios, entre el 2012 y 2013 que se inicio este hilo las interfaces ya se encontraban descontinuadas, ya estamos en el 2015 y sigue hablando gente de ellas, por que no las dejan morir de una vez por todas, jamas devieron haber nacido las fastrak y varios años después de la muerte oficial se les sigue intentando resucitar, si queremos resucitar algo que sean las E-MU PCI, esos si que eran tarjetones, a años luz de estas mierdas de M-Audio.
Subir
--543762--
#12 por --543762-- el 18/07/2015
Harpo Reloaded escribió:
si queremos resucitar algo que sean las E-MU PCI
=D> =D> =D> =D> =D> =D> =D> =D> =D> =D> =D>
¡Yo aún conservo una de esas joyas! :campeon:
Subir
David
#13 por David el 25/01/2017
"Sir" Harpo de Molabien, M-AUDIO PRO mal producto? de qué estas hablando la tengo hace 7 años y jamas un problema,podrias explicarnos porque es mal producto?
Subir
--38357--
#14 por --38357-- el 25/01/2017
David escribió:
de qué estas hablando la tengo hace 7 años y jamas un problema,podrias explicarnos porque es mal producto?


David, analiza tu pregunta ¿que es lo que buscas realmente con ella? ¿que yo te convenza de que son mal producto? para qué si estas contento con ella?

David escribió:
M-AUDIO PRO mal producto?


No sé cual producto realmente es ese.
Subir
Santiago Prieto
#15 por Santiago Prieto el 12/02/2018
Hola a todos, efectivamente me pasó que con Windows 10, Cubase 5 no me tomaba la M Audio Fast track Pro. Reinstale el Cubase 5 y nada. Me fijé en el Panel de control de la PC y salía la Fast Track pero no funcionaba con Cubase. Tenia los driver versión 6.1. Desinstale la Fast Track y metí los drivers versión 6.0 y magicamente Cubase comenzó a reconocer la placa. Me falta grabar para probar, pero ya con ver la Fast Track entre los Dispositivos es un avance. Ciberprofe compartió el enlace (
Ciberprofe escribió:
Install M-Audio FastTrackPro 6_0_7.exe
). Abran el enlace y guarden . Luego reinstalen M Audio les dejo el enlace:
https://www.hispasonic.com/index.php?controller=forum&action=view_attachment&attachment_id=142776.
Saludos y realmente estos foros son tremendamente útiles. Gracias
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo