Help! Tengo bien conectado Traktor-Kp3-M-Audio USB?

#1 por kulturaurbana el 22/08/2008
Saludos!

Pues aqui os pongo un esquema de como lo tengo conectado.

Lo que noto? PUes que me saca un buen sonido, pero a bajo volumen (los 2 canales)
Respecto la KP3, al hacer sampler, suena bastante bajo, y eso que el Return FX de la mesa esta a tope...!

Alguna idea? Segun el manual, detras de la M-Audio hay 4 conectores jack grandes (los de la derecha), y 2 de ellos sirven para un generador de FX, alguien sabe como va?

Un saludo y mil gracias!

http://img45.imageshack.us/img45/7985/cablesom2.png

http://img237.imageshack.us/img237/3655/setupgj3.png
Subir
#2 por kulturaurbana el 22/08/2008
toy perdidooo!
Subir
#3 por kulturaurbana el 23/08/2008
nadie?
Subir
#4 por advent el 23/08/2008
Que mesa es la tuya?¿?

Y cual es la configuracion que tienes?¿? O sea, como usas el Traktor y el Kp3
Subir
#5 por kulturaurbana el 23/08/2008
He puesto imagenes, deberias verlas!

GRacias x el interés :)
Subir
#6 por advent el 23/08/2008
Es que en esa imagen no se ven los nombres de los canales, por eso te preguntaba la marca de la mesa.Para buscarla en el google images y ver como lo tienes conectado.


Si la puedes subir con mas calidad mejor, sino pon el modelo de tu mesa y ya esta.

Un saludo!!
Subir
#7 por kulturaurbana el 23/08/2008
advent escribió:
Es que en esa imagen no se ven los nombres de los canales, por eso te preguntaba la marca de la mesa.Para buscarla en el google images y ver como lo tienes conectado.


Si la puedes subir con mas calidad mejor, sino pon el modelo de tu mesa y ya esta.

Un saludo!!


Ok! :) Es una UREI 1601, en el google puedes encontrar la foto en alta resolución, te copio el enlace:
http://www.skratchworx.com/images/Urei/ ... s_back.jpg
Subir
#8 por advent el 23/08/2008
En la entrada de micro por la que metes el out de la mesa no hay algun mado para subir el volumen?¿

Lo que tu dices es que la mesa suena bien pero muy bajo, no¿?¿? Y eso te pasa cuando la metes a la tarjeta o te pasa siempre...


Un saludo!!
Subir
#9 por kulturaurbana el 23/08/2008
Al poner los platos va perfecto el volumen, es la targeta que no tira! xD Si, los potenciometros de la USB estan ya bastante altos, por eso te digo, que tengo que meterle caña para que suene...

A lo mejor es asi, y no hay mas, pero me estranya, xq luego para ke pete tengo que darle bastante caña al ampli de los altavoces...
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo