Iconos de auriculares en pistas desaparecidos

RAFAEL
#1 por RAFAEL el 19/12/2018
Hola a todos. Soy nuevo en MAC, tengo el Logic Pro X versión 10.4.3. y me han desaparecido los iconos de los auriculares que figuran en cada pista de MIDI y AUDIO. Antes abría pista de AUDIO y tenia los iconos de altavoz, auriculares grabación pregrabación y monitorización de entrada y marcando estos dos últimos me escuchaba yo mi voz y el resto de pistas instrumentales, pero ahora o me oigo solo la voz, o solo el resto de instrumentos por eso no puedo grabar la voz, porque cuando activo la grabación escucho todas las pistas, menos en la que tengo que grabar la voz. No sé si habré tocado algo que no debía. Me podeis ayudar?. GRACIAS
Subir
Jordi Torres mod
#2 por Jordi Torres el 20/12/2018
Hola,

RAFAEL escribió:

Hola a todos. Soy nuevo en MAC, tengo el Logic Pro X versión 10.4.3. y me han desaparecido los iconos de los auriculares que figuran en cada pista de MIDI y AUDIO


Significa que has activado la preferencia de preferencias avanzadas, que en principio es mejor si quieres aprovechar todo lo que ofrece el programa, sin restricciones.

En cuanto a tu problema de monitorización, considera lo siguiente (dejando la preferencia de herramientas avanzadas activada):

Desactiva la preferencia "Monitorización solo en pista activa y en las activadas para grabación" en Preferencias > Audio > General.

Luego, si quieres monitorizar con el botón de armado (el de la "R") tanto en modo grabación como en modo reproducción, desactiva la monitorización de entrada automática (Menú Grabar). Alternativamente, deja la opción de monitorización de entrada automática marcada y activa el botón de monitorización de entrada (el botón de la "I") cuando quieras monitorizar en modo reproducción, y el de la "R" cuando vayas a grabar.

Saludos,

J.
Subir
RAFAEL
#3 por RAFAEL el 20/12/2018
Gracias Jordi, voy a seguir los pasos que me has indicado y te diré sI al final lo he conseguido.
Subir
RAFAEL
#4 por RAFAEL el 20/12/2018
Lo he probado y funciona. Muchas gracias Jordi
Subir
Jordi Torres mod
#5 por Jordi Torres el 20/12/2018
De nada :)

Saludos,

J.
Subir
ukmek
#6 por ukmek el 25/04/2019
hola jordi, eres todo un crack, me tenía liado la monitorización automática, hay alguna opción para desactivar la R en rojo? o ya viene por defecto, saludos y gracias.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo