Imposible grabar con Interfaz con Asio4All en Cubase 5

exonaut
#1 por exonaut el 02/01/2018
Buenas noches a todo el mundo.

Os escribo después de estarle dando vueltas al asunto casi una semana... Y estoy desesperado.

Tengo una Behringer XENYX Q1202USB (sé que es de lo más tirado que hay, pero hasta ahora me ha hecho el apaño) que utilizo a modo de interfaz de audio para grabar en el Cubase 5, con el ASIO4ALL.

Hasta hace dos días, todo iba perfecto, pero la semana pasada desmonté todo el chiringuito para ponerme una mesa nueva en el "estudio" y al montar y conectar todo de nuevo... Sorpresa! Ni me graba ni me reproduce sonido. Cuando abro el Cubase, sólo oigo un petardeo, el mismo que a veces escuchaba de vez en cuando, pero constante. En el panel de control del Asio4All, me dice que el dispositivo está más allá de la lógica (ya he probado todas las indicaciones que da) y de repente, cambia a estado normal y vuelta a empezar... Ha llegado al límite de que al tener el Cubase abierto un rato, me salía un pantallazo azul, con error APC_INDEX_MISMATCH.

He toqueteado de todo: reinstalar el Cubase, borrar todo lo que tenga que ver con el USB Audio Codec (nombre que le da el PC a la mesa), reinstalado mil veces el Asio4All de las narices (alternando entre la última versión y la que usaba antes) y alternar los dos puertos USB que uso para la Behringer y el UltraNova... Y nada.

Si alguien me pudiera iluminar, me haría un enormísimo favor... Estoy a dos reinicios de pillar el martillo...

Muchas gracias y un saludo!
Subir
Australia
#2 por Australia el 03/01/2018
¿Has probado con otro cable USB?
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo