Inicio de Reproducción anterior al Cursor

Daniel
#1 por Daniel el 23/01/2017
Hola amigos,

Tengo el siguiente problema en un proyecto, el cual solo en ese archivo se me presenta y es:
Al presionar la barra espacio para reproducir el proyecto este parte ANTES del cursor o bien ciclo de reproducción. Mi idea es que parta desde el cursor o desde el ciclo de reproducción definido, PERO NO ANTES.
A continuación pueden ver la imagen que al presionar la barra espacio, siempre el cursor parte un poco antes del ciclo definido.

Please ayuda!
Archivos adjuntos:
Captura de pantalla 2017-01-23 a las 17.09.44.png
BBCode:
Subir
Chuy Nuñez
#2 por Chuy Nuñez el 24/01/2017
Si das click derecho al botón de PLAY te dará 4 opciones distintas. Una de ellas es reproducir empezando el ciclo.
Saludos !
Subir
Jordi Torres mod
#3 por Jordi Torres el 24/01/2017
Hola,

Esto ocurre por Logic compensa la latencia generada por los plugins que tengas en tus canales.

Puedes desactivarlo yendo a Preferencias > Audio > General > Pre-roll de reproducción (Logic 10.3),
o en Archivo > Ajustes del proyecto > Audio > Pre-roll de reproducción en versiones anteriores.

Saludos,

J.
Subir
1
Chuy Nuñez
#4 por Chuy Nuñez el 24/01/2017
Ofrezco una sincera disculpa por no haber comprendido bien la pregunta. :(
Subir
Daniel
#5 por Daniel el 24/01/2017
Gracias Jordi!! como siempre muy buena la explicación.
Al final encontre el plugins que estaba causando este problema y lo desactive. Antes de hacer eso le hice bounce a la pista para no perder ese procesamiento.

Todo arreglado!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo