¿MacOS mal instalado? Programas fallan

mat
#1 por mat el 04/04/2020
Buen día, teno una MacBook Pro mediados 2012,icore7 500SDD, 8gbRam. Recientemente, luego de hacer un downgrade exitoso de Catalina a Mojave (debido a fallas en Logic)con el asesoramiento de AppleSupport, tuve que volver a reinstalar IOS y, al hacerlo por mi cuenta en esta segunda vez, borré el disco de arranque del Mac. Me dijeron en Apple que tenía que enviar la compu a un App Store porque le cargan la info que la Mac necesita para detectar el disco interno donde cargar IOS. Pues bien, probando logré instalar Mojave en un disco rígido externo, y de ahí restauré el disco interno de la Mac a APFS y logré instalar Mojave nuevamente en el disco interno de la Mac. Pero el problema que estoy teniendo es que las aplicaciones se traban, inclusive el VLC se traba (aunque parezca increíble) al reproducir música, e iMovie importa mal los videos tomados con la cámara de la misma Mac, Logic dice enseguida que el disco es demasiado lento incluso al hacer pruebas de grabación con el mic interno de la Mac, subiendo el buffer y grabando sonidos sin ningún efecto. Mi pregunta es: alguien puede indicarme si al haber restaurado la Mac de una forma no convencional los sistemas de archivos quedaron mal o hay algo que este haciendo que la Mac no funcione bien? cuando corro los programas cierro todas las otras aplicaciones y desconecto internet e igualmente tengo esos errores. Al usar el Terminal, mi Mac no aparece como MacBookPro-de-Matias sino como MBP-de-Matias
Utilizando primeros auxilios de Mac en el disco de sistema me tira lo siguiente:
Verificando el sistema de archivos
No se pudo desmontar el volumen.
Usando modo en tiempo real.
Ejecutando fsck_apfs -n -l -x /dev/rdisk1s5
Checking the container superblock.
Checking the EFI jumpstart record.
Checking the space manager.
Checking the space manager free queue trees.
Checking the object map.
Checking volume.
Checking the APFS volume superblock.
The volume Matias was formatted by diskmanagementd (945.275.8) and last modified by apfs_kext (945.275.7).
Checking the object map.
Checking the snapshot metadata tree.
Checking the snapshot metadata.
Checking the extent ref tree.
Checking the fsroot tree.
warning: apfs_num_other_fsobjects (53) is not valid (55)
Verifying allocated space.
The volume /dev/rdisk1s5 appears to be OK.
El código de salida de la verificación del sistema de archivos es 0.
Restaurando el estado original que tenía cuando se montó.

Operación exitosa.
Si alguien me puede ayudar en cómo corroborar que la organización interna de la Mac (sistema de archivos o lo que el Mac necesite para correr óptimamente) esté bien se lo agradeceré. Sino tendré que esperar a que termine la cuarentena para ir a un Mac store
saludos
Subir
Soyuz mod
#2 por Soyuz el 04/04/2020
No estamos hablando de iOS, sino de MacOS. Antes de nada, pasa el test de hardware, porque esos errores no parecen muy coherentes con una mala instalación del OS: https://support.apple.com/es-es/HT202731
Subir
mat
#3 por mat el 04/04/2020
Hola, gracias por la respuesta y perdón por lo de IOS, no conozco tanto de esto. Siguiendo las indicaciones de apple, presionando la tecla D, en lugar de entrar a modo diagnóstico, entra en modo recuperación (adjunto fotos). Por más que ingreso los datos de wifi, no entra a modo diagnóstico sino modo recuperacion.
Archivos adjuntos ( para descargar)
IMG_3373.JPG
Subir
MrBlue
#4 por MrBlue el 07/04/2020
Hola. pues si haces la recuperación te instalará de nuevo el SO, no debería borrarte nada, simplemente te lo instalaría encima, igual es buena solución....
Saludos



Como tienes copia de seguridad si hubiera algún problema ya podrías migrar las aplicaciones es y demás. Hecho cómo se debe hacer...
Subir
Ingominoso
#5 por Ingominoso el 07/04/2020
En High Sierra funcionaba correctamente?
Subir
mat
#6 por mat el 20/04/2020
Hola, gracias por la ayuda, según recuerdo, en high sierra funcionaba mejor, pero en ese entonces no usaba programas de grabación externos. Recientemente traté de respetar SMC según aconsejan en mac support, pero me dí cuenta de que mi shift izq, ctrl y alt no funcionan (con la app de visor de teclado), y que la versión de SMCó que tengo actualmente es la 2.2f44 cuando, según la página de EFI y SMC firmare de mac, correspondería a mi mac la 2.3f36, puede ser que eso sea lo que cause el problema? ya que la cámara también tiene problemas y me genera saltos al tratar de grabar un simple mensaje con iMovie. En caso que esto pueda ser un problema, cómo hago para actualizar el firmware? mil gracias
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo