Kontrol s4 mkii versión de traktor

#1 por Kaiser el 23/09/2014
Hola foreros, alguien podría decirme a partir de que versión de traktor funciona la kontrol s4 mk2?

Tengo un problema y no puedo actualizar el hackintosh a mavericks por lo que no puedo actualizar traktor a la última versión.
Subir
#2 por El_Ingeniero el 23/09/2014
#1


Si no recuedo mal... creo q a partir de 2.6.3, q fue cuando salieron los remix decks. Snow Leopard se jubilo teniendo q actualizar a Mountain Lion, mejor q Lion, por supuesto.
Subir
#3 por Kaiser el 23/09/2014
#2

Y para la 2.6.3 ya hace falta mavericks no?

De todas formas lo intentare cargando un mapeo a ver si funciona...
Subir
#4 por El_Ingeniero el 23/09/2014
#3


Minimo Mountain Lion... Mavericks, por supuesto.
Subir
#5 por Kaiser el 23/09/2014
#4

Mañana probaré gracias.

:birras:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo