Korg X5D Conexion USB - Necesito una ayudita!

Zonbecka
#1 por Zonbecka el 23/10/2009
Buenas gente, les comento estuve buscando mucha informacion al respecto, lei el manual y todo, pero no logro solucionar el problema. Resulta que compre una interfaz midi USB, conecto correctamente el OUT del cable en el IN del sintetizador, y el IN del cable al OUT del sinte y al conectarlo y abrir el X5EditPro (editor de sonidos del x5d) no transmite ningun dato :S

La interfaz tiene 3 leds, una roja que esta siempre encendida, una verde siempre apagada y una que esta titilando todo el timepo, quizas sirva para entender mejor el problema a uds que la tienen mas clara. ¿Que deberia configurar en el sinte?

Un abrazo, y desde ya gracias!
Subir
SlowSync
#2 por SlowSync el 24/10/2009
Has probado a cambiar el IN por el OUT ?
En principio las conexiones midi se hacen a traves de optoacopladores con lo que no hay problema si te equivocas.

Otra cosa que se me ocurre es que mires el manual del X5 por si el tema del midi esta desviado al conector HOST especial que llevan los X5 en lugar de las midi IN OUT.

Suerte .

Slow.
Subir
Zonbecka
#3 por Zonbecka el 24/10/2009
A ver si sirve de ayuda (ahora pruebo eso q me comentaste SlowSync, gracias) ayer lo puse con el VirtualPiano y podia disparar desde el X5, con bastante latencia pero podia en fin... es decir la conexion aparentemente está "bien". El problema es con el soft editor de sonidos del X5D...

Alguna otra idea?
Subir
Rodrigo_Rocha
#4 por Rodrigo_Rocha el 24/10/2009
Hola

Mi Korg X5D venia con el cable TO HOST para usar el editor de sonidos de Korg pero solo me funciona en windows 95 y 98. En el XP al encender el sinte el XP se queda pegado. Entonces adquirí una interfaz usb M-audio midi One, y funcionó muy bien en windows XP. Uso los editores SoundDiver 3.0, Midi Quest XL10, Prosound Korg X5DR Editor/ Manager / Librarian Ver.3.0 y el X5D Edit-Pro Ver.1.0 Rev.0 El editor que viene con el X5D no me recibe los sonidos por medio usb solo manda sonidos, por eso lo uso en el windows 95 o 98 solamente.
El editor que mencionas lo tengo configurado en Midi Setup usb en ambos in y out y luego presiono STARt y Exit y funciona muy bien con el Korg X5D. El formato de este editor es : para los programas se graban en formato *.05b y los combi en formato *.05a ( los bancos de sonidos se graban por separado prog y combi).
He subido bancos de sonidos para este editor en este link: http://launch.groups.yahoo.com/group/korgx5d/

Espero que te sirvan la recopilacion de sonidos que he subido a esa web. :D
Subir
Zonbecka
#5 por Zonbecka el 25/10/2009
Rodrigo_Rocha escribió:
Hola

Mi Korg X5D venia con el cable TO HOST para usar el editor de sonidos de Korg pero solo me funciona en windows 95 y 98. En el XP al encender el sinte el XP se queda pegado. Entonces adquirí una interfaz usb M-audio midi One, y funcionó muy bien en windows XP. Uso los editores SoundDiver 3.0, Midi Quest XL10, Prosound Korg X5DR Editor/ Manager / Librarian Ver.3.0 y el X5D Edit-Pro Ver.1.0 Rev.0 El editor que viene con el X5D no me recibe los sonidos por medio usb solo manda sonidos, por eso lo uso en el windows 95 o 98 solamente.
El editor que mencionas lo tengo configurado en Midi Setup usb en ambos in y out y luego presiono STARt y Exit y funciona muy bien con el Korg X5D. El formato de este editor es : para los programas se graban en formato *.05b y los combi en formato *.05a ( los bancos de sonidos se graban por separado prog y combi).
He subido bancos de sonidos para este editor en este link: http://launch.groups.yahoo.com/group/korgx5d/

Espero que te sirvan la recopilacion de sonidos que he subido a esa web. :D

Te pido INFINITAS disculpas por pedirte una cosa mas, que es que me expliques a lo "newbie" como tengo que configurarlo jeje

Mirá me gustaria que me digas como tenes configurado le MIDI en el X5DEdit Pro, y tambien, si no es mucha molestia, si recordás que tengo q tener seteado en el sintetizador, en la parte del MIDI...

Saludos!
Subir
Rodrigo_Rocha
#6 por Rodrigo_Rocha el 25/10/2009
Hola

En el editor tienes que configurarlo como te lo explique arriba, en el sinte en el modo GLOBAL lo tengo configurado de la siguiente manera: Tune +00:440.00Hz - Trans+00 - AfterKDB - Vel=3 Aft=3 - 38.4 kBPS - Equal Temp - Key=C - CH=1 NoteR:ALL - LOCAL:ON - MIDI - PRG:ENA AFT:ENA - CTRL:ENA EX:ENA - PROGRAM:OFF -
COMBINATION:OFF - ON
Espero que funcione, ya que si no te funciona debes tener problemas con la interfaz midi que usas.
Cuidate... :D
Subir
Zonbecka
#7 por Zonbecka el 25/10/2009
Perfecto GRACIAS, hice lo que dijiste y logre transferir los datos del Sinte al Soft, pero al poseer una versión DEMO no puedo guardar sonidos :(
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo