X
¡No te pierdas nuestro Especial Black Friday!

Latencia de 1/2 segundo

sergiogrz
#1 por sergiogrz el 29/10/2004
buenas,tengo un problema con la latencia que me esta volviendo loco...resulta que a traves de mi korg x-3 disparo el MIDI de logic en cualquier pista GM y va de puta madre,pero cuando abro un instrumento virtual..( cualquiera de ellos) en una pista audioinstrument ,suena con retardo,muy poco pero lo justo para no dormir bien! asi que no se que hacer...donde puede estar el error de configuracion? la targeta que utilizo es una maxi studio isis. Por favor echarme una mano! gracias
Subir
simon_sen
#2 por simon_sen el 29/10/2004
Ja ja ja. La jodida latencia.

No se si la Isis tiene soporte Asio. Prueba con estos drivers. http://www.asio4all.com/ Te descargas la 1.8 y después de instalarlos, los seleccionas en el Logic. Luego vas ajustando la latencia hasta que te quede bién. Se pueden conseguir tiempos mínimos de 20ms o menos según tarjeta. Que ya es mucho mejor que los 500ms que tienes tu. Son mano de santo estos drivers. Funcionan bién incluso con las tarjetas integradas en placa.
Subir
sergiogrz
#3 por sergiogrz el 30/10/2004
sigue sin funcionar,ya no se que hacer lo he probado todo...pero me da un problema aparte de la latencia cuando cambio lo de asio...( hardware malfuncionamiento error -999),pero se supone que mi tarjeta (maxi studio isis) si que soporta asio...alguna otra idea?
Subir
texvo
#4 por texvo el 30/10/2004
hola:

el asio de la maxi era/es un asio lento, siempre tendras retardo. el driver asio4all solo funciona en XP, y ya se sabe... :(

no tienes solucion, pero puedes utilizar un truco... utiliza el propio sinte de la maxi para tocar las notas con algun instrumento que se acerque al que vas a utilizar en VST, despues conviertes esa pista midi en una de audioinstruments y le pones el sinte vst que quieras, y ajustas todo. el logic compensara la latencia automaticamente.

salud.

salud.
Subir
texvo
#5 por texvo el 30/10/2004
la solucion final es que trates de vender la maxi y comprarte otra... es la solucion definitiva.

salud.
Subir
sergiogrz
#6 por sergiogrz el 30/10/2004
cual me recomiendas?
Subir
texvo
#7 por texvo el 30/10/2004
¿que presupuesto? ;)
Subir
sergiogrz
#8 por sergiogrz el 31/10/2004
El presupuesto es de unos 300 euros aprox.,he visto una terratec dmx6 fire pero me sigue dando el mismo problema de latencia...y eso que dicen que esta tarjeta funciona muy bien con instrumentos virtuales..! el sistema operativo era un windows 2000,y tenia el mismo problema que yo con mi isis y mi windows 98,..por eso pienso que sigue siendo un problema de configuracion ..no se! que hago? saludos!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo