Latencia con bateria "midi/usb" ezdrummer y placa Focusrite

sebaweb
#1 por sebaweb el 29/09/2014
Hola a todos, me acerco de nuevo por estos lares porque tengo un pequeño problema. Paso a comentar.

Tengo un portatil hp dv7 el cual no es chico para correr cubase 5, tengo una placa de sonido o interfaz externa Focusrite 2i4 y tengo una batería electrónica medeli dd305 (bastante económica...)

El problema que tengo, es que conecto la batería a la computadora mediante usb, abro cubase 5, abro el ezdrummer, y al tocar escucho una pequeña latencia o retraso el cual me complica realmente a la hora de tocar... honestamente es muy molesto, me frustra bastante y me gustaría mucho eliminar esa latencia.... ahora, el tema es que no se si eso es posible...

Alguien me puede decir si se puede eliminar la latencia o mejorar el problema?

AH esa es la parte de atrás de la batería.
Imagen no disponible
Subir
rod_zero
#2 por rod_zero el 29/09/2014
En la configuracion de la tarjeta de audio reduce el tamaño del buffer. Cuan pequeño lo puedas poner sin escuchar chasquidos depende de tu procesador, tamaño del proyecto y la calidad de los drivers de tu interface, tendras que experimentar con la configuracion y reducir tambien el sample rate para conseguir latencias mas bajas.
Subir
sebaweb
#3 por sebaweb el 29/09/2014
Muchas gracias por tu respuesta rod... todas cosas absolutamente nuevas para mi, me pondré con calma a ver todo lo que me comentas y sin duda alguna les comentaré alguna que otra inquietud.
Subir
rod_zero
#4 por rod_zero el 29/09/2014
#3 Lee el manual de tu tarjeta
Subir
kramerjack
#5 por kramerjack el 29/09/2014
Otra cosa que podés hacer es probar con Reaper en vez de utilizar Cubase. Reaper es gratuiro y anda muy muy bien a la hora de utilizar bien los recursos. Lo utilizo bastante y no he tenido latencia.
Subir
sebaweb
#6 por sebaweb el 29/09/2014
#5 Hola, gracias por tu respuesta... voy a tenerlo en cuenta... el tema es que preferiría seguir usando el cubase por comodidad, hay muchos tutos por internet y se puede trabajar mas que bien con el tema midi.

Desde ya muchas gracias por tu respuesta. de todas formas ya estaré de nuevo por aquí con inquietudes sobre este tema

saludos
Subir
jazzfreak
#7 por jazzfreak el 02/10/2014
Pues yo creo que el problema puede venir de enchufar la batería por USB al ordenador, y no por midi a través de la Focusrite. Quiero decir que, conectándolo así, tendrías que instalar algunos drivers de la batería, no?

Si el Cubase te reconoce bien la batería, y te aparece entre las entradas midi, entonces ya sí que haces lo de reducir el buffer.
Subir
sebaweb
#8 por sebaweb el 02/10/2014
#7 Hola amigo, gracias por tu respuesta. Tu me dices que tengo que conectar la batería al midi de la focusrite? y que cable tendría que usar? porque de un lado tiene que tener un USB B y desde el otro un midi... viene esos cables?

gracias por tu respuesta.
Subir
rod_zero
#9 por rod_zero el 03/10/2014
#8 No importa como este conectada, el MIDI viaja muy rápido por USB realmente. Es la configuración del buffer lo que más importa.
Subir
RaulMX
#10 por RaulMX el 03/10/2014
Concuerdo con #9 la forma en que conectes la batería si por midi a la interfaz o por Midi-USB al ordenador no variara el resultado si el tamaño de bufer no se modifica y sucederá exactamente lo mismo si usas Cubase, Reaper o Pro Tools, el tamaño de bufer te sirve para regular la velocidad con que se envían los paquetes de datos en el ordenador así que no hay gran ciencia, un tamaño de bufer bajo te ofrecerá menor latencia, uno alto te dará mas latencia, si tienes la instalación por defecto lo normal es que este a 512, si lo bajas a 256 o 128 tal vez desaparezca el problema.

Ahora no hay que poner el tamaño de bufer al mínimo ya que es posible que tu ordenador haga ruidos raros, se bloque o a los 3 tracks se te acaben los recursos, así que hay que buscar una configuración de tamaño de bufer que te permita grabar cómodamente pero que no de problemas.
Subir
sebaweb
#11 por sebaweb el 04/10/2014
Bueno, hoy sabado por la tarde le dedique tiempo a mi problema de latencia y la verdad que termino siendo una pavada... por supuesto que soy muy novato por eso me complique un poco....

fui a inicio (win7) / todos los programas / Focusrite / USB 2.0 Audio & MIDI Driver / Focusrite USB 2.0 Audio Control Panel / y desde allí baje la latencia a por lo menos la mitad y funciono de maravillas...

Cuando grabo midi en vivo lo bajo para no tener latencia y cuando mezclo lo subo para poder trabajar sin problemas de almacenamiento...

Desde ya muchas gracias por su ayuda y su paciencia

Saludos
Subir
Adrian Garcia
#12 por Adrian Garcia el 05/05/2020
Hola! Prueba utilizando los drivers Asio4All, yo logre bajar la latencia de 25ms a 10ms, con un bufer de 256 aproximadamente, utilizo cubase 7 y superior drummer 3,
no lei los comentarios asi que posiblemente ya te lo han dicho...
Saludos!!
Subir
Carmelopec de la Frontera
#13 por Carmelopec de la Frontera el 05/05/2020
Pues lee, lee, y la fecha...
Que por cierto, a todos parece habérseles pasado hace ya unos años algo que tiene relevancia: una batería midi tiene una latencia intrínseca, parece que no; pero la tienen todos estos dispositivos basados en disparadores por golpe.
Sí así añadimos portátil y usb lo que no se es. cómo tiene paciencia la chavalada de tocar a tocar a tiempo real, la de eventos que se perderán en esa reproducción...
Mucho más práctico tocar con los sonidos propios de la batería midi y luego asignar a la batería vsti que se prefiera.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo