Latencia en cubase

--607008--
#1 por --607008-- el 30/10/2015
Hola gente de hispasonic.
Tengo un problema con cubase 5, al grabar el sonido resultante tiene latencia y la verdad no tengo muchas ganas de estar ajustando manualmente cada toma que grabe.
2196ea61fca9fa464cecc13af3df0-4178095.png
En la imagen pueden ver un clip de audio y los tiempos marcados con las flechas de color rojo. Lo que hice fue grabar el metrónomo mismo de cubase con un micrófono y como pueden ver tiene un retraso importante. Quisiera saber como solucionar este problema, gracias.
Subir
Alex Daniel
#2 por Alex Daniel el 30/10/2015
Estas usando alguna interface, o asio 4all?... solo la tienes mal configurada
Subir
Alex Daniel
#3 por Alex Daniel el 30/10/2015
Ve a configuracion de dispositivos, checka que controlador de audio estas usando, despues revisa cuanta latencia de entrada y salida tienes.
Lo mas decente seria de 3 milisegundos a 7 milisegundos. para poder trabajar comodo. claro que tambien depende que tan rapida sea tu computadora

1893295d5f3445d0db04f1f954bd5-4178098.jpg Subido en subir imagenes

0bf476dad12ccaae7f637e8388f41-4178098.jpg Subido en subir imagenes

7ec9c425c7c3d0e3ee08fdf90665e-4178098.jpg Subido en subir imagenes
Subir
--607008--
#4 por --607008-- el 30/10/2015
c2401c1ff3205bf1bdc4d7767cc29-4178099.png estoy jodido
Alguien escribió:
Lo mas decente seria de 3 milisegundos a 7 milisegundos

jodido
Subir
Alex Daniel
#5 por Alex Daniel el 30/10/2015
Solo Descarga "ASIO4ALL" (es gratis) y ajusta la latencia.

No te recomiendo "ASIO DIRECTX FULL DUPLEX DRIVER" almenos no para grabar, usa mejor asio4all... y cuando tengas que mezclar cambialo a "ASIO DIRECTX FULL DUPLEX DRIVER" o sube el buffer de asio4all

Saludos espero y lo resuelvas no se me aguite!!
Subir
--607008--
#6 por --607008-- el 30/10/2015
Problema solucionado... muchas gracias c:
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo