Latencia en la señal

#1 por Fallenangel el 17/11/2003
Hola a todos.
Mi pregunta puede resultar un tanto estúpida pero aun así agradecería que me aconsejasen sobre el tema:
Se trata de que mi teclado MIDI lo conecto al ordenador (Cubase SX) para disparar los VST vía un dispositivo midi de Edirol, es el interfaz midi UM-1S de Edirol, que se conecta de forma USB.
El problema estriba en que hay un segundo o segundo y medio de latencia desde que mando la señal por el teclado hasta que el sonido sale.
Para poder obtener la señal a tiempo real. ¿qué debo hacer? ¿Depende de la tarjeta de sonido, del teclado o del ordenador?
Si dependiese de la memoria del ordenador o de la tarjeta, agradecería me recomendasen una adecuada.
Gracias
Fallenangel.
Subir
#2 por stockhausen el 17/11/2003
hay gente mas apropiada por aqui para responderte esto, pero intentare hacer lo que pueda. Por lo que yo se, la latencia depende de la velocidad del procesador, de la ram, y de la tarjeta de sonido ( si usas cubase, procura sea compatible con los drivers ASIO).
No uso el Cubase Sx, pero tiene q haber alguna forma de bajar un poco la latencia. Si tu tarjeta no es compatible con ASIO, posiblemente en las preferencias de AUDIO tengas seleccionado el "ASIO Multimedia Driver", si lo cambias a "Asio DirectX Full Duplex Driver" tendras mejoras. Tambien tiene q tener algun menu donde le bajes el tamaño al Buffer del Audio ( cuanto mas lo bajes, menos latencia, y mas inestabilidad [creo :/ ] )
echale un vistazo a http://www.kvr-vst.com (es la guia telefonica del mundo VST), en el menu hay una pestaña q pone "Asio Latency" y creo q te ayuda a configurar tu equipo para adaptarlo lo mejor posible a sus especificaciones, si despues de pulular un rato sigues en las mismas, quizas tengas q pensar en una nueva tarjeta de sonido (suponiendo q estes bien de procesador y ram)
Suerte, y a ver si alguien mas puesto en el tema te echa una mano.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo