Limitador se pasa de 0db

  • 1
Prush616
#1 por Prush616 el 07/04/2019
Estoy intentando maximizar un tema, así que usé el maximizador de iZotope y le puse de techo el -0.3 que recomiendan ellos. Pero el peak se pasa de esos -0.3db e incluso se pasa de 0db. Ya lo medio solucione poniendo en Vintage Limiter con techo a -1.0db, pero curiosamente ese si que funciona bien y lo limita todo a -1db exceptuando los picos más altos que se pasan hasta -0.06. Pero claro, si muevo algo de la configuración más de 0.06 db empezaría a distorsionar en esos picos, entonces...
Mi pregunta es: ¿Cómo podría configurar esos dos (el maximizador y el vintage limiter) para que mi pista tenga todos los picos a 0db (o sea que este toda a maxima intensidad sin distorsionar, sin tomar en cuenta el rango dinamico)?
Subir
Dirt
#2 por Dirt el 07/04/2019
Yo siempre pongo los limitadores a 0.8 y va perfecto. Se queda en 0 o -0.1
Subir
Pablo Schuller
#3 por Pablo Schuller el 07/04/2019
#1 Tienes activada la opción "True peak" en el limitador? así no debería dejar pasar nada por encima de "0"

Saludos
Subir
1
Prush616
#4 por Prush616 el 07/04/2019
#3 Si. Me fije en eso, también tengo el carácter al máximo (ataque minimo y release maximo).
Subir
Dogbert
#5 por Dogbert el 07/04/2019
No será que estás metiendo algún proceso adicional después del limitador?

Normalmente el limitador maximizador debería ser lo último de la cadena, con excepción del dithering si es que es necesario.
Subir
Prush616
#6 por Prush616 el 07/04/2019
#5 No. Puse al limitador al final de la cadena, el carácter al máximo y true peak.
Subir
Dogbert
#7 por Dogbert el 07/04/2019
Dónde o en qué momento estár mirando esos picos? si es después de haber exportado a mp3, es normal que algunos picos suban después de la codificación, por eso es importante dejar un márgen en el limitador, y dependiendo de qué tan apretado está el tema -0.3 puede no ser suficiente.
Subir
Prush616
#8 por Prush616 el 07/04/2019
#7 Eso lo entiendo. Lo que me pasa es que iZotope no me muestra los picos que se pasan de 0db, pero se que se pasan porque en el espectrograma veo como se forman las ondas cuadradas de clipping. Segun el medidor de iZotope nada se pasa de -0.3db, pero se ve y de escucha que se pasa bastante.
Subir
Dogbert
#9 por Dogbert el 07/04/2019
Sube una captura donde se vea el espectrograma, y también donde se vea la cadena de efectos que hayas metido en el master.
Subir
robinette
#10 por robinette el 07/04/2019
Cry... Cry... Cry... :comer:
Subir
El espíritu tonal
#11 por El espíritu tonal el 08/04/2019
Prush616 escribió:
en el espectrograma veo como se forman las ondas cuadradas de clipping

En la representación de la forma de la onda, será.
Un espectrograma es otra cosa.
Subir
Prush616
#12 por Prush616 el 09/04/2019
#11 Si, eso es. Ahora no tengo mi pc por lo que no puedo mandar captura. Pero eso es lo que pasa. A pesar de estar con true peak y caracter al maximo se pasa de 0db y ni iZotope ni el Fruity db meter lo detectan, solo se ve en la forma de la onda y se escucha, claro. Creen que pueda ser algo de mi pc o que el procesador sea malo o algo así? (PD: Le subo el volumen hasta -9.0 LUFS nivel que medi con la mayoria de canciones pop que encontré)
Subir
Dogbert
#13 por Dogbert el 09/04/2019
Prush616 escribió:
pueda ser algo de mi pc o que el procesador sea malo o algo así?


No, alguna burrada estás haciendo. El hardware o los programas no tienen la culpa.
Subir
1
Prush616
#14 por Prush616 el 09/04/2019
#13 A ver. Mas explicito. Cadena: Ozone EQ, Exciter, Ozone Maximizer techo -0.3 threshold -12.0, Ozone Vintage Limiter Techo: -1.0 threshold -6.0. Y de ahi el db meter. Lo de que se pasa de 0db es cuando saco el vintage limiter. Y el techo de la mezcla esta en -6.0 db
Subir
robinette
#15 por robinette el 11/04/2019
Prush616 escribió:
Y el techo de la mezcla esta en -6.0 db
:shock:
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo