Logic 9, Snow Leopard y Motu. No me funciona!

  • 1
#1 por peatonpulse el 27/09/2009
Ufff, últimamente no salgo de una y me meto en otra!!

Por fin he conseguido arreglar un poco todo (está siendo el cambio de sistema operativo más largo de la historia).
Ya me arranca todo, me funciona logic perfectamente con la tarjeta de sonido del mac, así que decido instalar los drivers de la motu y empezar a trabajar con ella...

Joder, pues nada

Parece que la motu no se quiere entender con el iMac. Se oyen como pitos raros, como si estuviera trabajando en otra nivel de muestreo, no sé si me explico... el caso es q no puedo usarlo, alguien sabe por quë????

Muchas gracias!

Tengo una banda y toco en las verbenas, y hay quien dice si vale la pena...
Vale la pena si eres tú quien baila en el umbral de mi mesilla cada madrugada

Subir
#2 por icr el 28/09/2009
hola,yo tengo SL instalado con logic 9 y una motu 896 hd con los ultimos drivers y a mi me funciona.
Que modelo de motu es la tuya?.
Saludos.

macbookpro unibody C2D 2,53 4G Ram 320Gb 7.200 rpm,Motu 896hd,lacie 1T cuadra,T.C:powercore firewire.

Subir
#3 por peatonpulse el 28/09/2009
motu 828mkII firewire

Tengo una banda y toco en las verbenas, y hay quien dice si vale la pena...
Vale la pena si eres tú quien baila en el umbral de mi mesilla cada madrugada

Subir
#4 por icr el 28/09/2009
peatonpulse escribió:
motu 828mkII firewire

un compi tiene la misma configuracion con esa interface y no tiene problemas,tienes la ultima actualizacion?.
de todas formas los drivers de motu valen para todos los modelos.
Si la tienes o no,yo que tu me bajaba la ultima version.(tienes que registrarte en la web,supongo que lo sabes).
File Name: MOTU_Audio_Installer-1.4.23.zip
Type: driver
Date: 2009/07/03
Language: english
Version: 1.4.23
Size: 14.4MB
Platform: Mac OSX
Saludos.

macbookpro unibody C2D 2,53 4G Ram 320Gb 7.200 rpm,Motu 896hd,lacie 1T cuadra,T.C:powercore firewire.

Subir
#5 por icr el 28/09/2009
Perdon por repetirme.

macbookpro unibody C2D 2,53 4G Ram 320Gb 7.200 rpm,Motu 896hd,lacie 1T cuadra,T.C:powercore firewire.

Subir
#6 por peatonpulse el 28/09/2009
Hola ICR y gracias!

Esoty registarado, me he bajado esa versión, pero aún así, nada... no sé qué le puede pasar... yo creo que todo lo tengo bien... esta tarde me pelearé y repelearé con ella a ver qué pasa!!

Salu2 y gracias. Si a alguien más se le ocurre algo lo agradecería

Tengo una banda y toco en las verbenas, y hay quien dice si vale la pena...
Vale la pena si eres tú quien baila en el umbral de mi mesilla cada madrugada

Subir
#7 por peatonpulse el 30/09/2009
Jooo, sigo con problemas, nadie ha tenido la misma historia y ha conseguido arreglarlo???
Alguna vez habéis cambiado la frecuencia de muestreo en un tema, y de 44100 lo habéis puesto a 48? Habéis oído los pitos que hace... a mí me hace lo mismo!

El caso es que mac me reconoce la motu y funciona bien, pero no sé por que´luego no reproduce sino que hace ese pito... Puedo tener algo mal configurado??? NUnca he tenido problemas en eso, ni con PC, ni en Logic 8, ni nada de nada...

Please, ayudita!

Gracias

Tengo una banda y toco en las verbenas, y hay quien dice si vale la pena...
Vale la pena si eres tú quien baila en el umbral de mi mesilla cada madrugada

Subir
#8 por Danih_Cortes el 30/09/2009
Pues a mi me pasaba algo similar con el snow, el logic reproducia a ratos, y cuando no, hacia como una especie de pitido/crujido raro.
Me baje los drivers de la motu mkii y nada...
Asi que de momento me quedo con el leopard y asi me ahorro disgustos.Tampoco hay mucha diferencia con el snow... :)
Subir
#9 por Iernesto el 04/10/2009
Registered: Aug 28, 2009
Re: Snow Leopard + Logic 9. discuss...
Posted: Aug 29, 2009 7:45 PM in response to: spidernook Reply Email


If you are not aware of this new implementation and awareness in Snow Leopard....

Some AU plugins have been able to work with Leopard 10.5.x if the developer has not updated them for Leopard or Logic Pro 8.0.2 or 9 compatibility and you can force them to validate, although the Compatibility column in the AU Manager for Logic Pro 8.0.2 or 9 will state "failed validation", they will appear and may still work in the Incompatible AU folder located at Inserts > AU Instruments and I/O > AU Instruments. My point is that if Logic Pro 9 is used with Snow Leopard 10.6 that the AU Manager plus Snow Leopard incompatible software awareness and implementation during install or migration to Snow Leopard known-incompatible software will be moved to a folder named Incompatible Software on your hard drive. "Snow Leopard also prevents known-incompatible software from opening. If you see an "Incompatible software" message, contact the software's vendor or visit their website for a later, compatible version."

Although the Snow Leopard incompatible software awareness and implementation may be at application level some AU plugins require the Stand Alone Application to be installed into the correct folder during the use of the AU in the host DAW and this will affect the AU plugin from working correctly or at all whether or not you can even can force the AU plugin to validate with any AU Manager.

**Mac OS X v10.6: About incompatible software**
http://support.apple.com/kb/HT3258

Puede que tengas algun problema de compatibilidad con algun AU que tenga que ser actualizado?
Subir
#10 por Iernesto el 04/10/2009
Tambien por lo que tengo entendido incluso hay que actualizar algunos controladores midi al pasar a snow :evil:
Subir
#11 por electrosativa el 15/10/2009
A mi me pasa exactamente lo mismo con la motu 828mk2.Nada de nada,es que ni la reconoce.
El resto de cosas amt8 y logic control mas la extensión bien.
Me vuelvo al leopard
Subir
#12 por peatonpulse el 15/10/2009
Pues yo creo que voy a hacer lo mismo!!!

Se puede volver a leopard sin desinstalar todo lo que he instalado en snow??? es que paso de volver a repetir todo de nuevo.

O sea, cambiar sólo el sistema operativo

Salu2

Tengo una banda y toco en las verbenas, y hay quien dice si vale la pena...
Vale la pena si eres tú quien baila en el umbral de mi mesilla cada madrugada

Subir
#13 por electrosativa el 19/10/2009
Me temo que tendras que elegir una fecha de backup en time machine y te borrará todo lo que tenías instalado en el disco duro.No hay otra.Que yo sepa.
Salud
Subir
mod
#14 por faelitox el 19/10/2009
Lo normal antes de hacer un cambio de sistema opertativo de ese tipo es hacer una copia de seguridad del sistema :D así en 20 minutos tienes tu maquina funcionando como antes con todo lo que tenias instalado...

Para volver a leopard lo suyo es formatear e instalar todo de nuevo...igual que para ir del leopard al snow, lo de ahorrarse tiempo en hacer migraciones o updates, al final te cuesta mas tiempo y quebraderos de cabeza poruqe siempre aparecen problemas...
En los plugins con grandes librerias 9 dvds tipo omisphere, puedes copiar la librería a otro disco y cuando instales solo instala el dvd 1 y luego machacas la libreria con la copia que hiciste, y suele funcionar perfectamente y te ahorras un par de horas de instalación...


saludos!
Subir
#15 por DeVargas el 17/03/2010
uso snow leopard y logic pro 9 y mi motu 828mk2 despues de instalar drivers, drivers y mas drivers... no me la reconoce siquiera el ordenador... no se que hacer ya... hay alguna solucion sin cambiar de sistema operativo?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo