¿Logic funciona en un MacBook?

Kernel
#1 por Kernel el 21/10/2008
Mi ordenador es un portatil MacBook, 2.16 GHz Intel Core 2 Duo.
Memoria 2 GB 667 MHz

Sistema Operativo 10.4.11



La pregunta es:
¿ Correrá bien el Logic ? ¿ Que versión me funcionará?

-Gracias-
Subir
YESPO
#2 por YESPO el 22/10/2008
que version de logic? en la pagina de apple tienes las especificaciones tecnicas de logic,entre las cuales los requisitos para hacerlo funcionar,saludos! :)
Subir
Ekadanta
#3 por Ekadanta el 22/10/2008
hombre tienes un ordenador nuevo...
Subir
Kernel
#4 por Kernel el 22/10/2008
He mirado los requisitos del ordenador en la pagina de Apple, y pide:

>>>Ordenador Macintosh con procesador PowerPC G4 a 1,25 GHz (se recomienda encarecidamente PowerPC G5, Core Duo o Xeon de Intel).

Y como el procesador de mi ordenador es un Intel Core 2 Duo, por eso la duda.

De momento he instalado el Logic 5.5 (Big Box) que tenia en un G4 y me iba sin problemas, pero en el portatil no me acaba de rular, cuelgues inesperados, etc.

Por eso antes de comprarme el Logic Expres 8 , quiero saber si me irá bien.

Tengo una tarjeta MOTU 828.
Subir
YESPO
#5 por YESPO el 22/10/2008
bueno,pues ya te lo digo yo,con el ordenador sobrado que vas,lo unico que tendras que actualizar el os,con esa version igual no te camina el, 8saludos! :)
Subir
VelguinYamato
#6 por VelguinYamato el 22/10/2008
Yo tengo Logic en un MacBook 2.0 con 1 giga de ram y me tira de sobra,asique te deveria de ir sin problemas.Un saludo.
Subir
Kernel
#7 por Kernel el 22/10/2008
Muchas gracias a todos. Voy a ponerme y ya os cuento como me va.
Subir
faelitox mod
#8 por faelitox el 22/10/2008
-En tiger funciona perfectamente, no hace falta ponerse leopard. Yo tengo en el portatil el 10.4.10 y me va muy bien con el logic 8.
Subir
YESPO
#9 por YESPO el 22/10/2008
es verdad,con el tiger 10.4.9 ya te funciona,y tu tienes el 10.4.11,no me habia dado cuenta,tampoco me referia a actualizar a leopard,si no a una version superior de tiger pensando que la tuya era inferior a la exigida! se me a ido la olla,es que el otro dia lo intente instalar en un tiger 10.4.5 y me dijo que tu tia,y estava con eso en la cabeza,saludos! :)
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo