Logic y groove agent?

#1 por leogra1 el 13/11/2003
Hola:

Me he bajado la demo de este VSTi y la he instalado en la carpeta vst de logic, el plug in funciona, pero no carga las muestras de sonido (BD, SN, HH...) de tal manera que no suena. Lo he probado en CUBASE y funciona perfectamente.

Es posible que no funcione este con LOGIC? EN los requiesitos pone que vale para cualquier host que soporte Instrumentos VST.

Un saludo y gracias por adelantado.
Subir
#2 por Ziryab el 13/11/2003
Funciona perfectamente... yo tuve la demo funcionando un tiempo.
Subir
#3 por cvchavo el 13/11/2003
Hola leogra.

Ese que comentas es pq al ser la demo tiene todos los estilos marcados, pero solo dos disponibles. Rock y otro. Si selecionas uno de esos veras como se te seleccionan los sonidos.

Lo que no puedes hacer con la muestra es poner un cha-cha-cha o un Pop, por ejemplo, solo los dos marcados con unas flechas

Supongo que sera esto.

ya que estaid con Logic y el Groove Agent, mirar si podeis grabar las notas midis en una pista midi. Osea hacer el midi.

gracias y saludikis
Subir
#4 por pelaezx el 15/11/2003
Yo tengo un problema diferente.Si pongo en marcha el groove desde el boton del groove funcona bien.Sin envargo si lo activo desde la tecla de transporte de logic cada ciertos compases se mutea un compas y luego vueleve a sonar.Alguien sabe de esto?
Subir
#5 por leogra1 el 24/11/2003
pelaezx,

el problema del muteo de ga cada ciertos compases se soluciona seleccionando otra pista que no sea la del ga, es decir si has insertado el ga en la pista audioint 1 pues marca cualquier pista audio o cualquiera que no sea la del ga.

cuchavo

el problema de no poder grabar el ga a una pista midi es que LOGIC no permite seleccionar ni el midi in de las pistas midi, debe haber alguna forma de utilizarlo con algun programa que creo puertos virtuales midi, pero yo no se como asignar estos puertos a las pistas midi asi es que ni idea, pero si alguien sabe pues seria de agradecer. En cualquier caso hay un foro de ga oficial que puede solucionar muchos problemas.

Un saludo
Subir
#6 por leogra1 el 24/11/2003
pelaezx,

el problema del muteo de ga cada ciertos compases se soluciona seleccionando otra pista que no sea la del ga, es decir si has insertado el ga en la pista audioint 1 pues marca cualquier pista audio o cualquiera que no sea la del ga.

cuchavo

el problema de no poder grabar el ga a una pista midi es que LOGIC no permite seleccionar ni el midi in de las pistas midi, debe haber alguna forma de utilizarlo con algun programa que creo puertos virtuales midi, pero yo no se como asignar estos puertos a las pistas midi asi es que ni idea, pero si alguien sabe pues seria de agradecer. En cualquier caso hay un foro de ga oficial que puede solucionar muchos problemas.

Un saludo
Subir
#7 por leogra1 el 24/11/2003
pelaezx,

el problema del muteo de ga cada ciertos compases se soluciona seleccionando otra pista que no sea la del ga, es decir si has insertado el ga en la pista audioint 1 pues marca cualquier pista audio o cualquiera que no sea la del ga.

cuchavo

el problema de no poder grabar el ga a una pista midi es que LOGIC no permite seleccionar ni el midi in de las pistas midi, debe haber alguna forma de utilizarlo con algun programa que creo puertos virtuales midi, pero yo no se como asignar estos puertos a las pistas midi asi es que ni idea, pero si alguien sabe pues seria de agradecer. En cualquier caso hay un foro de ga oficial que puede solucionar muchos problemas.

Un saludo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo