Logic no me deja reubicar la biblioteca de sonidos

  • 1
rober martin
#1 por rober martin el 10/02/2021
Un saludo a todos!!! y muchas gracias de antemano por vuestra ayuda
De hace poco para acá, Logic no me deja reubicar la biblioteca de sonidos. La tenía en un disco duro externo, y hace poco fui a comprobar si todo seguía bien, pero me aparece que el disco que tiene asignado es el del disco duro del ordenados. Cuando he intentado reubicarla otra vez a un disco duro externo, cuando se me abre la ventana aparecen todos los discos disponibles, pero ninguno resaltado, con lo que no me deja elegir ninguno para realizar el proceso. Si alguien me pudiera ayudar le estaría muy agradecido. Trabajo con macOS mojave 10.14.6 y con Logic pro X y tengo asignados los permisos para Logic. Trabajo con dos sesiones en macOS, las dos como administrador, y en ninguna de ellas me deja. Un saludo!!!
Subir
OFERTASVer todas
  • -26%
    Audix FP-7 F9 Drumset 70th Bundle
    444 €
    Ver oferta
  • -37%
    Behringer SU9920
    69 €
    Ver oferta
Xavi Barranquero
#2 por Xavi Barranquero el 11/02/2021
Prueba a dejar las librerías en el disco externo, creas un "alias" y lo colocas donde Logic te pondría las librerías por defecto. Debería funcionar
Subir
rober martin
#3 por rober martin el 12/02/2021
#2
Osea, más o menos el mismo proceso como con los loops de terceros.
Lo que no entiendo es que puede haber pasado. Hace un tiempo reubique toda la biblioteca de Logic en un disco duro externo con una capacidad de 4Tb y con 2Tb libres. Y hace poco me encuentro que la ubicación de la biblioteca vuelve a estar en el disco duro y cuando quiero reubicarla se me abre la ventana con todos los discos duros pero ninguno resaltado, no dándome opción a nada (como muestro en la imagen que adjunto) y ahí aparece que la ubicación vuelve a estar en el disco duro interno, pero que existen algunos archivos en el externo. La verdad que no sé qué ha podido pasar. Y si restauro la biblioteca y lo vuelvo a bajar todo? quizás me de la opción de reubicarlo nuevamente
Subir
Jordi Torres mod
#4 por Jordi Torres el 12/02/2021
Hola Rober,

No estoy seguro en qué circunstancias ocurre esto, pero ya le ha pasado a unos cuantos usuarios de Logic. Un usuario de Logic Pro Help explica cómo lo solucionó (en inglés):

https://www.logicprohelp.com/forum/viewtopic.php?f=5&t=143985#p755405

Xavi Barranquero escribió:
creas un "alias"


Me temo que los alias no funcionan con Logic desde hace años, solo funcionan única y exclusivamente los enlaces simbólicos.

Saludos,

J.
Subir
1
rober martin
#5 por rober martin el 13/02/2021
#4
Hombre Jordi!!!! un saludo!!! sigues por aquí. Te agradezco mucho, una vez más tu gran ayuda. Siempre me has dado la solución a los problemas que he tenido. Es de agradecer. Le echaré un vistazo y te digo. Yo sólo uso los alias con los loops de terceros.Y si restauro la biblioteca, quizás me vuelva a dar la opción de reubicar el contenido, o no crees?
Subir
Jordi Torres mod
#6 por Jordi Torres el 14/02/2021
Hola Rober,

Pues la verdad no he tenido este problema yo mismo como para saber exactamente qué es lo que ocurre y cómo solucionarlo, pero si se puede evitar tener que descargarlo todo otra vez, mejor.

Saludos,

J.
Subir
rober martin
#7 por rober martin el 16/03/2021
#6
Disculpa la tardanza en contestar. He estado bastante liado. Así lo haré. Me leo el artículo y a ver si tengo suerte. Una vez más muchísimas gracias por la ayuda!!!
Subir
Jordi Torres mod
#8 por Jordi Torres el 17/03/2021
Ok, ya nos contarás.

Saludos,

J.
Subir
rober martin
#9 por rober martin el 17/03/2021
Saludos Jordi y muchas gracias por la ayuda. He estado indagando y la biblioteca la tengo repartida en el disco duro interno y en el disco duro externo. Logic sólo me está reconociendo, por lo que he podido comprobar, la biblioteca que está en el disco duro interno. Esto no siempre fue así, ya que antes y aunque estuvieran ubicada en dos discos (algo que sigo sin comprender por qué ha sido así, ya que al reubicarlas imagino que deberían ir todos los archivos a la misma carpeta en el disco duro externo) sólo está leyendo las del disco duro interno, así que todo lo que tengo en el externo que es la mayoría de la biblioteca, en logic no aparece. Lo he comprobado abriendo por ejemplo alchemy y comprobando los instrumentos en dicho sample y son los mismos que aparecen en la carpeta de la biblioteca del disco duro interno, ningún instrumento de los que se encuentran en las carpetas del disco duro externo. No sé por qué me ha pasado esto, ya que cuando reubique la biblioteca de logic al disco duro externo, esos archivos y ese disco duro externo, nunca lo he modificado, ni cambiado el nombre, ni movido carpetas. Lo único que hice hace poco fue instalar las actualizaciones de archivos de la biblioteca de logic pendientes, que es cuando me he dado cuenta que se estaban instalando en el disco duro interno. He intentado seguir los pasos del artículo que me has mandado, pero cuando dice que busque la biblioteca que Logic no quiere reconocer, no entiendo a que biblioteca se refiere pues en estos momentos tengo dos ubicadas en dos discos diferentes, imagino que será la del disco duro interno. El pantallazo num 1 que mando es de la biblioteca del disco duro interno, el pantallazo num 2 es del disco duro externo, donde aparecen las mismas carpetas principales, y aunque el pantalla no lo he desplegado como en el anterior, no están los mismo archivos que los del disco duro interno. Los que faltan en las carpetas del disco duro externo, no están en las del disco duro interno, y viceversa. Y luego me pasa algo curioso que es que cuando abro la biblioteca a través de la cabecera del escritorio y voy a la carpeta de logic aparece lo que ves en la imagen numero 3. Tengo un lío interesante. Si me pudieras iluminar un poco te estaría muy agradecido, si no también por el buen interés siempre. Trabajo con algunos samples e instrumentos de logic y la verdad es que tienen lo mínimo ya que la mayoría de la librería está en el disco duro externo. También trabajo con dos sesiones de apple, una para la música y otra para el resto, aunque no creo que esto tenga nada que ver.
Archivos adjuntos ( para descargar)
2.png
Captura de pantalla 2021-03-17 a las 21.23.22.png
3.png
Subir
rober martin
#10 por rober martin el 21/03/2021
He estado dándole vueltas, y he pensado que quizás si paso todos los archivos que me quedan dentro de las carpetas del disco duro, a las mismas carpetas que tengo ya creadas en el disco duro externo, y luego borro las carpetas del disco duro interno, quizás luego Logic al no encontrarlas, me pida buscarlas, y quizás me de la opción a asignar las del disco duro externos que es donde ya estarán todos los archivos y así pueda volver a seguir actualizando la biblioteca. Alguien sabe si estoy en el camino correcto? Muchas gracias!! :) en argentina dirían "tengo un quilombo"
Subir
Lalopum
#11 por Lalopum el 25/03/2021
Hola a todos y todas.. Yo ando con el mismo problema desde hace meses, ¿Habéis encontrado solución?

En mi caso tenía toda la biblioteca en un disco duro y funcionaba sin problemas. Al querer cambiarla a otro disco duro fue cuando empezó todo el problema. No tengo forma de volver a ello. He probado reinstalando logic y nada, creando carpetas "alias" y tampoco. Copiando archivos a mano y nada de nada.Con lo último que comenta ROBER también he probado... y nada.
No sé que más hacer. Me he quedado sin ideas.
En la página de Apple y en algun foro más sigo varios hilos de gente con el mismo problema, pero de momento no he conseguido solucionarlo en mi portatil, y por lo que veo por ahí, es bastante gente con este problema.
Gracias!
Subir
1
rober martin
#12 por rober martin el 25/03/2021
#11
Saludos!!! Sigo igual, en la búsqueda. Estoy en un foro en Facebook donde me han respondido varias personas y estoy en ello, pero aún no he encontrado la solución. Lo que escribí en el último comentario aún no lo he hecho, porque no quiero tocas nada aún, hasta que no lo tenga un poco claro, no sea que lo puede liar todo más aún. Y la única solución que me da apple es hablar con los técnicos en Irlanda. Algo que no puedo hacer en estos momentos. Cualquier cosa que averigüe lo pondré por aquí.
Subir
rober martin
#13 por rober martin el 26/03/2021
Saludos y gracias a todos por la ayuda!! al final ha sido más fácil de lo que pensaba. Me han pasado un artículo en otro foro, en el que me daban la solución, por lo menos para mi caso que es cuando te aparece la biblioteca compartida en tu disco duro externo e interno, y la solución es bastante sencilla, sólo hay que eliminar la carpeta de las librerías en el disco duro externo, volver a abrir logic, volver a intentar reubicar las bibliotecas, y en este caso ya te vuelve a dar la opción de hacerlo en el disco duro externo. Así que problema solucionado. Eso sí, tengo que volver a reubicar casi 50 Gb de librerías, por lo que espero no vuelva a pasar nada de esto. Muchas gracias a todos y espero le pueda servir a alguien esta solución.
Subir
1
Lalopum
#14 por Lalopum el 29/04/2021
Hola, os comento.
Por mi parte se ha resuelto con la ultima actualización de logic. He estado 5 meses con este problema sin encontrar más solución que descargar librerias cuando era necesario al disco del portatil y bouncear.

Alegria!
Subir
1
rober martin
#15 por rober martin el 13/05/2021
#14
Me alegro! la verdad que ha sido un poco problemático
Un saludo
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo