Logic se para un momento al grabar!

KARAMBAPRO
#1 por KARAMBAPRO el 05/02/2008
Hola a todos, soy nuevo en el Foro aunque llevo años visitando esta página.

Ayer compré Logic Studio y me sigue dando el mismo problema que me daba Logic Espress, cuando esta reproduciendo las pistas y le das al botón de grabar (*) en una pista de audio para pinchar la voz del cantante (Por ejemplo) se detiene todo un momento y entonces continua la reproducción y la grabación. Y al detener la grabación igual.

Claro el cantente se queda clavao!!

Hay alguna manera de solucionar esto. Estoy deseperado.

Gracias a todos.

Ahh! mi equipo es: Imac Intel Core Duo 2.0Ghz + 2 GB de Ram + 240Gb de HD. y utilizo un Interface MobilePre de M-Audio.

P.D.: Con Cubase instalado en el mismo Mac no me pasa.
Subir
OFERTASVer todas
  • -35%
    Set de grabación completo de Focusrite
    184 €
    Ver oferta
  • -40%
    ¡Precio mínimo histórico! AKAI MPK 261
    298 €
    Ver oferta
  • beyerdynamic DT-770 Pro
    138 €
    Ver oferta
faelitox mod
#2 por faelitox el 05/02/2008
como tienes los buffers y las opcions de grabación en preferencias?

de todas formas a mi la mobile pre en temas de grabación y latencia nunca me fue muy bien que digamos.... :D



un saludo!
Subir
KARAMBAPRO
#3 por KARAMBAPRO el 05/02/2008
Lo que me extraña es que con Cubase grabo el Audio sin problemas.

La configuración Core Audio en Logic la tengo así:

Dispositivo: M-Audio MobilePre USB
Tamaño Buffer de E/S: 1024 muestras
Buffer de seguridad de E/S (Activado)
Retardo de grabación: 0ms
Modo de pista universal: (Activado)
Grabación 24 bits: (Desactivado)
Monitorización Software (Activado)
Nivel de monitorización independiente (Desactivado)

Rango Buffer procesamiento: Medio
Comportamiento Rewire: Modo reproducción (menor carga CPU)
Velocidad máxima de barrido (Doble)
Respuesta de barrido (Máxima)

Gracias por la ayuda
Subir
faelitox mod
#4 por faelitox el 05/02/2008
Usas leopard? porque tenia entendido que las m-audio todavia no tienen los drivers finos para leopard....

y en opciones de grabación que tienes pusto?
tienes activado el punch on the fly? la forma rapido de hacerlo es dejando presionado unos segundos en el boton de rec, y sale un menu donde puedes activar esa opción...

teniendo esa configuración d tamaño de buffer no tendiras que tener problema...

saludos!
Subir
KARAMBAPRO
#5 por KARAMBAPRO el 05/02/2008
Hola de nuevo Faelitox.

Tengo la versión Mac OX 1.4.11 pero leopard no.

He probado lo de pinchar al vuelo (punch on the fly) es que lo tengo en castellano, pero me pasa lo mismo.

En fin... no sé que hacer.

He probado grabar directamente con la Tarjeta de sonido del Imac y me pasa lo mismo.

Saludos!
Subir
faelitox mod
#6 por faelitox el 05/02/2008
OStras pues la verdad que ahora lo estoy probando y me pasa lo mismo jejejej, si que hay un pequeño corte cuando le doy al rec y esta en play, pero vamos muy pequeño... y eso que he provado a desactivar softawer monitoring bajar bufer a saco y mas cosas... peo cuando mas tiempo se tira es cando quitas el rec para volver a sonar la pista...

de momento una solución puede ser darle a rec pero con el logic parado y activar en las opciones de grabación, el count in, se lo pones a 4 compases y empezara a grabar 4 compases antes de la zona deseada automaticamennte...

habra que investigar esto mejor...


un saludo
Subir
KARAMBAPRO
#7 por KARAMBAPRO el 05/02/2008
Vaya!!!

Es que es un rollo, porque cuando estás grabando voces, yo hago que el/ella vaya cantando sobre su misma voz y cuando quiero lo pincho, pero poniendo la cuenta atrás... se oirá lo que hay grabado debajo una vez empieze a grabar?

No se si me explico bien.

Gracias por tu ayuda
Subir
faelitox mod
#8 por faelitox el 05/02/2008
Pues es qu esto es un poco nuevo para mi porque vengo de logic 5, y en el 8, la grabación de audio ahora funciona con los take folders, que por cierto me esta gustando como funcionan... poca cosa he grabado con el 8 alguna chorrada...

por lo que he podido comprobar, lo que hay en una pista no suena si le das a grabar... asi que si queires que el interprete cante sobre su propia voz, tendras que tener una toma de la voz en otra pista que no sea la que tienes habilitada para grabar.

mirate el capitulo 14, pagina 337 del manual que te explica como funciona el tema de grabar y como va lo de los take folders, punch on the fly, input monitoring y demas... a ver si encuentras una solución...

http://www.apple.com/es/support/manuals/logicpro/
Subir
KARAMBAPRO
#9 por KARAMBAPRO el 05/02/2008
Gracias por la ayuda Faelitox

Saludos
Subir
KARAMBAPRO
#10 por KARAMBAPRO el 07/02/2008
Hola faelitox, ya tengo medio solucionado el problema.

He entrado en los foros de apple suport de logic. Y he probado lo que me han dicho y funciona

Resulta que hay que activar en Preferencias de Grabación (Mantener pulsado el botón de "Rec") la opción "Punch on the fly" y a la hora de grabar, en vez de pulsar asterisco (*) como hacia yo pulsar directamente con el ratón en el botón "Rec" de la barra de transporte de logic, de esta manera activas y desactivas la grabación sin pausa ninguna.

Saludos.
Subir
faelitox mod
#11 por faelitox el 07/02/2008
gracias, si, luego probe por la noche y ya no me hacia el corte... se me debio de ir la pelota y no activar el punch on the fly cuando lo probe en el 8 por primera vez jejejeje

un saludo
Subir
Leal Ramiro
#12 por Leal Ramiro el 28/05/2022
Me acaba de pasar lo mismo, y con lo que plantearon en este foro no me soluciono el problema. Actualmente uso Logic pro 10.6.3, entonces desactive y active nuevamente la opcion en menu grabar "permitir inicio de pinchado rapido", en seguida hice varios intentos de grabar, y asi se soluciono el problema.
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo